none
no puedo abrir archivos de excel, pero si abriéndolo del excel.exe

    Pregunta

  • Hola la primera ves q posteo aca..
    lo que me pasa es lo siguiente, cuando intento abrir un archivo en excel me aparece el siguiente mensaje. "bla bla compruebe la ruta del archivo, o las bibliotecas "
    la cosa que entro como administrador de la maquina y me deja abrir cualquier excel pero como usuario no me deja.
    ya probé reinstalando el office de 2000 a 2003, pero no paso nada.

    Solo me deja abrirlo del excel.exe no del archivo.xls

    La verdad no se que mas hacer.........

    viernes, 15 de junio de 2007 14:37

Respuestas

  • La solución correcta a esta falla es ir a:
    Herramientas -> Opciones -> General     Desmarcar Omitir otras aplicaciones

    NO HAY NECESIDAD DE CREAR OTRO PERFIL

    Saludos desde Caracas - Venezuela
    • Propuesto como respuesta Sarsen jueves, 01 de octubre de 2009 19:19
    • Marcado como respuesta Ismael BorcheModerator martes, 05 de abril de 2011 20:21
    lunes, 13 de agosto de 2007 18:04

Todas las respuestas

  • Si funciona como administrador pero no con otro usuario, debe tratarse de algún archivo dañado en tu perfil de usuario.

     

    para hacer la prueba, ejecuta lo siguiente (inicio>ejecutar...):

    Excel.exe /a

    el modificador /a hace que se abra excel pero sin cargar ningún archivo. Si excel se abre quiere decir que el problema no está en la instalación del programa, sino en la configuración del usuario.

     

    Comprueba lo que tienes en la siguiente ruta:

    C:\Documents and Settings\(tu nombre de usuario)\Datos de programa\Microsoft\Excel

     

    Puede que lo que esté dañado sea tu archivo de macros personal o algún otro archivo para iniciar, como las plantillas de hoja o libro, quita los archivos de esta carpeta y vé añadiéndolos de uno en uno para localizar el que provoca el error.

     

     

     

     

    sábado, 16 de junio de 2007 8:45
  • al parecer es un problema de permisos, mira anda a mi pc luego en la barra superior herramientas / opciones de carpeta   cuando estes en las opciones de carpeta click en la pestaña ver y luego quita la pestaña en uso compartido simple de archivos. luego debes dirigirte a la carpeta de office en archivos de programa y con el segundo boton sobre la carpeta en propiedades clik en la pestaña de seguridad y das los permisos totales de la carpeta al usuario que deseas, con eso solucionas el problema.
    miércoles, 20 de junio de 2007 3:35
  • Hola, no paso nada, me sigue con el mimo msj,

     

     

    "No se puede encontrar el archivo "c:\doc..Quser\ruta.xls" (o uno de sus componentes). Asegúrese de que la ruta y el nombre de archivo son correctos y de que todas las bibliotecas están disponibles"

     

    No se que puede ser, ya reinstale el office y nada.. si lo abro del EXCEL.EXE (abro el archivo) me lo deja, pero no del archivo en si.

     

    jueves, 21 de junio de 2007 15:44
  • no con el tema de permisos no me funciono Tongue Tied
    jueves, 21 de junio de 2007 15:56
  • pero le entregaste permisos totales al usuario en cuestion porque no es lo mismo entregar permisos a invitado o otros usuarios que buscar el user y entregarle los permisos totales, fijate en eso !
    jueves, 21 de junio de 2007 17:27
  • Me pasa parecido, no se abren directamente los archivos de excel, está correctamente asociado y con la cuenta administrador, solamente abre si lo haces desde el programa. La diferencia es que el soft funciona perfectamente abriéndolo desde su acceso, desde programas, desde el ejecutable, solo que al abrir un documento, solo abre el programa pero no el documento, una vez allí, abres lo que quieras. (pasa en tres pcs que conozco con office 2003 y 2007 igual, sobre winxp sp2, parece que fuera el sistema y no los office, claro)
    martes, 26 de junio de 2007 20:58
  • La solución fue hacer el perfil nuevo

    Con otros usuarios andaba bien el excel.

    Gracias por la informacion igual!
    Saludos!

    miércoles, 27 de junio de 2007 16:04
  • La solución correcta a esta falla es ir a:
    Herramientas -> Opciones -> General     Desmarcar Omitir otras aplicaciones

    NO HAY NECESIDAD DE CREAR OTRO PERFIL

    Saludos desde Caracas - Venezuela
    • Propuesto como respuesta Sarsen jueves, 01 de octubre de 2009 19:19
    • Marcado como respuesta Ismael BorcheModerator martes, 05 de abril de 2011 20:21
    lunes, 13 de agosto de 2007 18:04
  • Muy bueno

    Sí señor.

    martes, 04 de septiembre de 2007 20:48
  • En Office 2007 no encuentro: Herramientas- Opciones- General- Desmarcar Omitir otras aplicaciones... alguna sugerencia?

    jueves, 25 de octubre de 2007 17:11
  •  

    Botón Office>Opciones de Excel>Avanzadas>General>Omitir otras aplicaciones que usen intercambio dinámico de datos (DDE)

     

     

    • Propuesto como respuesta muy buen amigo jueves, 29 de diciembre de 2011 22:53
    jueves, 25 de octubre de 2007 17:24
  • Gracias, sin embargo al ver la casilla noté ya estaba desmarcada, por lo que se me hace raro que de cualquier forma siga pasando el error...

     

    Me encontré otra opción que leí en otro foro, no sé que les parezca: usar en ejecutar   EXCEL.EXE /REGSERVER

    • Propuesto como respuesta JIMMY1978 martes, 12 de enero de 2010 16:19
    jueves, 25 de octubre de 2007 17:29
  • Esta solucion arregló mi problema ya puedo abrir nuevamento mis archivos de excel desde las carpetas.

    Mil gracias

    Carlos Arias
    Bogotá Colombia
    lunes, 19 de noviembre de 2007 21:57
  • A mi también me sirvió lo sugerido por  Dryceman.

    Primero entré a Excel y desde allí a herramientas y seguí según lo indicado por el susodicho.

    Mil gracias. 

    viernes, 28 de diciembre de 2007 4:32
  • La respuesta es: quita el acceso DDE

    Mira en:

    http://support.microsoft.com/kb/815283/es

     

    domingo, 06 de enero de 2008 19:07
  • Buen día amigo(a) Aika

    Tu aporte es excelente, pero esta solución es aplicable solo para archivos en MS Acces y no para Archivos en MS Excel

    De todas formas gracias por el aporte.

    Saludos desde Caracas - Venezuela
    lunes, 07 de enero de 2008 13:04
  • Estimado Amigo:

     

    Yo tambien tuve ese problema (me salia ruta de archivo fallada y me indicaba la ruta incompleta) y he probado muchas sugerencias observadas en Internet sin resultados , asi que accidentalmente he descubierto una salida de las muchas que puedan haber.

     

    Ingresa al programa EXCEL , ingresa al menu de ayuda (?) y activa la opción DETECTAR y REPARAR, en automático el programa activa su sistema de detección de fallas y soluciona el problema en automático. El problema lo he tenido varios meses y ahora es asunto terminado. Espero te de resultados positivos. Suerte.

     

     

         E. VELASQUEZ

           CHIMBOTE 

    sábado, 02 de febrero de 2008 17:32
  • Gracias Jorge esta solucion me ayudo a corregir el problema.

     

    martes, 13 de mayo de 2008 17:57
  • Saludos, me sirvió mucho tu aporte Dryiceman, Gracias
    miércoles, 17 de junio de 2009 1:13
  • Tenia este problema con el Excel, resulta que cuando intentaba abrir un archivo, solo se abria la aplicacion sin cargarlo, pero desde Excel si me abria los archivos, probe desinstalando y reinstalando el Office pero nada, y recientemente debido a que tuve que abrir una sesion mas en la pc me di cuenta que el Excel funcionaba bien, por lo que supuse que seria la configuración, y efectivamente como dices Dryceman "Excel->Herramientas->Opciones->General->Desmarcar Omitir otras aplicaciones" soluciona mi problema, mil gracias.


    Saludos desde Mexico.
    jueves, 01 de octubre de 2009 19:22
  • Muchas gracias, se recupero inmediatamente!

    martes, 27 de octubre de 2009 0:21
  • Muy buena respuesta... la probe y funciono de inmediato , mi problema fue que otra aplicacion asociada al Excel activo esa casilla. Asi que muchas gracias no sabes cuanto tiempo y trabajo nos ahorraste...
    un abrabrazo desde Chile

    viernes, 11 de diciembre de 2009 12:25
  • Gracias DryIceMan, con tus indicaciones (Herramientas -> Opciones -> General     Desmarcar Omitir otras aplicaciones
    ) logre resolver el problema. Ya habia desinstalado e instalado nuevamente office y nada.  Mil gracais!!!!!
    martes, 29 de diciembre de 2009 18:35
  • Muchas gracias.  Este si era.

    martes, 12 de enero de 2010 16:20
  • Gracias, sin embargo al ver la casilla noté ya estaba desmarcada, por lo que se me hace raro que de cualquier forma siga pasando el error...

     

    Me encontré otra opción que leí en otro foro, no sé que les parezca: usar en ejecutar   EXCEL.EXE /REGSERVER


    martes, 12 de enero de 2010 16:20
  •  

    Botón Office>Opciones de Excel>Avanzadas>General>Omitir otras aplicaciones que usen intercambio dinámico de datos (DDE)

     

     


    Excelente! esto me ayudó a solucionar el problema con Office 2007! Mil gracias!
    lunes, 01 de marzo de 2010 16:06
  • Mucahas gracias esta es la solucion correcta este tipo de problemas
    miércoles, 28 de abril de 2010 16:21
  • MUY buen Aporte-.....

     

    gracias.. me sirvio muchisimo......

     

     

    miércoles, 12 de mayo de 2010 23:42
  • Lo hice así y funcionó perfecto, Gracias
    jueves, 13 de mayo de 2010 16:25
  • super gracias desde costa rica
    lunes, 17 de mayo de 2010 21:37
  • Muchas Gracias Dryceman... es increible como sin mucho esfuerzo puedes ayudar a miles de personas.

     

    Saludos de la Puerta de Oro de Colombia

    martes, 15 de junio de 2010 23:28
  • Hola

    Gracias Me ha resultado genial

     

    miércoles, 23 de junio de 2010 9:40
  • Te lo agradesco bastante ignacio solucione mi problema rapidisimo saludos desde leon gto mex

    sábado, 13 de noviembre de 2010 5:11
  • excelente  Dryiceman
    viernes, 29 de abril de 2011 17:26
  • La solución correcta a esta falla es ir a:
    Herramientas -> Opciones -> General     Desmarcar Omitir otras aplicaciones

    NO HAY NECESIDAD DE CREAR OTRO PERFIL

    Saludos desde Caracas - Venezuela
    Excelente respuesta, yo ya solucione mi problema, solo que hay que entrar a opciones de excel, que en windows vista se encuentra, abriendo una hoja de excel, oprimir el boton de office como si fueras a guardar esa hoja, ahi, en la parte inferior del lado derecho de esta se encuentra "opciones de excel" de ahi te vas a opciones avanzadas, despues a general y ahi esta el recuadro donde pudes desmarcar "omitir otras aplicaciones", para mi resulto muy buena tu respuesta, Dryiceman,  Gracias.


    • Propuesto como respuesta maythegenis domingo, 22 de mayo de 2011 16:03
    domingo, 22 de mayo de 2011 16:02
  • La solución correcta a esta falla es ir a:
    Herramientas -> Opciones -> General     Desmarcar Omitir otras aplicaciones

    NO HAY NECESIDAD DE CREAR OTRO PERFIL

    Saludos desde Caracas - Venezuela

    EXCELENTE, GRACIAS POR LA SOLUCION!!!
    • Propuesto como respuesta EKKEL martes, 13 de septiembre de 2011 10:16
    martes, 13 de septiembre de 2011 2:16
  • Si la opción propuesta de destildar omitir otras apliaciones no funciana, en win xp vais a C --> Documents and settings --> usuario --> (previamente en opciones de carpeta tildáis ver o mostrar archivos ocultos) Datos de programa --> Microsoft --> Excel. Dentro solo debe haber una carpeta llamada XLSTART y dentro de ella NADA, es decir borrais todo lo que tenga dentro la carpeta Excel excepto la de Xlstart y también borrais lo que contenga esta carpeta.

    A mi me funcionó a las mil maravillas despues de estar dando muuuchas vueltas. Para win vista y 7 solo habría que localizar la carpeta excel (imagino que estará en roaming).

     

    saludos.

     

    martes, 13 de septiembre de 2011 10:22
  • Gracias amigos pude solucionar mi problema, sin en bargo, note que estaba desactivado, lo activi y luego nuevamente lo desactivi y funciona y ahora ya puedo abrir mis archivos de excel.

    gracias nuevamente

    jueves, 29 de diciembre de 2011 22:55
  • se agradece maestro...buen datoo.
    miércoles, 11 de enero de 2012 5:44
  • Correctísima tu respuesta, es la que me funcionó. Muchas gracias. Saludos desde Uruguay.
    martes, 10 de abril de 2012 15:49
  • Hermano pero sino puedo abrir ningun tipo de archivo excel ? como hago para ingresar al menu de herramientas?

    Gracias

    viernes, 24 de agosto de 2012 18:09
  • Muchas Gracias, me ayudo mucho

    Saludos

    Tx3

    domingo, 14 de octubre de 2012 21:20
  • MUCHAS GRACIAS AMIGOOOO, DESPUES DE TANTO BATALLAR  ME FUNCIONO YA PUEDO ENTRAR A MIS ARCHIVOS DESDE EL ICONO.

    jueves, 20 de junio de 2013 17:20
  • Como nada de me servia hice lo siguiente, me fui a un equipo con el mismo sistema operativo y me meti en la siguiente clave del registro: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.xls

    y en el que fallaba puse lo mismo pero lo tube que hacer a mano porque no me dejaba importar una clave .reg

    Habia probado todas las anteriores y ninguna funcionaba y con esto me funcio, espero que les sirva.

    • Propuesto como respuesta Tokenss lunes, 04 de noviembre de 2013 11:21
    miércoles, 30 de octubre de 2013 14:39
  • Perfecto!!!!

    esto si funciona

    Gracias....

    sábado, 11 de enero de 2014 13:18
  • Me sivio gracias.

    jueves, 20 de febrero de 2014 17:30