none
Advertencia sin Acceso a internet y puedo navegar sin problemas

    Pregunta

  • Hola,

    Tengo un problema con los equipos de mi red, navegan correctamente pero aparece un icono de advertencia que indica "sin acceso a Internet". Los equipos salen a Internet a través de un TMG(Threar Forefront Management Gateway 2010) configurado como proxy y firewall.

    Como puedo deshabilitar esta advertencia o configurarla para que funcione correctamente a traves del proxy.
    Gracias.


    Fco. Javier Carreño francis@cpsi.es CPSI

    jueves, 22 de noviembre de 2012 17:28

Respuestas

Todas las respuestas

  • Hola Javier

    Como dices... Esto no es mas que una advertencia no tan critica ya que tus clientes pueden navegar... Te recomiendo que mires este link: http://social.technet.microsoft.com/Forums/en/w7itpronetworking/thread/e66bc31a-c5e7-40cc-9ab2-f87b93e09468 y nos comentes luego.

    Saludos,


    Jimcesse
    Principal: http://sysadmin-cr.com/
    Alterno: http://blogs.itpro.es/jimcesse
    

    viernes, 23 de noviembre de 2012 19:46
  • Gracias Jimcesse por tu respuesta. He leído lo que has indicado y sigo sin encontrar solución.

    Resulta que he probado distintas cosas:

      • En una unidad organizativa e incluido algunos equipos de mi red donde he aplicado la GPO que indica en este articulo http://technet.microsoft.com/en-us/library/ee126135(WS.10).aspx , el resultado es que en algunos equipos ha desaparecido la advertencia. En otros, aparece y desaparece y en algunos sigue apareciendo siempre. Viendo el resultado de las aplicación de políticas en esos equipos que sigue apareciendo siempre es correcta la ejecución de la GPO.
      • He ejecutado el comando netsh winhttp set proxy ip_servidor:puerto y al reiniciar a desaparecido pero en algunos ha vuelto a aparecer.

    La comprobación que realizar el sistema NCSI la he ejecutado en algunos ordenadores y lo hace bien:

    1. www.msftncsi.com, then requests http://www.msftncsi.com/ncsi.txt. This file is a plain-text file and contains only the text Microsoft NCSI.
    2. NCSI sends a DNS lookup request for dns.msftncsi.com. This DNS address should resolve to 131.107.255.255. If the address does not match, then it is assumed that the internet connection is not functioning correctly.

    Estoy un poco perdido con este asunto porque no se si hay algo que pueda hacer en el TMG para que esa consulta que hace el sistema se autentifique de alguna manera en vez de hacer la consulta con el usuario anónimo. Se puede excluir del proxy estas direcciones para que deje pasar el chequeo?. Cada cuanto tiempo Windows realiza el diagnostico?



    Fco. Javier Carreño francis@cpsi.es CPSI

    lunes, 26 de noviembre de 2012 12:21
  • Alguien me puede ayudar con este tema, gracias de antemano

    Fco. Javier Carreño francis@cpsi.es CPSI

    lunes, 03 de diciembre de 2012 11:41
  • Que tal amigo, yo tengo el mismo problema..o tuve! Lo que hice fue tumbar toda la red interna y deshabilite las tarjetas de red de las PC y luego volvi a subir y activar todo, y se me quito el icono amarillo que sale...

    De todas maneras, no es mal de morir...Tambien aveces pasa que el IE se tarda en abrir ya que el TMG analiza la pagina de inicio y relentiza el navegador...

    Saludos!


    Responde a las consultas que te realice la comunidad, tanto si con ella obtienes una solución, como si no. Si crees que un comentario aporta a la consulta, vótalo como útil en la opción ubicada a la izquierda de la publicación. Utiliza la opción Marcar como respuesta si con un comentario has llegado a una solución. Si has encontrado la respuesta a tu consulta fuera de este sitio, comparte la misma para ayudar a otros con el mismo problema.

    miércoles, 05 de diciembre de 2012 18:50
  • Hola Jairo, gracias por tu respuesta. No se si has leído mis comentarios anteriores en los que he realizado distintas pruebas. En base a eso necesitaría una solución.

    Pero no puedo "tumbar la red" como dices porque esta en producción y son 300 ordenadores. Esta no es la solución a mi problema ya que tengo que darle a nivel general por políticas o a nivel de proxy. Que el navegador tarde mas o menos en abrir tu pagina de inicio no tiene que ver con el NCSI.

    Un saludo.


    Fco. Javier Carreño francis@cpsi.es CPSI

    viernes, 07 de diciembre de 2012 8:53
  • viernes, 21 de diciembre de 2012 15:14