none
PetoUSB no reconoce mi memoria

    Pregunta

  • Buenas, estoy intentando instalar un Acer Aspire One a través de  una memoria USB pero cuando ejecuto el programa PeToUSB no reconoce la memoria. He formateado la memoria y la he puesto en sistema de archivos FAT y NTFS para ver si podía ser por eso pero sigue sin funcionar.

    Además he borrado todos los datos de la memoria y he arrancado primero el PeToUSB pero nada...

    Se os ocurre algo? Me pueden ayudar?

    Mil gracias por adelantado.

    viernes, 26 de marzo de 2010 0:41

Respuestas

  • Hola de nuevo Jesús,

    Muchas gracias por responder.

    He de decir que ya he encontrado la solución y megustaría compartirla con todos.

    Para empezar cuando ejecutas PeToUSB hay que darle a botón derecho y en la pestaña de compatibilidad hay que habilitar la opción de ejecutar este programa en modo compatibilidad para XP SP3.

    Una vez que lo hayamos habilitado nos reconocerá el USB a la primera.

    Otro problema común es cuando ejecutas el USB_MultiBoot_10 en la segunda opción lo tienes que hacer en un ordenador con XP o Vista porque con Windows 7 de momento no funciona (es el que tengo yo) y nada más luego siguiendo las instrucciones funciona perfectamente.

    Muchas gracias a todos.

    Un saludo

    viernes, 26 de marzo de 2010 16:25

Todas las respuestas

  • dime como lo estas haciendo y vamos mirando todos

    viernes, 26 de marzo de 2010 11:46
  • Hola Jesús,

    Muchas gracias lo primero por responder.

    Me descargué el programa USB_MultiBoot_10. Extraje todo su contenido en una carpeta en el escritorio y ejecute el archivo USB_MultiBoot_10.cmd

    Una vez aquí pulsé una tecla para continuar y posterior la tecla "P" para ejecutar el programa PeToUSB. Aquí es donde viene el problema. Inserto un Pentdrive y me dice que no encuentra ningún USB. El Pentdrive he probado a insertarlo antes y despúes para ver si lo reconocía, además está formateado, y además he probado diferente tipos de formateo para que la estructura quedaran en NTFS o FAT pero nada...

    Se os ocurre algo?

    Gracias de nuevo.

    viernes, 26 de marzo de 2010 13:00
  • de cuanto es el tamano de tu pendrive y que marca es?

    viernes, 26 de marzo de 2010 13:28
  • Hola de nuevo Jesús,

    Muchas gracias por responder.

    He de decir que ya he encontrado la solución y megustaría compartirla con todos.

    Para empezar cuando ejecutas PeToUSB hay que darle a botón derecho y en la pestaña de compatibilidad hay que habilitar la opción de ejecutar este programa en modo compatibilidad para XP SP3.

    Una vez que lo hayamos habilitado nos reconocerá el USB a la primera.

    Otro problema común es cuando ejecutas el USB_MultiBoot_10 en la segunda opción lo tienes que hacer en un ordenador con XP o Vista porque con Windows 7 de momento no funciona (es el que tengo yo) y nada más luego siguiendo las instrucciones funciona perfectamente.

    Muchas gracias a todos.

    Un saludo

    viernes, 26 de marzo de 2010 16:25
  • Hola que tal yo tambien tuve el mismo problema, no me detectaba ninnguna USB pero la solucion fue muy facil, le das click izquierdo a petousb y le das ejecutar como administrador, yo estoy usando  windows 7 y una pendrive de 4 gigas y todo va perfecto gracias por el aporte men te sacaste un 10!
    lunes, 12 de abril de 2010 18:03