none
que es una maquina virtual y como instalarla

Respuestas

  • Abre un hilo nuevo...

     

    Bien, pero antes la idea: apagas el W98, y con la mauqina virtual apagada, le vamos a añadir un disco. Es decir en Opciones en la configuracion de la maquina virtula, Pinchas HardDisk 2 y el asistente para que te cree un nuevo disco. Una vez creado, arrancas con W98, le pones el CD de W2000 e intentas instalar W2000 en ese nuevo disco....

     

    Dime...

     

    Un saludo,

    domingo, 09 de marzo de 2008 14:53

Todas las respuestas

  • Una maquina virtual es un software que lo que permite, es dar en una ventana, una maquina, como si fuese real, con su Bios y todo, en la cual podemos instalar un sistema operativo y este se creerá a todos los efectos que esta en una maquina de verdad. Por tanto, podemos tener en una ventan, por ejemplo, instalado un XP, con su tarjeta de red y todo (virtual), pero capaz de comunicarse mediante red a internet e incuso la veremos en nuestra propia maquina como si fuese una maquina mas de nuestra red.

     

    El software de maquina virtual mas sencillo (y gratis) es el VIrtual PC de Microsoft. Puedes bajarlo en www.microsoft.com/virtualopc y aunque si lo instalas en versiones Home te da un mensaje que parece de error diciendo que es para versiones profesionales, no le hagas caso y continua la instalacion.

     

    Una vez instalado, puedes leer este tutorial http://www.infonegocio.com/luzylar/virtualpc.htm el cual esta muy bien para principiantes.

     

    En resumen, una vez instalado, (y hojeado ese manual) puedes crearte una maquina virtual para instalar en ella, pongamos por caso, un XP. Ya que tienes 2 Gigas de memoria, le dejas a la maquina virtual 256 megas -le sobrará- y en ella, instalas un sistema operativo... un XP por ejemplo. No se te olvide lo que marca el tutorial al final es decir, instalar las Additions en el sistema operativo virtual ya que esto le da drivers especificos con lo cual se nota une mejoria sustancial de funcionamiento y facilidades como la liberacion automatica del raton.

     

    Hazlo... y si tienes alguna duda, comentame...

     

    Un saludo,

    domingo, 02 de marzo de 2008 21:38
  • Lo voy a intentar aunque me da miedo meter la pata, me parece complicadisimo dados mis conocimientos.

    Otra cosa, de donde saco un Xp? tengo un windows 98 o el 2000 pero el xp no y Donde lo he de instalar ? en c que esta el vista , en D o en E (la particion que me hice y que he dajado tal cual)

     

    Gracias

    lunes, 03 de marzo de 2008 8:58
  • No es complicado, es sencillisimo, ya veras...

     

    Y si tienes W2000, puedes montar el W2000 en la virtual (casi mejor ya que consume menos recursos y menos memoria). Y a la hora de instalar, no te preocupes: no "ve" el sistema operativo a instalar el disco real... es decir, lo que el ve, realmente en la maquina fiswica es un archivo unico, que el sistema operativo virtual lo ve como disco C: (pero realmente es un archivo de la real). Eso que ve, lo particiones formateas, etc, como si realmente fuese un disco... pero me estoy anticipando.. ya lo iras viendo al isntalar y ya verás como no pasa nada... :-)

     

    Un saludo,

    lunes, 03 de marzo de 2008 12:03
  • bien, en cuanto me ponga te aviso, pero me da que me vas a tener que guiar y mas que nada, como si tuviera 3 años.

    Me he bajado el tutorial y de momento me lo voy leyendo.

    Lo primero que debo hacer es bajarme el virtual pc no? a una carpeta normal imagino y luego instalarlo no?

     

     

    lunes, 03 de marzo de 2008 12:37
  • Efectivamente... bajalo e instalalo. Y venga... que no hay que tener miedo... :-)

     

    Un saludo,

    lunes, 03 de marzo de 2008 18:12
  • Me estoy bajando virtualpc 2007 32bits setup.exe

    lo he descargado a uno de los discos que tengo vacios, ahora instalo y ya esta?

     

     

    lunes, 03 de marzo de 2008 18:20
  • bajado e instalado en D:  ahora que hago? dimelo en idioma plebeyo, que si no, no me entero por favor.

     

     

    lunes, 03 de marzo de 2008 18:26
  • Dile, crear, maquina virtual, nueva, le das 196 megas de memoria y todo lo demas lo dejas por defecto. Mete el CD de W2000 (se supone que es de autoarranque) y arranca la maquina virtual. (en el menu, de la ventana que te salga, deberas "capturar el CD"... intenta hacer esto... y luego instala normalmente...

     

    Si tienes algun problema porque la ventana te captura el raton y no te deja salir, con la tecla ALT-GR o la CTRL se te liberará. (no t eproeucpe esto por el momento ya que cuando tengas instalado el sistema y montado las Adittions, el cursor de saldrá solo como en una ventana normal...

     

    Venga... intenta y comentame...

     

    Un saludo,

    lunes, 03 de marzo de 2008 18:30
  • estoy instalando estoy en la ventana de  elegir sistema operativo y me da solo la opcion de 128 mb con windows 2000,

    voy bien?

     

    lunes, 03 de marzo de 2008 18:42
  • me he atascado en un paso, en la pagina de "ubicacion de disco virtual", no se que debo poner ni donde lo debo ubicar, ya que me sale error haga lo que haga

     

    SOCORRRROOOO

     

    lunes, 03 de marzo de 2008 18:55
  • Lo puedes aumentar... pero no te preocupes, se puede hacer posteriormente. Instala sin miedo.

     

    Un saludo,

    lunes, 03 de marzo de 2008 19:11
  •  berthagm Escribió:

    me he atascado en un paso, en la pagina de "ubicacion de disco virtual", no se que debo poner ni donde lo debo ubicar, ya que me sale error haga lo que haga

     

    Empieza de nuevo creando otra maquina.. y deja todas las opciones por defecto... (el disco virtual le tienes que decir que es NUEVO.

     

    Un saludo,

    lunes, 03 de marzo de 2008 19:14
  • me he vuelto a atascar, he instalado todo perfectamente, ahora tengo la ventanita de virtual pc console, dentro de ella "nuevo (not running"

    como sigo?

    tengo que meter ya el cd del w200? o debo hacer algo antes?

     

    lunes, 03 de marzo de 2008 19:35
  • Mete el CD.. pincha eso de not running y dale a arrancar (o dale un doble click). Cuando te arranque en el meu CD que te muestre esa ventana tienes que decirle que capture el CD. Si no  te arrancase porque tardas en hacerlo, en "Action" de esa ventana dale a Reset.

     

    Un saludo,

    lunes, 03 de marzo de 2008 19:42
  • pufff que inutilidad!!!! hago algo mal, mira te cuento:

    he metido el cd de w2000, le doy a not running tal y como me has dicho, me sale una pantalla en negro y le doy a usar unidad fisica f y despues de un rato con una parrafada de letras y numeros me sale un mensaje que pone reboot and select proper boot deviceor insert boot mediain selected boot device

     

    de ahi no paso

     

    lunes, 03 de marzo de 2008 19:58
  • ¿ese CD que has medito es de autoarranque?... parece que no...

     

    Un saludo,

    lunes, 03 de marzo de 2008 20:13
  • acabo de comprobar que efectivamente no lo es.

    como sigo? no me gustaria tirar la toalla.

     

     

     

    lunes, 03 de marzo de 2008 20:18
  • BIen... ¿como instalabas ese sistema operativo en la maquina real?... ¿tienes disquetes?... pon el disquete, y arranca la maquina virtual con el didquete metido....

     

    Un saludo,

    lunes, 03 de marzo de 2008 20:28
  • no, que yo recuerde, la ultima vez, una vez metia el cd abria las carpertas y pichaba en el setup

     

    Si quieres lo dejamos, de verdad, me da verdadero apuro marearte de esta manera

    gracias

     

    lunes, 03 de marzo de 2008 20:32
  • De dejarlo NADA !!!!.

    A ver, entonces hace falta un disquete de arranque. Bajate el de XP (vale igual para arrancar W2000) de http://www.bootdisk.com/  arranca con él, y luego vas al setup del CD y lo ejecutas.

     

    Un saludo,

     

    lunes, 03 de marzo de 2008 20:52
  • tengo un cd de windows98 con autoarranque? lo pruebo? disquete no puedo usar puesto que no tengo disquetera

    lunes, 03 de marzo de 2008 21:01
  • Pues instalate un W98... y dime...

    (y lo de la disquetra tiene solucion, porque se puede crear una imagen de un disquete y montar esa imagen en Virtual PC como si fuese un disquete de verdad)

     

    Un saludo,

    lunes, 03 de marzo de 2008 21:09
  • he metido el 98, todo bien hasta que me sale el menu de instalacion me da un error que te explico

    Mensaje su-0013

    el programa de instalacion no puede crear archivos en la unidad de inicio y no puede instalr win98

    luego una parrafada de la cual no entiendo ni papa

     

    lunes, 03 de marzo de 2008 21:17
  • Es que para instalar WIndows 98, el disco duro (el virtual) debe estar particionado y formateado...

    ¿no puedes conseguir una disquetera?...

     

    Si no puedes, dimelo, y mañana (hoy me voy a desconectar) te enseño como crear una imagen de un disquete al objeto de que la montes como si fuese una disquetera...

     

    Un saludo,

    lunes, 03 de marzo de 2008 21:24
  • no tengo disquetera es un portatil

     

    creo que esto me supera pero quiero aprender asi que mañana me cuentas y lo intento, si no me sale al menos algo habre aprendido..

     

    Muchas gracias por todo

     

     

    lunes, 03 de marzo de 2008 21:29
  • Ponme un mail a jmtella arroba telefonica.net y te envio de respuesta por mail, esta tarde, una imagen de disquete que se puede montar en VirtualPC como un disquete (sin tener disquetera). Supongo que tu cuenta de mail admite adjunto 1,4 Megas...

     

    Un saludo,

    martes, 04 de marzo de 2008 6:25
  • Te he enviado ya por mail la imagen de un disquete... ¿lo has recibido? ¿sabes iniciar la instalacion con él en la maquina virtual?

     

    Un saludo,

    martes, 04 de marzo de 2008 17:45
  • no se abre. o no se abrirlo o no se si hay que abrirlo, guiame un poquillo por favor

    martes, 04 de marzo de 2008 17:52
  • Abres la mauqina virtual para que se ejecute, y en el menu, tienes una opcion de floppy. La pinchas y verás que tiene opcion de cargar imagen. La seleccionas y apuntas a dicha imagen, luego reseteas la maquina virtual y verás como lo carga...

     

    Comentame...

     

    Un saludo,

    martes, 04 de marzo de 2008 18:25
  • pufff te cuento todas mis dudas por partes.

    1.- esto lo hago con el cd de w98 metido?

    2.- sin el cd metido he hecho lo que me has dicho y efectivamente lo ha cogido

    3.- me pone microsoft windows millenium y estabamos instalando el w98, no se si tendra algo que ver, el cd que tenia de 2000 no tenia autorun y el del 98 que si lo tenia me daba un error que escribi mas arriba y por eso iniciamos lo de la disketera.

     

    Si lo que me has mandado es del millenium empiezo de nuevo con el 2000?

     

    por dios que follon!!!!

     

     

    martes, 04 de marzo de 2008 18:41
  • por cierto he metido el cd del 98 y me da la opcion de arrancar con cd o sin el y al final me da una mensaje de "your cd-rom is drive E"

     

    martes, 04 de marzo de 2008 18:47
  • Ahora ya puedes meter el CD de w2000, (darle en el menu que lo capture), y vas a la E: e inicias la instalacion tal y como lo hacias con el 2000....

     

    Es decir, lo que te he enviado es una imagen de un disquete de arranque de Millenium, pero que no es nada mas que un msdos y por tanto has arrancado esa maquina virtual tal y como se hacia con las maquinas reales en los tiempos de w98 o w2000 para instalar...

     

    Comentame...

     

    Un saludo,

    martes, 04 de marzo de 2008 18:55
  • vale, creo que lo hago bien, pero al final me sale este mensaje your cd rom is drive d

     

    y no se seguir

    martes, 04 de marzo de 2008 19:04
  • En la ventanita esa msdos, cuando ha arrancado, teclea:

     

    E:

     

    ¿vas al E:? ¿es la unidad de CD que acabas de montar?... si es así, tendras un .exe (dale un dir para mirar)... que será probablemente el setup.exe de instalacion.... dime que tienes...

     

    Un saludo,

    martes, 04 de marzo de 2008 19:17
  • la unidad es F pero ahora mes-dos esta en A:\> y no me deja cambiar a otra unidad ni de coña

    ¿que hay que teclear exactamente? creo que lo hago bien (hasta ahi llego) pero por si acaso

     

    Sigo con mi mensaje y mi ventanita de msdos

    martes, 04 de marzo de 2008 19:29
  • Al arrancar con la imagen ¿que CDROM te dice que tienes? a ese es al que debes ir. Pero, previamente, debes meter el CD y en la ventana de la maquina virtual -en el menu- decirle que lo capture.

     

    Haz estas dos cosas y comentame...

     

    Un saludo,

    martes, 04 de marzo de 2008 19:59
  • he dado todos los pasos que me dices, al pie de la letra y me sale en mensaje de antes, despues A: y nada que hacer, he dado a capturar el cd y bueno, todo, pero nada, no puedo.

     

    Lo siento un monton pero no me sale

     

     

    martes, 04 de marzo de 2008 20:50
  • a ver:

     

    1) CD capturado en el emun

    2) Arrancas con la imagen enviada

    3) Al arrancar te dira la letra en donnde monta el CDROM. Asumiendo que sea E:, por ejemplo

     

    Ejecutas.

     

    E:

    dir

     

    ¿que sale?

     

    Un saludo,

    martes, 04 de marzo de 2008 21:03
  •  Jose Manuel Tella Llop Escribió:

    a ver:

     

    1) CD capturado en el menú

    2) Arrancas con la imagen enviada

    3) Al arrancar te dira la letra en donnde monta el CDROM. Asumiendo que sea E:, por ejemplo

     

    Ejecutas.

     

    E:

    dir

     

    ¿que sale?

     

    Un saludo,

     

    EHHHHHHHHHHHHHHHH !!!!!  ¿que tal va eso?

     

    Un saludo,

     

    martes, 04 de marzo de 2008 21:57
  • hola Jose Manuel!

     

    Ayer lo deje porque estaba al borde del ataque.

    He hecho todo lo que me dices junto con todas las combinaciones que se puedan hacer, pruebas y mas pruebas, llego a un punto en que me dice que mi cd rom esta en la Unidad E (creo, ahora no estoy en mi pc) y me dice que teclee ayuda, luego A:\> y se acabo, no hay manera de cambiar la unidad.

     

    De verdad he hecho todo como tu dices, no sera del puñetero cd de W2000? ya dudo.

    El tema esque me dice donde esta el cd pero no puedo acceder a esa unidad ni pa dios

     

    Te digo lo que hago:

     

    Meto el cd, me da 3 opciones arrancar con cd-rom. arrancar sin cd-rom y una tercera, le doy a la opcion 2, parrafada y me sale en mensaje donde esta el cd, luego que teclee HELP y A:

     

    Probablemente sera una tonteria lo que pasa o hago mal, sera cuestion de una tecla, pero noooo seeeeee,    asi que por un lado me siento inutil y por otro gilipollas hablando en plata.

     

    Cuando llegue a casa lo volvere a intentar de nuevo y si no me sale, lo dejo, paso de hacerte perder el tiempo y de que me entre un ataque de mala leche. Por teson no será, eso te lo aseguro.

     

    Saludos

     

    miércoles, 05 de marzo de 2008 9:04
  • Lo siento, pero no lo dejas... porque esto ya es cabezoneria mia... :-P

     

    Conectate a mis grupos de noticias, pichas esto  news://jmtella.com y suscribete a los grupos que quieras excepto al de "especiales" ya que ese requiere password. Tengo un grupo de virtualizacion y admite adjuntos por lo que lo podemos hacer a la tarde mas agil que aquí con capturas de pantalla.... Te espero.

     

    Un saludo,

    miércoles, 05 de marzo de 2008 11:40
  • Bien, esta tarde, en cuanto pueda me pongo (tengo niños y demás).

     

    Gracias

    Berta

    miércoles, 05 de marzo de 2008 12:09
  •  

    menos mal que tenia configurado el windows mail !!! bien, he dado al enlace que me has puesto, esta tu nombre en el menu, he abierto y ahora que? como uso esto???? que hago?

    me he suscrito al grupo que ponia windows vista

     

    miércoles, 05 de marzo de 2008 14:15
  • creo que lo he arrancado.

    tengo el cd de w200 por fin he pasado a D que es donde me ponia que lo tenia, ves? una gilipollez!!! tecleaba d: y era d: dir

     

    bien una vez tengo esto me sale me sale una opcion (o como se llame) que pone "spanish" dir 

    Las demas no tienen extension..... ahora que tecleo?

     

    miércoles, 05 de marzo de 2008 14:33
  • he llegado al punto que creo que es, es decir teclear el setup.exe que se encontraba en un directorio, al teclearlo me sale el siguiente mensaje

     

    d:\spanish\windows2000\adv_srv\>setup

    this program cannot be runin DOS mode

     

    algo he avanzado

     

    miércoles, 05 de marzo de 2008 14:41
  • te especifico:

     

    volume in drive d: is win2000_es

    dcrom_IA 5

    cdrom_IP 5

    cdrom_IS 5

    cdrom_NT 5

    spanish    (dir)

     

     

     

    dTongue Tiedpanish

    win2000 (dir)

    .   (dir)

    .. (dir)

     

     

     

    dTongue Tiedpanish\win2000

     

    adv_srv  (dir)

    pro (dir)

    server (dir)

    .  (dir)

    .. (dir)

     

     

    aqui lo he dejado

     

    ..    (dir)

     

    miércoles, 05 de marzo de 2008 15:09
  • ¿dentro del adv_srv hay una carpeta i386? La tiene que haber, vete a ella y ejecuta: WINNT

     

    Comentame... y si quieres , recuerda mi server de news...

     

    Un saludo,

    miércoles, 05 de marzo de 2008 15:30
  • ha funcionado pero ahora tengo dos dudas que me salen

    la primera es el tema de Smartdrive, si le doy a entrar sin smartdrive me sale otra pantalla que me dice que windows2000 necesita un volumen de disco de minimo 241 mb de espacio libre. La unidad debe estar en un disco duro local compatible con windows 2000 y no debe ser una unidad comprimida.

    El programa de instalaicon no ha encontradouna unidad con el suficiente espacio de disco requerido.

    El programa de instalacion no puede continuar

     

    Eso es todo amigos!!!!

    Cuando me salga algo bien oiras mis gritos.

     

    miércoles, 05 de marzo de 2008 16:38
  • Bueno... vamos a crearle una particion por si acaso...

     

    Arranca con el disquete y nada mas arrancar ejecuta:

     

    fdisk

     

    sigue la pantalla y crea una particion.... dime despues de crearla cuanto espacio te dice que tiene el disco virtual...

     

    Reinicia la maquina virtual luego y prueba de nuevo. Lo de smartdrive es verdad, deberias ejecutarlo primero porque sino la instalacion de un W2000 puede tardar horas... pero da igual, al fin y al cabo es en una virtual y no molesta... :-P

     

    Un saludo,

    miércoles, 05 de marzo de 2008 16:48
  • dudas, dudas y mas dudas.......

     

    la particion es en el virtual? porque te recuerdo que en su dia hice una que no se de donde salio al reinstalar el vista, solo me falta que me aparezca otra y ya flipo.

     

    lo del smartdrive si hay que ejecutarlo se ejecuta, siempre y cuando una servidora sepa hacer eso, cosa que despues de dos semanas dale que te pego permiteme que dude.

     

    y digo yo..... todoe esto para que era??? ya perdí el hilo

    y si me quedo con mi portatil tal cual, con mis 3 discos, y mis programitas como lo tenia antes? me va genial desde que reinstale y quite el norton.

     

    Imagino lo que me vas a contestar. No es por no seguir, esque me veo totalmente incapaz.

     

     

    miércoles, 05 de marzo de 2008 16:58
  • mas....

    3 opciones

    create primari dos partition

    create extended dos partition

    create logical dos drive (s) in the extended dos partition

     

     

     

    en la pagina anterior me habia salido

    your computer has a disk larger tha 512 MB this version of windows includes improved support for largedisk, resultingin more efficient use for disk space on large drives and allowing disk over 2 Gb to be formated as a single drive.

    miércoles, 05 de marzo de 2008 17:07
  • A ver.. para quitarte miedo.. todo lo que estás haciendo NO es sobre tu disco duro real. La maquina virtual lo que se crea es un SOLO archivo con extension .vhd, que los sistemas operativos al ejecutarse en la maquina virtual, ven ese archivo como un disco duro (ademas ni el tamaño es de verdad, ya que es dinamico e irá creciendo segun necesite). Por tanto, cualquie fdisk, format, etc... son sobre un archivo, que el sistema de maquina virtual le engaña al sistema operativo que estás instalando y se cree a todos los efectos que es un disco duro.

     

    Por tanto, el fdisk, opcion 1 y a correr... reinicias la virtual y prueba la instalacion... :-)

     

    Un saludo,

    miércoles, 05 de marzo de 2008 17:37
  • me vuelve a dar el mismo error que te he escrito antes y he hecho todo lo que me has dicho

    miércoles, 05 de marzo de 2008 18:09
  • Arranca y:

     

    format c:

     

    y prueba.... (lo siento, pero es que ya de W2000... no me acuerdo casi nada...:-P)

     

    Comentame...

     

    Un saludo,

    miércoles, 05 de marzo de 2008 18:50
  • ya esta, ahora me sale el siguiente error:

     

    el programa de instalacion no puede instalar el cargador de inicio de windows, asegurese de que su unidad C esta formateada y en buen estado

     

     

    el programa de instalacion no puede continuar.

     

    que digo yo que mejor retirarse a tiempo......

    miércoles, 05 de marzo de 2008 19:05
  • antes del mensaje de error que te he puesto arriba  me dice que escriba la ruta de acceso correspondiente

    por defecto viene:

    e:\spanish\win2000\adv_srv\i386

     

    Por si te sirve de algo

     

    miércoles, 05 de marzo de 2008 19:09
  • despues del format ¿has reiniciado?... treinicia, y fiajte que letra le asigna ahora al CDROM, (por si fuese una diferente), vete a esa letra, ruta y ejecuta allí el WINNT

     

    Comentame...

     

    Un saludo,

    miércoles, 05 de marzo de 2008 19:22
  • lo he hecho del orden de las 300 veces,

    de verdad, ya no se puede hacer nada

    miércoles, 05 de marzo de 2008 19:39
  • A ver.. vamos a hacerlo mas facil... mete el CD de w98, u ejecuta lo que tenga en el raiz, que será un "inatalar" o algo así...

     

    Comentame...

     

    Un saludo,
    miércoles, 05 de marzo de 2008 20:28
  • toca madera, se me esta instalando el w98

    luego te cuento

     

     

    miércoles, 05 de marzo de 2008 20:40
  •  

    Acuerdate, nada mas instalar de instalar las "Additions" cuando W98 esté arrancado.... desde el menu de maquina virtual busca la opcion...

     

    Un saludo,

    miércoles, 05 de marzo de 2008 20:44
  • jose, SE HA INSTALADOOOOOOOOOOOOOOOOOO

     ahora me he ido a instalar lo de las editions y me sale una nueva ventana de w98 que me da varias opciones y no se que hacer

    registrarse

    conectarse a internet

    decubra w98

    mantener equipo

     

    ¿que hago con esto?

     

    miércoles, 05 de marzo de 2008 21:05
  • olvida lo que te he puesto antes, ya esta todo instalado incluido el editions.

    ahora vienen las preguntas.....

     

    1.- que hago con esto?

    2.- para que sirve?

    3.- no pongo el antivirus porque tengo esto no?

    4 en casa me piden el Ares, lo tengo que bajar desde el 98?

    5.- hay internet desde w98?

     

    pufffff tengo mil preguntas pero joeee por fin me ha salido,  muchas gracias por enseñarme, eres genial

     

    bueno, espero que me cuentes y me sigas enseñando

     

    berta

     

    miércoles, 05 de marzo de 2008 21:30
  • A ver... lo primero la conexion a Internet desde el W98.

    ¿la IP que tienes en el PC te la da to router ADSL, no?...

    Se supone que tambien le dará a la virtual. Si no te funciona, no te pongas nerviosa que hay varias maneras. Lo primero, en la maquina virtual, boton derecho en la ventanita pequeña, "Settings" (Opciones) y verifica que la parte de red, el Adapter 1, esté apuntando a la tarjeta fisica de red o al wireles, o a lo que tengas en tu maquina por donde sales a internet. Ponselo si nó...

     

    Con esto tan simple, reinicias el W98 y miras a ver si tienes internet...

     

    Comentame (pero rapidito hoy mismo, porque mañana a lo mejor estoy de cambio de maquinas en mi casa y me paso dos dias reinstalando...)

     

    Un saludo,

    miércoles, 05 de marzo de 2008 21:36
  • en una pestaña me aparece ethernet que es lo que tengo conectado  a mi portail

     

    al pinchar en el explorer del 98 me empieza con el ayudante de instalacion.

     

    tranquilo, que si tu no estas dos dias, yo descanso otros dos, lo mas gordo ya me lo has solucionado, de todas formas seguire investigando

     

    Gracias

    miércoles, 05 de marzo de 2008 21:41
  • perdona

    al mirar en red me sale un modem que tenia hace años con este win

     

    adapatador 1.

    sin conectar

    local solamente

    realtek

    inte r pro wireless 3945abg network conecytion

    red compartida nat

     

     

    eso sale

    perdon, las prisas

     

     

    miércoles, 05 de marzo de 2008 21:46
  • ¿por donde recibes internet? ¿por la wireles?, ponselo, por la tarjeta realrek, ponselo entonces... Reinicia el W98 y mira si la tienes...

     

    En el peor de los casos, con NAT lo tendrias... pero prefiero que esa sea la ultima opcion que selecciones...

     

    Comentame...

     

    Un saludo,

    miércoles, 05 de marzo de 2008 22:10
  • ya tengo internet en el virtual, pero me va lentisimo, no solo internet si no al ir trasteando por los iconos de forma general, El explorer que tiene el w98 es el 5.0, es por eso?

    hay que configurar mas cosas?

    Por donde empiezo?

    Me cuentas y empiezo. La verdad esque para una inepta como yo lo del virtual es flipante.

     

    Gracias

     

     

    viernes, 07 de marzo de 2008 9:15
  • ¿como has configurado lo de internet? ¿apuntando a tu tarjeta de red o diciendole que NAT?

     

    Un saludo,

    viernes, 07 de marzo de 2008 14:16
  • apuntando a la tarjeta de red tal como me dijiste, de todas formas ya iba atrompicones antes de tener internet.

    Imagino que estara algo mal configurado

    viernes, 07 de marzo de 2008 17:14
  • ¿estan instaladas las additions? ¿al instalars se abrio un programa en W98 y te montó drivers? ¿el raton te sale solo de la ventana o tienes que pulsra CTRL?

     

    Un saludo,

    viernes, 07 de marzo de 2008 18:00
  • creo que si estan instaladas las additions, lo de los drivers creo recordar que tambien salio y el raton se mueve perfectamente por ambas pantallas.

    Otra cosa, no se puede maximizar? sale la pantalla pequeña, se ve bien, pero no puedo maximizarla.

    Al entrar por ejemplo en la pagina de yahoo me dice que actualice el navegador.

    Si hago click en cualquier icono, tengo que darle varias veces porque es como si no cogiera la orden a la primera.

    La velocidad a la hora de navegar es buena, los graficos no se ven con la resolucion con la que se ven en vista, pero bueno eso es lo de menos.

     

    otra pregunta, antes de que reinstalara el vista tenia un office de prueba. Se podria meter el office 2000 en el virtual o en el normal? esqeu estoy sin office.

     

    viernes, 07 de marzo de 2008 18:15
  • Boton derecho en el escritorio de l maquina virtual, propiedades, y cambia la resolucion de pantalla del W98....

     

    Un Office 2000 mejor en el virtual... para Vista, minimo Office 2003 y todavia da algun problema Se necesita en Vista Office 2007.

     

    Un saludo,

    viernes, 07 de marzo de 2008 18:23
  • la configuracion ya la he cambiado, ahora se ve bien.

    Al abrir las paginas todas se abren bien pero siempre me sale en mensaje de error en la pagina debajo.

    ahora los programas tipo Ares donde los debo bajar? en la virtual o en la otra?

    Parece que el tema raton va mejor, pero aun asi hay que dar 5 veces click para que haga caso.

     

    Muchas gracias

     

    viernes, 07 de marzo de 2008 18:57
  • Actualiza todo el W98... WIndowsUpdate.

    Y ahira, ta, es esa maquina puedes hacer lo que no te atreverias a hacer en la real.

     

    Un saludo,

     

    sábado, 08 de marzo de 2008 7:45
  • hola de nuevo! me da un error en la maquina virtual, error interno de maquina virtual (13) y se me reinicia.

    como hago lo de windows update? voy a ponerme a investigar de todas formas.

     

    Por lo demas todo va genial. Esto es una pasada.

     

    gracias por toda tu ayuda.

     

     

    sábado, 08 de marzo de 2008 18:36
  • Una cosa, ¿te atreves a instalar ahora W2000 desde la maquina virtual con W98?... Es sencillo... (es que W98 no me gusta en virtual porque no tiene como mucha estabilidad, en cambio los de nucelo NT como W2000 o superiores van como una moto...)

     

     No lo intentes todavia... dime solamente si quieres hacerlo...

     

    Un saludo,

    sábado, 08 de marzo de 2008 20:54
  • venga, lo intento, ya puestos, al menso se un poco de que va el tema.

    tu me diras.

    ¿se puede abrir un nuevo hilo? tengo que pasar 6 paginas hasta que llego aqui

     

    Espero instrucciones

     

    domingo, 09 de marzo de 2008 14:35
  • Abre un hilo nuevo...

     

    Bien, pero antes la idea: apagas el W98, y con la mauqina virtual apagada, le vamos a añadir un disco. Es decir en Opciones en la configuracion de la maquina virtula, Pinchas HardDisk 2 y el asistente para que te cree un nuevo disco. Una vez creado, arrancas con W98, le pones el CD de W2000 e intentas instalar W2000 en ese nuevo disco....

     

    Dime...

     

    Un saludo,

    domingo, 09 de marzo de 2008 14:53