none
how to setup smtp requires authentication ..my server requires authentication

    Question

  • hi,
    Exchange2007 sp1
    my state is user can be send from my smtp no need to click outgoing mail server (my server requires authentication).. then can be send mail..
    i want to setup that my smtp server requires authentication < need to click then user can be send

    i use smtp port 587

    Pls help

    • Edited by Simonlch Monday, June 08, 2009 5:45 AM
    Saturday, June 06, 2009 3:47 AM

Answers

  • Hi,

    Please ensure the Anonymous users is unchecked under Permission Groups on the Client receive connector.

    After that, the error message stating "client needs to be authenticated" will be received if the SMTP authentication option is not checked.

    Thanks

    Allen
    • Marked as answer by Simonlch Tuesday, June 09, 2009 3:41 PM
    Tuesday, June 09, 2009 8:53 AM

All replies

  • pls help..
    Monday, June 08, 2009 1:32 AM
  • Hi,

    Please open EMC, expand Server Configuration, Hub Transport, locate the Client Receive connector, in the Authentication tab, you can select the authentication method.

    After that, please check My server requires authentication option on the client side. Then input the account name and password in Outgoing mail server interface.

    Thanks

    Allen
    Tuesday, June 09, 2009 7:46 AM
  • Thx for reply

    By default now my setting is.

    transport Layer Secuity [TLS]   < click
    Enable Domain Security [Mutual Auth TLS] < no click

    Basic Authentication < click
    Offer Basic authentication only after starting TLS  <click

    Exchange Server authentication < no click
    Integrated Windows authentication <click
    Externally Secured [for example, with IPsec] <no click

    so what should i change the setting to force client must click the requires authentication option ?

    Pls help~
    Tuesday, June 09, 2009 8:29 AM
  • Hi,

    Please ensure the Anonymous users is unchecked under Permission Groups on the Client receive connector.

    After that, the error message stating "client needs to be authenticated" will be received if the SMTP authentication option is not checked.

    Thanks

    Allen
    • Marked as answer by Simonlch Tuesday, June 09, 2009 3:41 PM
    Tuesday, June 09, 2009 8:53 AM
  • ThankS!
    Tuesday, June 09, 2009 3:41 PM