none
Server Response: '550 Denied by policy.

    Question

  • Hi all.....

    from my outlook i can't able to send mail. but for recieveing mail no prb. the error msg is Server Response: '550 Denied by policy.

    Sunday, August 24, 2008 12:25 PM

All replies

  • This sounds like you are configured to use your Exchange server as a POP3 / SMTP server.  For some reason, your Exchange server is not configured to allow you to send mail back to it.  Are you the administrator of this server?   Or is it an Exchange server at all?   Are you using an ISP's mail system?  Did this ever work?  Did they provide you a user name and password to use when configuring the Outbound mail server?  In order to help you, we need a bit more information from you.

     

     

    Monday, August 25, 2008 2:28 AM
  • hi Jim,,,,,

    Thank you for your information... i'm the administrator of Network... v using Isp mail system. pop and smtp. it was working fine ,, now only prb is sending mail... waiting for ur response...

     

    thanks

     

    Monday, August 25, 2008 6:01 AM
  • You should probably contact your ISP first and ask them if they changed anything.  They provided you the name of an SMTP that would allow you to send mail to. From there, they send the mail to the Internet.  We typically call this "SMTP relay" where someone allows you to send mail to their servers and then they deliver it to the Internet for you.

     

    Usually, an ISP either requires you to configure your Outlook client's SMTP connection to authenticate (logon) each time it connects to them or they will only allow certain IP addresses to "relay" through them.

     

    If this worked for a while and then stopped, they have obviously changed something that affects this.  Usually the Server Response: 550 error means (amoungst other things) that "relay is denied."

     

     

    Monday, August 25, 2008 6:20 AM
  • Hello Jim,

    now i can send mail but i'm not getting any external mails to my outlook...

     

    Wednesday, August 27, 2008 6:41 AM
  • Hi there,

     if you try to send an e-mail to your self, do you get the e-mail ?

    Wednesday, August 27, 2008 7:53 AM
  • Hi....

    I send from my hotmail to my outlook not getting. but from outlook to hotmail no prb.

    Wednesday, August 27, 2008 9:33 AM
  • Hi there,

     

    did you try to send from outlook to outlook, also check if there is any spam filtering configured that is blooking the specific e-mails.

     

     

     

    Wednesday, August 27, 2008 9:36 AM
  • from outlook to outlook no prb. no spam filter configured

    Wednesday, August 27, 2008 9:50 AM