none
Outlook 2010 won't open attachments on Windows 7 machines

    Question

  • When trying to open an attachment (TIF file from SBS 2008 fax server), I get the following error message:

    Cannot create file: FAX.TIF.  Right click the folder you want to create the file in, and then click Properties on the shortcut menu to check your permissions for the folder.

    I have already tried clearing out the temp folders by finding the OutlookSecureTempFolder in the registry as suggested in several threads but that hasn't solved the problem.  I also tried changing the location of the temp folder to a folder I KNOW the user has access to (c:\users\username\downloads) and it still doesn't work.  Outlook 2010 on an XP machine works fine, Outlook 2010 on 2 W7 machines do not work.

    Any advice would be appreciated!

    Thursday, October 07, 2010 5:33 PM

All replies

  • Any experts able to comment on this?
    Friday, October 08, 2010 2:09 PM
  • When you said that outlook is working on the windows XP, do you mean the issue has been fixed after you removed temp files?

    Do you mean the issue still appears in the windows 7 when the temp folder in the registry is empty?

    Please launch problematic outlook in the safe mode, and then check if the issue still appear <outlook /safe>

    Please recreate the user profile, and then check if the issue still occurs


    James Luo
    TechNet Subscriber Support (http://technet.microsoft.com/en-us/subscriptions/ms788697.aspx)
    If you have any feedback on our support, please contact tngfb@microsoft.com
    Tuesday, October 12, 2010 7:05 AM
  • I am so completely miserable with this exact same problem. Has anyone heard anything?
    Thursday, March 17, 2011 6:46 PM
  • We have the same issue with several users who repeatedly open attachments with the same name.

    as a work around  we provided a batch script on their desktop or startup items to clear the directory as per below.

     

    del /Q /f /s "%userprofile%\AppData\Local\Microsoft\Windows\Temporary Internet Files\Content.Outlook\*.*"

    Thursday, May 26, 2011 1:57 AM