none
Out of office sending out old messages - Exchange 2010 - Outlook 2007

    Question

  • Tracking down an issue of a user (I think it's only one) having their Out of Office Message always being a previous message from a year or two back.  Doesn't matter if it's changed in Outlook 2007 or in OWA.

    I've read some older post on this, but didn't find a clear answer.

    This current Exchange 2010 setup is a migration from 2003.  Could this be a leftover migration issue?

    Anybody have this happen recently?

    Monday, May 23, 2011 2:53 PM

Answers

  • Hi,

     

    How do you know this is an old reoccurring message? Based on the content or time?

     

    Since the MailboxAutoReplyConfiguration is correct, I suspect the issue can occur by certain client machine. At this stage, I suggest you disable OOF and re-enable OOF on the problematic machine. If the issue persists, please refer to the following article to clean the problematic client’s Outlook rules. (run Outlook.exe /cleanrules in Run console.)

     

    http://www.tech-recipes.com/rx/2161/outlook_2007_clean_up_command_line_switches/

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Ayudar Thursday, May 26, 2011 2:21 PM
    Tuesday, May 24, 2011 9:08 AM

All replies

  • in exchange powershell run this command Get-MailboxAutoReplyConfiguration -Identity AnIdentity 

    AnIdentity being the alias of the user

    it will tell you what the current settings really are, as in exchange 2010 there is 2 out of office replys one for internal one for external you can then change the command to enable disable modify text the lot.

     

    hope this helps


    Rich

    Monday, May 23, 2011 3:18 PM
  • Rich,

    I ran the Get-MailboxAutoReplyConfiguration command on the user's account and could see the current (correct) out of office messages.  But no sign of the older message that's getting sent out.

    James

    Monday, May 23, 2011 3:34 PM
  • Check the users mailbox in OWA.  I don't know why but I have seen an old OOO in OWA over ride anything set in Outlook.  If you find it there you should completely remove it and then set a new one in Outlook.
    TBrennan
    Monday, May 23, 2011 4:15 PM
  • I'm ahead of you on that one.  I just checked the OWA out of office and it has the correct messages as well.  No sign of the old reoccurring measage.

    Thanks.

    James

    Monday, May 23, 2011 4:23 PM
  • Hi,

     

    How do you know this is an old reoccurring message? Based on the content or time?

     

    Since the MailboxAutoReplyConfiguration is correct, I suspect the issue can occur by certain client machine. At this stage, I suggest you disable OOF and re-enable OOF on the problematic machine. If the issue persists, please refer to the following article to clean the problematic client’s Outlook rules. (run Outlook.exe /cleanrules in Run console.)

     

    http://www.tech-recipes.com/rx/2161/outlook_2007_clean_up_command_line_switches/

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Ayudar Thursday, May 26, 2011 2:21 PM
    Tuesday, May 24, 2011 9:08 AM
  • Novak,

    I've ran the 'cleanrules' option with Outlook and it seems to have fixed it.  Hopefully its gone for good.

    Thanks.

    James

    Thursday, May 26, 2011 2:21 PM
  • The problem wil not be solved.  I have the same problem and the cleanrules works fine for the first time you change the out of office reply.  but if you change it again it is not working anymore.  I'm still searching for the right way to solve this problem.

    If someone solved this problem please let us know.

    Thursday, September 15, 2011 7:11 AM
  • We had this issue when we migrated to Outlook 2010 on Win 7 (previously Office 2003).  Our fix was to get the users to log in to the old 2003 client via citrix and clear out the out of office, fixes it right up.
    Tuesday, November 08, 2011 10:02 PM
  • I just had a cutomer call me about this exact problem this morning. It turns out that the OOO for exchange 2010 has a rules tab on the bottom left hand corner of the dialogue box. When the user previously defined messages for inside and out side of the organization, a rule was somehow created. Each time after this when the user enable OOO, even though he changed the text in his OOO, the rule trumped his updated text and the old message would continue to be sent. The user deleted the rule that had been created and now everything works fine again.

    Cheers!

    • Proposed as answer by BlurryEyed Tuesday, May 07, 2013 10:23 PM
    Thursday, February 09, 2012 8:28 AM
  • This resolved my issue, some hidden rule!
    Tuesday, May 07, 2013 10:23 PM
  • Thanks... that fixed it for me.
    Monday, December 16, 2013 6:23 PM