none
Outlook 2003 - "The server is not available"

    Question

  • Running Microsoft Office Professional 2003 on Windows XP SP3.  Everything had been working fine for a long time, then one morning when I fired up my PC and tried to start Outlook, I get the error message: "Task 'Microsoft Exchange Server' reported error (0x8004011D): 'The server is not available.'"  I am able to successfully get to my email if I login using someone else's machine, and other people who can bring up Outlook from their machine cannot do so from my machine, so it seems to be something local to my machine but not to my specific login profile.  As I mentioned, others can successfully connect to the same Exchange server, so it doesn't seem to be a problem with the server.  I can successfully access my account via Internet, and I can successfully ping the Exchange server.  The only thing that I can see that happened between the last time I could connect to the server and now is that the fix for KB2598361 was applied to my machine, but that may just be a coincidence.

    I have seen lots of people report this error, but I haven't found anything that really applies or resolves the problem.  It seems very odd that a machine that was working perfectly for a long time suddenly has this error, and that it is local to just this machine, but maybe that can help narrow down where the problem lies?

    Thanks for any help!

    Friday, August 03, 2012 1:06 PM

Answers

  • Thanks to all for your responses to my problem!  As far as uninstalling KB2598361, we wanted to try that, but unfortunately it is marked as something that cannot be uninstalled.  Eventually, our local tech support group that I was working with decided that it would just be easier to deploy me a new machine then to burn up more hours trying to fix this particular problem, so that is what they did.  I now have a new laptop, and everything works fine.  I would have liked to have found the real problem and a solution, but I guess the main thing is that I am up and running.  Thanks again for your replies!
    Monday, August 06, 2012 8:18 PM

All replies

  • Did you try to create a new outlook profile?

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Friday, August 03, 2012 3:28 PM
  • KB2598361 is a security update for Office 2003 so this may be the cause of the problem - especially if it was working ok before this update was installed.

    I would uninstall the fix and see if this makes any difference.  Then try a quick detect and repair of Outlook 2003 - maybe even an uninstall and reinstall if necessary.
    Saturday, August 04, 2012 9:10 AM
  • If it is Exchange 2003, you may also try the solution below:

    http://support.microsoft.com/kb/912375

    If the issue continues, check the application event log to see if there is any record. Thanks.


    Fiona Liao

    TechNet Community Support

    Monday, August 06, 2012 5:45 AM
    Moderator
  • Thanks to all for your responses to my problem!  As far as uninstalling KB2598361, we wanted to try that, but unfortunately it is marked as something that cannot be uninstalled.  Eventually, our local tech support group that I was working with decided that it would just be easier to deploy me a new machine then to burn up more hours trying to fix this particular problem, so that is what they did.  I now have a new laptop, and everything works fine.  I would have liked to have found the real problem and a solution, but I guess the main thing is that I am up and running.  Thanks again for your replies!
    Monday, August 06, 2012 8:18 PM
  • Sometimes (more often than not) that's the way it goes.  I would love to know what the cause of every problem is but you've just got to do what's quickest for the user.

    Although a quick uninstall would have been worth trying.

    Glad you're back up and running anyway.

    Monday, August 06, 2012 8:36 PM