none
OOF (autoreply) settings do not work anymore - Update Rollup 3

    Question

  • Hey there,

    We've deployed an exchange server 2010 sp1 (tenant mode) setup. i know this is not the "for hosters" forum, but i think my problem has nothing to do with tenacy.

    Our OOF Settings initially worked flawless. Now, after i've updated to UR3, the autoreply seems to be not working anymore.

    In the ExShell i see these output for autoreply configuration:

     

     

    RunspaceId       : 7c861944-7d50-4265-827f-eecf65e7d922

    AutoReplyState   : Enabled

    EndTime          : 14.03.2011 21:00:00

    ExternalAudience : All

     

    (...)

     

    StartTime        : 13.03.2011 21:00:00

    MailboxOwnerId   : hex.hosting/Microsoft Exchange Hosted Organizations/(...)

    Identity         : hex.hosting/Microsoft Exchange Hosted Organizations/(...)

    IsValid          : True

     

    so, the settings seems to be valid, any changes i made using ECP are reflected in ExShell. But when i test the OOF using an external test address no auto reply is generated.

    Do you have any idea where i can look for additional OOF configuration or is it maybe a known issue with UR3 ?

     

    thanks in advance,

    Peter

    Monday, March 14, 2011 11:06 AM

Answers

  • for the record, i didn't say that the replies were sent internally successful.

    But, at last I've found the solution by myself:

    On our Mailbox Servers the exchange service "Mailbox assistant" was not running. The service was configured for "automatic startup", but this did not work. Changing the service to "automatic (delayed startup)" solved the problem for me. maybe it has something to do, with hosting the mailbox servern with Hyper-V..

     

     

     

    Wednesday, March 16, 2011 11:04 PM

All replies

  • Hi,

     

    As I understand ,now the issue is Out Of Office assistant don’t send auto-reply message external, But it works fine internal.

     I suggest you checking following options.

    1.Open EMC, expand to Organization Configuration->Hub Transport->Remote Domains. Add a remote domain, and configure it to permit

    External Out Of Office  message and automatic replies.

     

    2.Make sure you can open EWS virtual directory.

     

    3. Use MFCMAPI to confirm whether the Out of Office message is set or not. If there is any rule, you can use MDBVU32 to clean the rules.

    You can follow this article: http://www.msexchange.org/articles_tutorials/exchange-server-2007/tools/troubleshooting-out-of-office.html

     

    More information about  Set-MailboxAutoReplyConfiguration

    http://technet.microsoft.com/zh-cn/library/dd638217.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, March 16, 2011 2:46 AM
  • for the record, i didn't say that the replies were sent internally successful.

    But, at last I've found the solution by myself:

    On our Mailbox Servers the exchange service "Mailbox assistant" was not running. The service was configured for "automatic startup", but this did not work. Changing the service to "automatic (delayed startup)" solved the problem for me. maybe it has something to do, with hosting the mailbox servern with Hyper-V..

     

     

     

    Wednesday, March 16, 2011 11:04 PM
  • Thanks!
    We had allmost exactly the same problem:

    Our OOF Settings initially worked flawless. After updating to UR3, the autoreply could'nt be turned off (it automatically turned on again the next day). After changing the "Mailbox assistant" service to "automatic (delayed startup)" on 1 of our mailboxservers (the other worked fine) the problem seems to be solved!

    Wednesday, May 11, 2011 11:26 AM