none
Exchange 2010 SP2 Rollup 2 will not go...

    Question

  • The first time I forgot to disable Forefront, my bad.

    The 2nd time I disabled Sophos which is also installed on this server for the OS level anti-virus and tried again via Microsoft Updates, after there was no change in activity for over an hour...

    3rd time I disabled 'check for revoked certificates, disabled ForeFront, disabled Sophos, and am installing it via command line... It's been running for about 2 hours.. This is my test box which does have limited resources but I need to install this in production here in a couple of days and want to get a process down. Currently it just ended with "Setup Wizard for Update Rollup 2 for Exchange Server 2010 Service Pack 2 (KB2661854) ended prematurely because of an error. Your system has not been modified. To install this program at a later time, please run the installation again.

    This is a VM.

    Thoughts?


    Jason Meyer


    Jason Meyer

    Thursday, June 14, 2012 9:13 PM

Answers

All replies

  • If all the 3rd party software is disabled, right click and do a RUn As Administrator on the RU setup.

    Sukh

    Thursday, June 14, 2012 9:29 PM
  • If I right click I only have Apply, Open with...   no Run As.. or Run As Administrator...

    I am an admin on the box and I am running it from a Administrator command prompt... 


    Jason Meyer

    Thursday, June 14, 2012 9:33 PM
  • What does the setup.log say?

    Sukh

    Thursday, June 14, 2012 9:39 PM
  • In another forum I read to set Executionpolicy to unrestricted and it worked..  

    Thanks for the assistance..


    Jason Meyer

    Thursday, June 14, 2012 10:20 PM
  • So now after all that all of the Exchange Services and many others are sitting at Disabled.  I'm trying to find in the setup logs what the previous settings are but not having any luck..   I can find which ones were started and which ones were stoped/disabled.. but how do I know which ones need to be manual versus automatic?

    Jason


    Jason Meyer

    Thursday, June 14, 2012 11:18 PM
  • Hi,

    How is the issue now?

    Please clarify if Rollup2 has been installed. Any other problem happened?


    Xiu Zhang

    TechNet Community Support

    Monday, June 18, 2012 6:53 AM
    Moderator
  • Rollup 2 has been applied.

    How am I supposed to know what services are set to manual versus automatic start...


    Jason Meyer

    Tuesday, July 03, 2012 5:07 PM
  • Rollup 2 has been applied.

    How am I supposed to know what services are set to manual versus automatic start...


    Jason Meyer


    See this

    Sukh

    Tuesday, July 03, 2012 5:10 PM
  • Rollup 2 has been applied.

    How am I supposed to know what services are set to manual versus automatic start...


    Jason Meyer

    Overview of Services Installed by Exchange Setup

    Tuesday, July 03, 2012 5:12 PM
    Moderator
  • Thank you, exactly what I was looking for but couldn't find.

    Jason


    Jason Meyer

    Tuesday, July 03, 2012 6:28 PM