none
Exchange 2010 - Andriod phone 'Remote Security Administration'

    Question

  • Hi,

    I have an Exchange 2010 mail server and we have mostly iphones but on the andriod it asks the following when setting up an email account

    'remote security administration. server server1.domain.local must be able to remotely control some security feature son your device. Continue?'

    How can I get rid of the message so it doesn't come up when setting up an email account on the andriod? Can I disable the exchange activesync policy? I looked around but I didn't see anything.

    Thanks

    Tuesday, March 06, 2012 10:10 PM

Answers

  • So is it possible to not have an EAS policy at all?

    No. You need to have an EAS policy.

    Technical Specialist / Infrastructure Architect @ www.OGD.nl - MCSE 2003 Messaging - MCITP Enterprise Messaging Administrator 2007 & 2010

    • Marked as answer by kungpow112 Wednesday, March 07, 2012 4:55 PM
    Wednesday, March 07, 2012 12:03 AM

All replies

  • Check what EAS policies are applied and/or remove any EAS policy for the android.


    Sukh

    Tuesday, March 06, 2012 10:22 PM
  • As far as I know, it would depend on the piece of software (Mail app) on the Android phone. It is a warning to educate users that this process could change some settings on the device (enable/disable camera, password settings, initiate Remote Wipe). 

    I did think every Active Sync device gives this kind of warning, but the wording and intrusiveness can vary off course. It also could be that the message will only be triggered due to specific settings, but I doubt that a bit.


    Technical Specialist / Infrastructure Architect @ www.OGD.nl - MCSE 2003 Messaging - MCITP Enterprise Messaging Administrator 2007 & 2010

    Tuesday, March 06, 2012 10:50 PM
  • Check what EAS policies are applied and/or remove any EAS policy for the android.


    Sukh

    I created a policy named 'No phone policy' for EAS (Exchange ActiveSync). I can't have no EAS policy. I must specify a policy. I can't leave it blank. Before it was using the policy named 'default'.

    So is it possible to not have an EAS policy at all?

    Tuesday, March 06, 2012 11:43 PM
  • So is it possible to not have an EAS policy at all?

    No. You need to have an EAS policy.

    Technical Specialist / Infrastructure Architect @ www.OGD.nl - MCSE 2003 Messaging - MCITP Enterprise Messaging Administrator 2007 & 2010

    • Marked as answer by kungpow112 Wednesday, March 07, 2012 4:55 PM
    Wednesday, March 07, 2012 12:03 AM
  • Hi Dave, i have just taken delivery of a Samsung Galaxy S3 and i am struggling to setup my Exchange mail account. ll the setting are 100% - what i did notice was it does not prompt me for " remote security administration" which is what i think to be the problem. How do i go about turning on or enabling this warning?

    We run Exchange 2010 and all users are on Office 2010 enterprise.

    thanks

    Thursday, June 28, 2012 10:33 AM
  • Hi Ahmed,

    That's a security warning generated by your device or mailapp when a Exchange ActiveSync (EAS) policy is about to be applied to the device. I'm not sure whether every device or app shows this message and perhaps only certain (non-default) settings in the policy triggers this. But if it would show, you know your ActiveSync connection is ok.

    Did you entered all the settings manually (username, password, domain, server address etc.)? As far as I know, Android doesn't support AutoDiscover. Perhaps this is the issue?

    Does you phone show up in OWA? Go to: Options > See All Options... > Phone. It should show a list with all connected devices.

    Did you have issues with Exchange before? Check whether EAS should work with the Exchange Remote Connectivity Analyzer https://www.testexchangeconnectivity.com/


    Technical Specialist / Infrastructure Architect @ www.OGD.nl - MCSE 2003 Messaging - MCITP Enterprise Messaging Administrator 2007 & 2010

    Tuesday, July 03, 2012 3:05 PM
  • Hi Dave, I'm having the same problem and I'm pretty sure that the problem is not on my android mobile phone (Samsung Ace 2) because if i try to create other existing mailbox account in exchange, the "remote security administration" prompts. but when I use my mailbox account in exchange which is so far working fine on my outlook anywhere and OWA, The "remote security administration" will not appear and it will just create the account on my mobile and keeps saying loading messages, the security policy list is empty unlike the other accounts, what could be the cause of this? please help...
    Friday, February 22, 2013 10:02 AM
  • Did you ever find a way to prevent this message for Android?  We never had this issue until a recent update to Service Pack 3, now we are getting complaints and user pushback.
    Tuesday, August 13, 2013 7:06 PM
  • Did you ever find a way to prevent this message for Android?  We never had this issue until a recent update to Service Pack 3, now we are getting complaints and user pushback.
    No I haven't. The message comes up with Office 365 Exchange as well.

    • Edited by kungpow112 Wednesday, August 14, 2013 2:25 AM
    Wednesday, August 14, 2013 2:24 AM