none
Some people not getting Storage Quota Warnings

    General discussion

  • Hi

    We have started implimenting mailbox storage limits due to our database drive filling up (our IT manager thought it wise to let people have unlimited mailbox sizes but don't get me started on that) The situation is that I have seperated everyone who is below the default mailbox size limit and moved them to a seperate database and set the mailbox size at the database level. This database isn't the problem.

    The problem is with the other database where people have mailboxes ranging in size from 2GB to 8.5GB in size. I can't set these limits at the database level due to the size range. I have given them a limit on a per mailbox basis and set the Mailbox Warning to be sent when their mailbox gets 50MB bigger than it currently is and the Prohibit Send and Prohibit Send/Receive to be sent when the mailbox grows another 50MB for each limit. The problem is that not all the people who have passed their Mailbox Warning threshold are getting the warning email.

    Having read different forum posts I have made sure that the limits fit the requirements to set the warning flag so that they are within the 50% limit required to trigger it. I check the tracking logs and the warning email isn't getting to the mailbox.

    We are running Exchange 2010 SP2.

    Any pointers would be greatly appreciated.

    Wednesday, June 13, 2012 9:27 AM

All replies

  • What do you mean by "50% limit required to trigger it"?

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Wednesday, June 13, 2012 8:44 PM
  • Daverino, please write answer if you resolved a problem
    Saturday, June 23, 2012 6:09 PM
  • Can you provide following output for user that is not recieving the warning & the information of the database that he is in

    get-mailboxdatabase -identity <DB Name> | fl

    get-mailbox -identity <User> | Fl

    thanks

    Sunday, June 24, 2012 6:27 PM
  • Apologies for not replying. I was temporarily assigned to another project.

    It looks like I was just jumping the gun. It appears to be a discrepency in the rounding up of the mailbox size when using a ToMB() in powershell compared to the MB value in the Warning settings.

    The 50% bit I mentioned is referring to the mailbox issue warning setting needing to be at least 50% the figure which is in the prohibit send setting. I should have been clearer.

    Friday, June 29, 2012 9:21 AM
  • Thanks for all

    I add the parameter CheckWarningQuota in HKEY_LOCAL_MACHINE\System\CCS\Services\MsExchangeIS\ParametersSystem

    And its ok

    Sunday, July 01, 2012 7:55 AM