none
Geting error while installing Exchange 2007 on 2003 Server Domain controller

    Question

  • I was trying to installl Exchange 2007 in my 2003 server and got some unexpected error. The error page is given below.

    Summary: 5 item(s). 0 succeeded, 5 failed.
    Elapsed time: 00:02:25


    Organization Prerequisites
    Failed

    Error:
    The specified configuration file could not be loaded as an XML document.

    There is an unclosed literal string. Line 538, position 137.

    Elapsed Time: 00:02:25


    Hub Transport Role Prerequisites
    Failed

    Error:
    The specified configuration file could not be loaded as an XML document.

    There is an unclosed literal string. Line 538, position 137.

    Elapsed Time: 00:00:00


    Client Access Role Prerequisites
    Failed

    Error:
    The specified configuration file could not be loaded as an XML document.

    There is an unclosed literal string. Line 538, position 137.

    Elapsed Time: 00:00:00


    Mailbox Role Prerequisites
    Failed

    Error:
    The specified configuration file could not be loaded as an XML document.

    There is an unclosed literal string. Line 538, position 137.

    Elapsed Time: 00:00:00


    Unified Messaging Role Prerequisites
    Failed

    Error:
    The specified configuration file could not be loaded as an XML document.

    There is an unclosed literal string. Line 538, position 137.

    Elapsed Time: 00:00:00

    What should I do? Please suggest...

    Thank you

    Saumyarup Sengupta

    Thursday, October 08, 2009 10:20 AM

Answers

All replies