none
Exchange 2010 Disconnected Mailbox not appearing

    Question

  • I disabled someone's mailbox and it's not showing up in disconnected. I restarted the information store, AND AD Topology on all CAS and Mailbox servers...

    ...Should I be panicing?


    • Edited by Novaflow Friday, February 21, 2014 8:26 PM
    Friday, February 21, 2014 7:52 PM

Answers

  • Has it been at least two hours? If not, I would wait at least that long as there is caching that occurs on Exchange.
    • Marked as answer by Novaflow Friday, February 21, 2014 8:26 PM
    Friday, February 21, 2014 7:58 PM
  • I disabled someone's mailbox and it's not showing up in disconnected. I restarted the information store, AND AD Topology on all CAS and Mailbox servers...

    ...Should I be panicing?

    run clean-mailboxdatabase against the DB where the deleted mailbox is.


    Twitter!: Please Note: My Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    • Marked as answer by Novaflow Friday, February 21, 2014 8:26 PM
    Friday, February 21, 2014 8:01 PM

All replies

  • Has it been at least two hours? If not, I would wait at least that long as there is caching that occurs on Exchange.
    • Marked as answer by Novaflow Friday, February 21, 2014 8:26 PM
    Friday, February 21, 2014 7:58 PM
  • I disabled someone's mailbox and it's not showing up in disconnected. I restarted the information store, AND AD Topology on all CAS and Mailbox servers...

    ...Should I be panicing?

    run clean-mailboxdatabase against the DB where the deleted mailbox is.


    Twitter!: Please Note: My Posts are provided “AS IS” without warranty of any kind, either expressed or implied.

    • Marked as answer by Novaflow Friday, February 21, 2014 8:26 PM
    Friday, February 21, 2014 8:01 PM
  • ... I cant believe I forgot that.
    Friday, February 21, 2014 8:27 PM