locked
550 5.7.1 Unable to relay for

    Question

  • I'm having a problem with someone account, and sending e-mails. Only one person on the network is actually having the problem though. They have a problem sending an e-mail to someone if they are not specifically on the contact list. She's getting the same error:

    The following recipient(s) could not be reached:

    '<user>@<domain>.com on 9/15/2006 11:11 AM

    550 5.7.1 Unable to relay for <user>@<domain>.com

    The e-mail address being used is a valid one. Obviously it is not the one shown, I've taken out the actual address for the sake of this post. If the person exits out of Outlook though, and goes into there webmail account, then they can send the e-mail without a problem. Any thoughts on what might be causing this?

    Tuesday, September 19, 2006 6:01 PM

Answers

  •  I experienced the same error for the last couple of days. I realized that I changed the relay configuration to "authenticated users" only and the server wasn't working as I expected.

     

    To solve the problem I did the following steps:

     

    Open the Exchange System Manager;

    Go in Administrative Groups -> Administrative group name -> Server -> Server name -> Protocols -> SMTP;

    Right click on Default SMTP Virtual Server -> properties;

    Access tab -> Relay buttom;

    Select "only the list bellow" and add your domain and\or IPs you do want to allow the relay

     and finally check  the "Allow all computers witch successfully authenticate to relay, regardless of the list above" checkbox.

     

     

     

    Monday, April 23, 2007 9:08 PM
  • Hi!

    this was the error which i got while using MS Outlook exp2003 and it was solved..............

    Error Message:

    Undeliverable:xyz

    System Administrator

    Your message did not reach some or all of the intended recipients.

    The following recipient(s) could not be reached:

    550 5.7.1 Unable to relay for xyz12@x212.com

     Solution: This was the Solution which helped me to send the messages all over the world.

    1) Open OutlookExpress2003

    2)Go to Tools- Email Account- change email- double click ur mail account

    3)Click MoreSettings- Select Outgoing Server tab Check the check box My Outgoing Server SMTP Requires authentication

    4)Select Logon on using and give your userID and Password

    5)Click Ok and Next and Finish.

    Wednesday, February 21, 2007 4:28 PM

All replies

  • If this user is submitting mail via SMTP, this means your SMTP server will now allow this person to use it to relay mail to this domain. I can't tell from your description whether you're attempting to send to an internal or external address.

    You want to be sure this user is properly authenticating to the exchange server.

    Are you using Outlook in SMTP mode and getting this error, or are you using Outlook in Exchange Server mode and getting an NDR with this text in it?

    Wednesday, September 20, 2006 8:03 AM
  • We are using Outlook in Exchange Server Mode. She's getting the following error:

     

    'name@domain.com' on 9/15/2006 11:11 AM

    550 5.7.1 Unable to relay for name@domain.com

    When trying to send an e-mail to someone outside of our own domain (external address). However if she uses Webmail (OWA) then she is able to send the e-mail without a problem.

    Monday, September 25, 2006 12:46 PM
  • From the NDR she gets back you should have a server that is generating the NDR. Is it your server issuing the SMTP unable to relay response or is it an external server that is causing your server to generate the NDR?

    Message tracking / protocol logging can help you track down what IP address is issuing the SMTP response and why.

    Tuesday, September 26, 2006 7:50 AM
  • I am running windows XP Pro with outlook, I am not on a network and I receive e-mails but I can't send I keep getting Error Message Error 550 5.7.1  this the error message I keep receiving the problem started this morning how can I repair this problem??

    Your message did not reach some or all of the intended recipients.

    Subject: testing

    Sent: 9/29/2006 3:02 PM

    The following recipient(s) could not be reached:

    'comptronics.inc@verizon.net' on 9/29/2006 3:02 PM

    550 5.7.1 <comptronics.inc@verizon.net>... Relaying denied: You must check for new mail before sending mail.

    Friday, September 29, 2006 7:45 PM
  • It looks like this is a client issue. Vorizon looks to be complaining to you when you submit mail over SMTP without first checking for new messages (via POP or IMAP, probably).

    Exchange is a server and doesn't emulate a POP or IMAP client in this fashion, so you may be out of luck if you want to use their service.

    I'd follow up with vorizon for the recommended outlook Express settings to get this working correctly with their service, this does not appear to be an exchange server issue.

    Tuesday, October 03, 2006 8:55 PM
  • I have the same problem:

    When i send mail from Outlook - it sends fine, but when i use some other email-client (or just telnet to port 25) - Exch says "Unable to relay"

    It looks like, that mail can be sended from local user only from MAPI - not SMTP

    After i manually add ip of computer of this user for permitting relaying in properties of SMTP service in ESM  - everything become works, but problem persists - sending from local user via SMTP impossible

    Thursday, October 05, 2006 7:33 AM
  • Survivor:

    You need to have proper permissions on your SMTP receive connector.

    Try this:

    Get-receiveconnector | fl name,bindings,PermissionGroups

    There's a group called ExchangeClients. They need to be added as a permission group. There's other threads in this topic that goes into this... I'd link to it but I can't seem to find the right one.

    Friday, October 06, 2006 4:32 AM
  •  Gregory Beitler - MSFT wrote:

    Try this:

    Get-receiveconnector | fl name,bindings,PermissionGroups

    Where i can find it ? In ADSI?

    Friday, October 06, 2006 5:12 AM
  • I keep getting this same problem popping up from time to time. It appears to be related to the recipient having an out of office message trying to be rerouted through our mail server to all the recipients. It always comes up the same way "550 5.7.1 Unable to relay for Joe@theircompany.com" to everyone of the recipients on the original email message. Is there something I need to change at my end or is this a poorly configured server at this end? If the email is resent to everyone but this person it goes out successfully. I haven't ever had the problem myself and the users haven't given me any follow up information on this problem.

    It's not a dns error, and of course my server is not set to relay. Why is it trying to relay an out of office message or whatever it is doing? Email goes out fine to others in the same company, but I don't know if the original email was received or not. Can't seem to get anyone to give me any feed back on this from the users or recipients.

    I know it is something related to Exchange 2003, but none of the answers I've seen posted actually address the problem. Who's at fault their end or mine???????

    Tuesday, January 30, 2007 1:29 PM
  • Hi!

    this was the error which i got while using MS Outlook exp2003 and it was solved..............

    Error Message:

    Undeliverable:xyz

    System Administrator

    Your message did not reach some or all of the intended recipients.

    The following recipient(s) could not be reached:

    550 5.7.1 Unable to relay for xyz12@x212.com

     Solution: This was the Solution which helped me to send the messages all over the world.

    1) Open OutlookExpress2003

    2)Go to Tools- Email Account- change email- double click ur mail account

    3)Click MoreSettings- Select Outgoing Server tab Check the check box My Outgoing Server SMTP Requires authentication

    4)Select Logon on using and give your userID and Password

    5)Click Ok and Next and Finish.

    Wednesday, February 21, 2007 4:28 PM
  • Why you sending by smtp from Outlook? You're not using mapi ?
    Thursday, February 22, 2007 6:10 AM
  •  

    i am useing Outlook in exchange Server mode

    • Proposed as answer by JulesCardinale Monday, December 20, 2010 5:45 AM
    • Unproposed as answer by Mike CrowleyMVP Tuesday, March 22, 2011 12:49 AM
    Monday, April 16, 2007 11:18 AM
  •  I experienced the same error for the last couple of days. I realized that I changed the relay configuration to "authenticated users" only and the server wasn't working as I expected.

     

    To solve the problem I did the following steps:

     

    Open the Exchange System Manager;

    Go in Administrative Groups -> Administrative group name -> Server -> Server name -> Protocols -> SMTP;

    Right click on Default SMTP Virtual Server -> properties;

    Access tab -> Relay buttom;

    Select "only the list bellow" and add your domain and\or IPs you do want to allow the relay

     and finally check  the "Allow all computers witch successfully authenticate to relay, regardless of the list above" checkbox.

     

     

     

    Monday, April 23, 2007 9:08 PM
  • This board seems to be a bit advanced for me but I must say this post worked or me. I am not in the industry, Just had a problem sending through outlook. I did a google search and found this forum. I have been racking my brain to figure this out and changing the SMTP authentication worked.

    Thanks a lot

    Thursday, May 17, 2007 10:27 PM
  • I've been seeing this error on and off for over a year, and have finally found some similarities between the emails.  After enabling maximum logging on the SMTP transport, I found in the Windows application event logs that Exchange was trying to send the email to the IP address of the A record of the external domain, not the IP address of the MX record.  The server at the A record address would respond with the "Unable to relay..." error message.  Anyone have any idea why my Exchange server is trying to send there?  If I do an nslookup for the MX record from the Exchange server manually, my DC returns the correct MX record information.  But Exchange still will not use the MX record, it will still attempt to use the A record information.  Any suggestions?
    Friday, May 18, 2007 1:17 PM
  • I am not using Exchange and get the same message:

    Final-Recipient: rfc822;xxxxxxx@xxxxx.com
    Action: failed
    Status: 5.7.1
    Diagnostic-Code: smtp;550 5.7.1 Unable to relay for xxxxxxx@xxxxxx.com

    What can I do?
    • Proposed as answer by nehraiyag Tuesday, October 06, 2009 4:54 AM
    • Unproposed as answer by Mike CrowleyMVP Tuesday, March 22, 2011 12:50 AM
    Wednesday, May 30, 2007 7:31 PM
  • Hi Guys
    I also faced the problem; when i installed the SMTP server newly on my Win 2k3 server.

    The solution was : Add the IP address of the machine in the relay
    Steps :
    Go to IIS manager
    Right click on SMTP server >Properties > Access > Relay > Select virtual server to relay > Add >> Single computer/ Group of computers / Domain (Here I added the IP address for single computer)
    Check the checkbox below that.

    OK

    If needed restart the PC.

    This will help to solve the problem.
    Shriniwas Wani


    Thursday, June 21, 2007 8:34 AM
  • This worked for me !!!! cheers
    Monday, July 16, 2007 11:07 AM
  • I had the same problem "Unable to Relay" when I use POP3 client.
    In Outlook Express I just check checkbox "This server requires a secure connection" in SMTP(25 port) and POP3(995 port) protocols.
    Monday, July 16, 2007 1:47 PM
  • I also getting same problem can you please guide to resolve this problem..

     

    Thanks

     

    Monday, July 16, 2007 5:32 PM
    1. I tried this but does not works can you plz help to resolve this issue, but its works with /owa not outlook
    Monday, July 16, 2007 5:39 PM
  •  Noman Iqbal wrote:
    1. I tried this but does not works can you plz help to resolve this issue, but its works with /owa not outlook


    What method did you try?
    Tuesday, July 17, 2007 11:18 AM
  • Dear Bhargav.G ,

     

    Thank you very much for this great support. It really solved my problem.

     

    Thank you

    H Mapara.

     

     

    Tuesday, July 24, 2007 12:58 PM
  • Not to over simplify, but some one has to verify the ports and time out that SMTP or POP3 is operating on.  So far we all have been assuming the defaults 110 and 25. 

     

    In the outlook client we need to verify if authentication is needed  and be checked on or off.  Also if so is there an additional set of credentials needed to enter in the client.

     

    The exchange server without SMTP should have no problem with in forrest and I assume that LDAP is not corrupt. As for leaving using OWA but not with the client using Outlook, verify your clients firewall rules on the box.

    Wednesday, July 25, 2007 12:50 PM
  •  

    for me it worked by simply changing the settings in outgoing server TAB and set it to use the same settings as my incoming mail server.

    just i would like to exchange my experience on relay problems and to know the logic behind relay which all about authentication coz it confuses myself.

     

    1-  if all users in the organization are facing such a problem while using (OWA - Outlook POP - IMAP) then most likely its an exchange server settings that needs to be adjusted to either accept relays or for OWA to check the IIS and so on...

     

    2- if all users, or few in the same organization are facing the same problem only while using Outlook - POP - IMAP  and the OWA is working fine, then most likely it's an outlook settings (which was my case and solution as above)

     

    please correct me if i'm mistaken...

     

    Thanks

     

     

    Tuesday, July 31, 2007 7:55 AM
  • Thanks Hyor,

     

    This error was a pain for me since last 1 month. With the above solution i have added the user whose account is configured on the POP account.

     

    Thanks and Hats off to you

     

    Thanks once again.

     

    Keep posting such good notes on the forum

     

    Tuesday, September 04, 2007 1:58 PM
  •  

    I am getting same error message when I try to send an e-mail to an external address. We use Lotus Notes. I talked to the Domino Admin and wasn't given any info or help expect she thinks it is on the recipent's end. I am not so sure. The recipient uses Outlook Exchange. I am able to get e-mails from this address but I can't send any from my company e-mail to the address. Any suggestions are appreciated.

     

    Thanks

    MalluG

    Friday, September 14, 2007 8:45 PM
  • Ok. Does the user have multiple smtp alias addresses or alternates? If so, which is the primary (the entry appearing in bold) and is this the smtp domain for the organisation? If not, make the smtp address for the organisation the primary, wait about 15 minutes and send the user an email - see if that comes back with the same error. If it works, you'll need to enter the address in the recipient update policy in exchange - or get your exchange admins to.

     

    Don't forget to flip back to the original primary when you're finnished testing.

    Wednesday, October 03, 2007 12:58 AM
  • Thank you very much for your help, it work for me!!

     

    I have a SBS 2003 with Exchange std sharing multiple domains for email purposes; I just installed a SonicWall firewall and I was receiving that error message on all outlook clients, So I just change outlook in your way, and it is working.

     

    thanks again

     

    Friday, November 30, 2007 2:32 PM
  • Hello all,

      There is only one user in my organization that is encountering errors regarding relay. I'm running SBS 2003. When I have him login into the OutLook Web Access, he can send emails all day to external email addresses. But when he uses OutLook, that's when he gets the below error. He's running the same settings as everyone else on the SMTP & POP3 in Outlook. Can anyone please help? Thanks!

     

    Your message did not reach some or all of the intended recipients.

     

          Subject:            

          Sent:                 1/25/2008 9:21 PM

     

    The following recipient(s) could not be reached:

     

          'jeremymuzzy@hotmail.com' on 1/25/2008 9:21 PM

                550 5.7.1 Unable to relay for jeremymuzzy@hotmail.com

     

    Saturday, January 26, 2008 4:28 AM
  •  

    Hello,

     

    Apparently this user doesn't have the permission to relay. You can verify in the SMTP Receive protocol log. The protocol log has a line for every session spelling out the permissions when the session starts, and another when the user authenticates successfully. Three things can be going on:

     

    1) This user authenticates over SMTP like all the other users, but this user doesn't have the permission to relay

    2) This user is the only one who authenticates, and all the others can relay anonymously

    3) This user is the only one who does not authenticate, and anonymous does not have the permission to relay

    4) This user is submitting through a different server, or even the same server but over a different port (eg. port 25 instead of 587)

     

    The protocol log will tell you what's going on. A line with permissions look like this at the end:

     

    SMTPSubmit SMTPAcceptAnySender SMTPAcceptAuthoritativeDomainSender AcceptRoutingHeaders,Set Session Permissions

     

    The permission you want to look for in the protocol log is SMTPAcceptAnyRecipient.

     

    I am assuming you want all users to authenticate. In that case you first need to make sure that this user does indeed authenticate. If he/she does, and still can't relay, you need to find out why this user doesn't have the permission. By default the SMTP Receive Connector on the Hub, which allows client message submissions (and listens at port 587 instead of 25) allows relay for every authenticated user. That would be the easiest solution - make sure this user is indeed submitting over port 587 (like possibly the rest).

     

    Otherwise it's going to be pretty complicated, as it might be that someone has been 'customizing' permissions. In that case, you should either:

    1) Recreate the 'default' SMTP Receive connectors

    2) Examine the output of 'get-adpermission <id of SMTP receive connector>' to determine the different sets of permissions for individual users or security groups, and find out why this user is different

     

    2) Is not trivial, but it can be done with the help of the following blog:

     

    http://technet.microsoft.com/en-us/library/aa997170.aspx

     

    I would strongly advise to go with the default solution though, and have all users use the same port, which should simply allow submission for all authenticated users.

     

    -Wilbert

    Monday, January 28, 2008 7:54 AM
  • I am using Outlook 2003 on Vista for Business. I have the main email address from my ISP configured as a POP with that ISP;s incoming POP and otgoing SMTP settings working fine. Mail is coming in and going out. I also have 3 POP accounts via my business domain on the same laptop. Mail is coming in on these POP accounts but I get 550 5.7.1 Unable to relay error message when I try and respond to an email from these POP accounts. I have been advised by the hotel to change the Outgoing SMTP setting to their mail.hotelname.com setting. THis does not work and I still can't respond to email that arrives to the work email addresses. Any suggestions??

     

    Saturday, March 22, 2008 4:46 AM
  • Andreh Hyor,
    Thank you so much...it worked like a charm!
    Tuesday, April 01, 2008 3:59 PM
  •  

    I also faced the problem; when i installed the SMTP server newly on my Win 2k3 server.

    The solution was : Add the IP address of the machine in the relay
    Steps :
    Go to IIS manager
    Right click on SMTP server >Properties > Access > Relay > Select virtual server to relay > Add >> Single computer/ Group of computers / Domain (Here I added the IP address for single computer)
    Check the checkbox below that.

    OK

    If needed restart the PC.

    This will help to solve the problem.
    Shriniwas Wani
    Tuesday, April 01, 2008 4:13 PM
  • Another way to do is : In Outlook Express

    Tools > Email Accounts > View/Change existing email account > Next > Select your mail account > Change > More settings > Outgoing Server tab > Check the checkbox for My Outgoing Server SMTP Requires authentication

    Put the user id and password ; If you want to save, can save password >  Next > Finish

     

    Shriniwas Wani

    Please let me know if it works or not.

    Tuesday, April 01, 2008 4:21 PM
  • hi,

    i'm getting the same problem before and tried to do what is listed below.

    Client: Outlook 2003

     

    Tools > Email Accounts > "View or change existing e-mail accounts" click Next > click Change > More Settings... > click "Outgoing Server" tab > tick "My outgoing server (SMTP)..." > tick "Use same settings as my incoming mail server > click OK > click Next > click Finish.

     

    then, try to send email again.

     

    Friday, April 11, 2008 6:48 AM
  • Hi,

     

    I felt so strongly to add a note here - hopefully this will help someone who may share the same frustration.

     

    I had the 550.5.7.1 Unable to relay ..... problem too from Outlook 2003 trying to SMTP through POP.  I tried every possible recommendations but to no avail - even recommendations here.

     

    Then, I chance upon this advice from http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.exchange2000.protocols&tid=a40f0747-5773-4400-8d33-ac84d62429ff&cat=en_US_d2abd923-d16e-4364-82f7-83bd42430731&lang=en&cr=US&sloc=&p=1.

     

    In a nutshell, its eSMTP not enabled at my FW router end.  I'm not a router guy, I suppose while certain box use rules like,"ip inspect smtp enabled", my network guy entered a rule to enable eSMTP".

     

    After the rule is inserted, my problem is resolved and am able to send out mails to external domains.

     

    Hope this add addditonal hint to any desperate souls.

     

    Regards

    Thursday, May 08, 2008 6:11 AM
  •  

    I'm getting the 550.5.7.1 Unable to relay message.  I'm trying to configure IMAP clients and the Exchange 2003 server.  All clients can successfully send e-mail to addresses inside the domain.  However, no one is able to send to addresses outside the domain.  All messages inbound from the outside world are being successfully delivered.

     

    I have tried so many combinations of changes to the clients and Exchange server.  Specifying allowed IP addresses of connecting computers does not work and in any case I need authenticated users to be able to contact the server and send out from many different IP addresses as they travel.  In trying to find an answer to this I have found many different solutions (none of which work for me.)  Any help you can offer would be appreciated. 

    Wednesday, May 21, 2008 5:28 PM
  • How do you fix?

     

    Wednesday, June 04, 2008 9:50 PM
  • I had the same issue and the solution described below did not quite work for me. In the sense - the solution is correct but i was using the wrong ip.
    The server that i work on has more than one ip address as it hosts multiple websites.I used the local host ip 127.0.0.1 for the procedure below but kept getting the  550 5.7.1 Unable to relay for.. error.

    The ip address that needed to be put in was the one making the request to send the mail. For those with multiple ip addresses on their servers who have not set up multiple smtp virtual servers and who are using all unassigned ip addresses. The easiest way to find that the correct ip is to enable logging on the smtp server (on the general tab of  the smtp server properties) and then check for the log (usually here C:\WINDOWS\System32\LogFiles\SMTPSVC1\ ) look for the ip address before the 550 error no. Use that ip in the procedure below and the error should go away.


     Shriniwas Wani wrote:

     

    I also faced the problem; when i installed the SMTP server newly on my Win 2k3 server.

    The solution was : Add the IP address of the machine in the relay
    Steps :
    Go to IIS manager
    Right click on SMTP server >Properties > Access > Relay > Select virtual server to relay > Add >> Single computer/ Group of computers / Domain (Here I added the IP address for single computer)
    Check the checkbox below that.

    OK

    If needed restart the PC.

    This will help to solve the problem.
    Shriniwas Wani
    Friday, June 20, 2008 6:13 PM
  • I had this issue on a exchange 2003 where an internal user was sending to an internal user.  The problem was the user had entered in the wrong address.... Entering in the correct email address resolved the issue.
    Thursday, June 26, 2008 6:43 PM
  • This is error message when I forward mail through this application Swiftmailer it is third party software through this software we can send 20 thousand or above mail at a time mail flow but I am getting this error message . I have change the IIS SMTP ip also through which this mail flow IP is 127.0.0.1 .Tell now I am getting this below error message . Please revert  bak to me.

     

     

     

    Server Error in '/SwiftMailer' Application.


    The server rejected one or more recipient addresses. The server response was: 550 5.7.1 Unable to relay

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Runtime.InteropServices.COMException: The server rejected one or more recipient addresses. The server response was: 550 5.7.1 Unable to relay


    Source Error:

    An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.


    Stack Trace:

     

    [COMException (0x8004020f): The server rejected one or more recipient addresses. The server response was: 550 5.7.1 Unable to relay

    ]

     

    [TargetInvocationException: Exception has been thrown by the target of an invocation.]

       System.RuntimeType.InvokeDispMethod(String name, BindingFlags invokeAttr, Object target, Object[] args, Boolean[] byrefModifiers, Int32 culture, String[] namedParameters) +0

       System.RuntimeType.InvokeMember(String name, BindingFlags bindingFlags, Binder binder, Object target, Object[] providedArgs, ParameterModifier[] modifiers, CultureInfo culture, String[] namedParams) +2453568

       System.Web.Mail.LateBoundAccessHelper.CallMethod(Object obj, String methodName, Object[] args) +72

     

    [HttpException (0x80004005): The server rejected one or more recipient addresses. The server response was: 550 5.7.1 Unable to relay

    ]

       System.Web.Mail.LateBoundAccessHelper.CallMethod(Object obj, String methodName, Object[] args) +119

       System.Web.Mail.CdoSysHelper.Send(MailMessage message) +1955

       System.Web.Mail.SmtpMail.Send(MailMessage message) +131

       PRJBMS.frmForwardMaill.send_mail(String to_address, String Subject, String Body, String Attachment, String Frommail) +1111

       PRJBMS.frmForwardMaill.btnRead_Click(Object sender, EventArgs e) +992

       System.Web.UI.WebControls.Button.OnClick(EventArgs e) +105

       System.Web.UI.WebControls.Button.RaisePostBackEvent(String eventArgument) +107

       System.Web.UI.WebControls.Button.System.Web.UI.IPostBackEventHandler.RaisePostBackEvent(String eventArgument) +7

       System.Web.UI.Page.RaisePostBackEvent(IPostBackEventHandler sourceControl, String eventArgument) +11

       System.Web.UI.Page.RaisePostBackEvent(NameValueCollection postData) +33

       System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) +5102

     

    Monday, August 04, 2008 11:31 AM
  • You do not have permission to send to this recipient.  For assistance, contact your system administrator.

                < barracuda1.airwis.com #5.7.1 smtp; 550 5.7.1 Message content rejected, UBE, id=24488-05-15>

     

    I get the above, does this mean the recipient server is the issue? Re: the above post. gto to IIS Manager do u mean

    System Manager?

    Thursday, August 07, 2008 1:22 PM
  •  

    I have several users that get this message when they try to reply to an email that was sent into them.

     

    Your message did not reach some or all of the intended recipients.

     

          Subject:            RE: XXXXXX

          Sent:                 8/28/2008 9:15 AM

     

    The following recipient(s) could not be reached:

     

                        on 8/28/2008 9:15 AM

                You do not have permission to send to this recipient.  For assistance, contact your system administrator.

                <mail.OURSERVERNAME.com #5.7.1 smtp;550 5.7.1 Unable to relay for SOMEONE@EXTERNALEMAILADDRESS.com>

     

    Another DSN that we get is also listed below, but that is if they try to send an email to that person.

     

    Your message did not reach some or all of the intended recipients.

     

          Subject:    RE:

          Sent: 8/27/2008 9:44 AM

     

    The following recipient(s) cannot be reached:

     

          soeneone@Externaladdress.net on 8/27/2008 9:44 AM

                There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.

                <mail.OURSERVER.com #5.5.0 smtp;550-(mail.OURSERVER.com) [EXTERNAL IPADDRESS]:61765 is currently not>

     

    ~~~~~~~~~

     

    Are the two related?

     

    It seems that I have checked almost everything I can think of, however   the only thing that I havent not done is yet is changed the default SMTP Virtual server Properties > Relay >   Allow all computers which successfully authenticated to relay, regardless of the list above.

     

    Any Suggestions?

     

     

     

     

    Thursday, August 28, 2008 3:26 PM
  •  

    Guys the proper solution is to create an exchange receive connector on the exchange server for the mail server you are using. I have tried other solutions and this is your answer.

     

     

    Thursday, September 04, 2008 4:34 PM
  • how to enable "Allow all computers witch successfully authenticate to relay, regardless of the list above" on exchange2007 ?
    Sunday, September 07, 2008 8:31 AM
  •  

    Saturday, October 04, 2008 6:38 AM
  •  Bhargav.G wrote:

    Hi!

    this was the error which i got while using MS Outlook exp2003 and it was solved..............

    Error Message:

    Undeliverable:xyz

    System Administrator

    Your message did not reach some or all of the intended recipients.

    The following recipient(s) could not be reached:

    550 5.7.1 Unable to relay for xyz12@x212.com

     Solution: This was the Solution which helped me to send the messages all over the world.

    1) Open OutlookExpress2003

    2)Go to Tools- Email Account- change email- double click ur mail account

    3)Click MoreSettings- Select Outgoing Server tab Check the check box My Outgoing Server SMTP Requires authentication

    4)Select Logon on using and give your userID and Password

    5)Click Ok and Next and Finish.

    Saturday, October 04, 2008 6:39 AM
  •  

    Thanks a lot .it works
    Monday, November 03, 2008 4:01 PM
  •  

    My Outgoing Server SMTP Requires authentication did the trick for me. I was trying to use the virtual SMTP server in exchange so our Marketing department can send/receive email from a marketing@company.com address as well as with thier own email address. Outlook of course will not allow you to add 2 exchange accounts so I added the marketing address as IMAP/SMTP.

    THANK YOU Bhargav.G

     

    Friday, November 07, 2008 9:50 PM
  • If you use Exchange 2007 server and if you set in Outlook client SMTP Authentication you probably need to UNCHECK all TLS options in  your receive connector of Exchange 2007 server ..

     

     

    Tuesday, November 18, 2008 10:47 AM
  •  

    I've been working on this for a couple of days. Thanks to the information that Wilbert De Graaf posted I believe I've found a solution.

    Here's my issue.

    We have Exchange 2007, we've recently migrated from POP3 to Exchange. Most users are directly connecting to Exchange, however a few remote users are connecting via POP3.

    POP3 users can receive all email. They can send to other Exchange users in our organization, but cannot send to people outside our Exchange server. They receive an email with the following error in the body, "550 5.7.1 Unable to relay".

    Outlook Express 6

     

    Open the properties for the mail account

    On the Servers Tab put a check next to "My server requires authentication"

    Click the Settings button

    Click the radio button next to "Log on using"

    Enter Account Name and Password Information and click OK.

    On the Advanced Tab change the "Outgoing mail (SMTP):" to 587 (the default is 25).

    Click OK, close the properties window and test. 
     

    Microsoft Outlook 2003

     

    Click on Tools pull down to Email Accounts

    Choose "View or change existing e-mail accounts" and click Next

    Highlight the POP/SMTP account name and click Change

    Click the More Settings button

    On the Outgoing Server Tab put a check in "My outgoing server (SMTP) requires authentication"

    Click on the radio button next to "Log on using" and fill in the User Name and Password

    Put a check in "Log on using Secure Password Authentication (SPA)

    On the Advanced Tab change the "Outgoing Server (SMTP):" to 587 (the default is 25).

    Click OK, click Next, Click Finish 
     

    VERY Important Last Step: It seems that Outlook needs to restart before these settings will take. File and Exit Outlook, wait a minute (Outlook can take some time to completely close out), open Outlook and test.

    Wednesday, January 07, 2009 7:54 PM
  • Matthew123 said:

     

    My Outgoing Server SMTP Requires authentication did the trick for me. I was trying to use the virtual SMTP server in exchange so our Marketing department can send/receive email from a marketing@company.com address as well as with thier own email address. Outlook of course will not allow you to add 2 exchange accounts so I added the marketing address as IMAP/SMTP.

    THANK YOU Bhargav.G

     



    Don't try IMAP or SMTP unless you know your Exchange Admin has enabled these protocols for internal users.  Microsoft's "Best Practices" tell Exchange Admins to disable IMAP and POP on internal Exchange Servers with mail stores (mailboxes) for security purposes. Usually only "Front-End" Exchange Servers have OWA, OMA, POP3 or RPC/HTTPS enabled, MAPI service not required for Exchange 2000, 2003 nor 2007.  A easier and faster method is to add the "marketing" mailbox as a sub mailbox to as many users as required.

    Access to the mailbox can be granted by two methods, Client (Outlook - Delegates) or Server-side (Exchange - Advanced Tab, Mailbox Rights, click "allow" box on Full Mailbox Rights and "Send on Behalf" rights under Exchange General tab, "Delivery Options" button). 

    Caveats: Send on Behalf rights expose your personal email address in the header of each email sent from the "sub" account.  Also, sub accounts have other limitations: can't set rules or alerts, can't change "Delegate" attributes, can't creat COM objects, can't create Add-Ins, etc.

    To avoid this, close Outlook (File >> Exit) and open Control Panel.  Select the "Mail" icon and click "Email Accounts" button.  If you have are/were connect to and Exchange server, the default "View or Change Existing e-mail accounts" is already selected and you should click the "Next" button at the bottom.  Next you'll see your Exchange server is highlighted, select the "Change" button.  Change the "User Name:" field to Marketing or whatever and click "check name" button to verify spelling/naming constraints.  If it underlines the name, you got it right.  If a pop-up box appears, try again. When your done guessing, check out the "More Settings" button, especially that "Advanced" tab that allows you to open 25 mailboxes on the Exchange server, or more if you desire and have access. When your done fooling around click "OK" to close the "More Setting" box and then click "Next " on the Email Accounts window, and finally, click the "Finish" button to end.  Now open Outlook and see your other mailbox(s).

    While your primary mailbox is Marketing, feel free to change the permissions, add delegates and create those rules and alerts to sort incoming emails.

    Next, I'll discuss security standards for Exchange Environments....awe screw it, it's way too boring!
    Saturday, February 21, 2009 6:06 AM
  •  Vipul, ask your Exchange Admin to "enable relay" for your server's IP Address.  The Exchange or Domino server is not allowing your IIS server to "relay" messages thru it's SMTP service.  The email server is hanging up on your IIS box because you don't have permission to "relay" messages.

    Saturday, February 21, 2009 6:14 AM
  • This definately looks like one two things depending how you have your recieve connectors setup for SMTP.

    Situation 1:

    They are on an IP Address that is specified outside your allowed relay range.

    Situation 2:

    They are not authenticating, ie thier outlook may be caching credentials that are incorrect, an expired username/password something alone those lines, this is if you have your recieve connector setup to use Integrated Windows Authentication.  If you believe this is the case go to this registry key on the users PC:

    HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider

    Delete any SID's you see there.  As they are probally holding the incorrect credentials.  They will look similar to this: S-1-5-21-124525095-708259637-1543119021-16701

    Now go to control panel, mail, show profiles, properties, email accounts.. go through this wizard until you get to the credentials screen.  Re-enter the users credentials to their mailbox.  Ensure you hit remember password.  Hit finish on the wizard.

    Start outlook, click send and receive, then try composing an email.


    Let us know how you go.

    Clint Boessen MCSE, MCITP: Messaging

    L7 Solutions, Microsoft Gold Partner
    Perth, Western Australia
    Sunday, March 01, 2009 5:32 AM
  • makey sure your external IP is not blocked in
    http://www.spamhaus.org/pbl/



    The Policy Block List

    The Spamhaus PBL is a DNSBL database of end-user IP address ranges which should not be delivering unauthenticated SMTP email to any Internet mail server except those provided for specifically by an ISP for that customer's use. The PBL helps networks enforce their Acceptable Use Policy for dynamic and non-MTA customer IP ranges.
    Friday, May 22, 2009 5:10 PM
  • go to http://www.spamhaus.org/pbl/
    Remove your IP from
    The Policy Block List
    The Spamhaus PBL is a DNSBL database of end-user IP address ranges which should not be delivering unauthenticated SMTP email to any Internet mail server except those provided for specifically by an ISP for that customer's use. The PBL helps networks enforce their Acceptable Use Policy for dynamic and non-MTA customer IP ranges.
    • Proposed as answer by Prithvy Tuesday, May 26, 2009 10:22 AM
    Friday, May 22, 2009 5:32 PM
  • Hi am facing same issue i tried all the things which mentioned in this artile

    Few of our remote users using the pop3 account using exchange 2007 when the user try tosend a mail using pop3 account to outside domain the users getting bounce mail using following error

    Your message did not reach some or all of the intended recipients.

          Subject: test mail 11:43
          Sent: 5/23/2009 12:57 PM

    The following recipient(s) could not be reached:

          'avendus@gmail.com' on 5/23/2009 12:57 PM
                550 5.7.1 Unable to relay

    Monday, May 25, 2009 11:22 AM
  • I have several users that get this message sumetime when  he/she sned an email not all emails that was sent into them.

     Your message did not reach some or all of the intended recipients.

     

          Subject:            RE: XXXXXX

          Sent:                 8/28/2008 9:15 AM

     

    The following recipient(s) could not be reached:

     

                        on 8/28/2008 9:15 AM

                You do not have permission to send to this recipient.  For assistance, contact your system administrator.

                <mail.OURSERVERNAME.com #5.7.1 smtp;550 5.7.1 Unable to relay for SOMEONE@EXTERNALEMAILADDRESS.com>

    We have Exchange 2003 SP2

    All clients use Microsoft Outlook 2003

    we use front Isa 2004 Firewall before Exchange Server include MailSecurity server thirt part

    Tuesday, July 07, 2009 7:51 AM
  • Hi,

    I am getting the same issue for exchange 2003, we are using outlook 2003 and POP3 client. When i try to send email to yahoomail etc. It get stuck on queue folder in systems manager. I found out that our IP Address is listed in a block list but everytime i remove my IP it get listed again the following day. Any Ideas?


    Thanks,
    Jojo
    Wednesday, November 18, 2009 3:55 AM
  • Hi Jojo

    As per your information i suspect one of the internal host broadcasting SMTP traffic to outside. Reason your external IP address keep blacklisted. Just permit SMTP traffic only from your exchange server and block SMTP for other hosts in your firewall.



    Thanks,

    Mahesh

    Thursday, November 19, 2009 5:00 AM
  • Hi mahesh,

    How do permit SMTP traffic only on my excahnge server? and also we dont have firewall here..thanks for your reply..


    Regards,
    Jojo
    Thursday, November 19, 2009 6:12 AM
  • This works for me!!! cheers!!!
    Sunday, January 31, 2010 10:40 PM
  • Thanks.

    It worked for me
    Thursday, March 04, 2010 3:46 AM
  • I tried the outlook 2003 solution of CannotFindUniqueDisplayname. But it did not work. The last step gave another error message. So I had to reset it to 587 again. But still i cannot sent emails. Any suggestions?
    Thursday, March 11, 2010 9:50 AM
  • I've had situations where SMTP sending wasn't working with "Client cannot send as this user" error.  What I found was with "Integrated Windows authentication" enabled on an SMTP Receive Connector, sometimes the computer account is used for authentication instead of the user credentials even though "My outgoing server requires authentication" was checked and "Log on using" was populated with the correct information.  When I unchecked "Integrated Windows authentication" I was able to send fine.  To find this I had to enable verbose logging for the SMTP recieve connector.  When I checked the logs I saw the computer account authenticating. 
    • Proposed as answer by bvj1972 Wednesday, March 24, 2010 11:50 AM
    Monday, March 15, 2010 5:31 PM
  • Error Scenario Two: 550 5.7.1 <servername.yourdomain.tld>: Helo command rejected: Host not found. The netbios name of the mail-server must match its public DNS name, if not you might get error 550 5.7.1. For example if you named your server smtp01.domain.com when installing it (my computer-> Properties->computer name), and the public DNS name registered to that IP is smtp.domain.com the smtp connection might fail and you get "550 5.7.1 <servername.yourdomain.tld>: Helo command rejected: Host not found".   In other words, the computer name must match the public DNS name registered to that IP address.

    Wednesday, March 24, 2010 11:54 AM
  • Hi,

    You must :

    1. Add SPF (Sender Policy FrameWork) record in DNS

    2. Insure you reverse dns is working and is not open relay

     You can use this easy tool : www.mxtoolbox.com

     

    Best Regards


    Dhafer
    Friday, April 30, 2010 7:43 AM
  • Shortly I'd like to say, go to the properties what did you creat in Connector, and there in Address Space click on the Routing group and  tick on the Allow messages to be relayed to these domains. thats all falks ;-)
    Tuesday, May 18, 2010 5:30 PM
  • hi beyrek

     

              are you talking abt in Organization configuration -> send connectors -> xxxx -> Address space ?  i couldnt find Routing Group tap there. i received unable to relay NDR when i send mail out, and i,m using pop3 setting , please help , thx

     

    keith

    Friday, May 21, 2010 11:29 AM
  • Sigh,

     

    I had the same problem for a friend of mine... Administrators kept insisting it was a client problem...

     

    They were right, a little :(

     

    This is what happened...

     

    My friends user account login was: RW, but her emailaddress was ramwa@highschool.nl .

     

    So... This is what I did

    Go to Account settings...

    First: email address is ramwa@highschool.nl and NOT RW@highschool.nl.

    Second: username IS RW, NOT ramwa@highschool.nl or rw@highschool.nl.

    Third: Go to tab with Server Outgoing Email settings,  SMTP verification is required. BUT I did not choose the first option (use same settings as for incoming email). Administrators told me to do it like that, but that still failed so this is what I did: Login as; username == RW. SPA required. 

    Finally, tab Advanced: I had to use pop3 with port 995 (SSL required) and for SMTP I kept 25 as port, with no encryption.

     

    No more relay problems with outlook 2007 : )


    Have fun & good luck,

     

    Devvie

     

    ~~~ devnullius@googlewave.com ~~~
    
    Cuisvis hominis est errare, nullius nisi insipientis in errore persevare 
    ------
    All spelling mistakes are my own and may only be distributed under the GNU General Public License! - (© 95-1 by Coredump; 2-10 by DevNullius)

    Tuesday, May 25, 2010 2:35 PM
  • Hello,

     

    I too am having this problem and found that if I go to the Exchange 2003 SMTP connector and add the IP address of the user under Relay their POP/IMAP works fine. However all external users have dynamic IP's so this solution will fail.

     

    I tried the below suggestions all of which failed miserably for me.

     

    Microsoft Outlook 2003

     

     

    Click on Tools pull down to Email Accounts

    Choose "View or change existing e-mail accounts" and click Next

    Highlight the POP/SMTP account name and click Change

    Click the More Settings button

    On the Outgoing Server Tab put a check in "My outgoing server (SMTP) requires authentication"

    Click on the radio button next to "Log on using" and fill in the User Name and Password

    Put a check in "Log on using Secure Password Authentication (SPA)

    On the Advanced Tab change the "Outgoing Server (SMTP):" to 587 (the default is 25).

    Click OK, click Next, Click Finish

     

     

    * I don't want to open relay to everyone as that would bring is spam galore and Blacklist my server. Any other options?

     

    • Edited by venom66 Sunday, May 30, 2010 12:58 AM Mistake
    Sunday, May 30, 2010 12:32 AM
  • Hi!

    this was the error which i got while using MS Outlook exp2003 and it was solved..............

    Error Message:

    Undeliverable:xyz

    System Administrator

    Your message did not reach some or all of the intended recipients.

    The following recipient(s) could not be reached:

    550 5.7.1 Unable to relay for xyz12@x212.com

     

     

     Solution: This was the Solution which helped me to send the messages all over the world.

    1) Open OutlookExpress2003

    2)Go to Tools- Email Account- change email- double click ur mail account

    3)Click MoreSettings- Select Outgoing Server tab Check the check box My Outgoing Server SMTP Requires authentication

    4)Select Logon on using and give your userID and Password

    5)Click Ok and Next and Finish.


    THANK U V.MUCH THE ABOVE PROCEDURE SUPPORTED ME AND NOW I ABLE TO SEND THE MAIL FROM MY SERVER.....REGARDS
    Tuesday, June 01, 2010 11:38 AM
  • permit SMTP relay to External domains!!!

    for exchange server 2003: here is the step by step to solve the problem.


    1. Verify that your Exchange computer is not an open mail relay. To do this, follow these steps:
      1. Click Start , point to Programs , point to Microsoft Exchange , and then click System Manager .
      2. In Exchange System Manager, expand the following object:
        Servers\<var>Your_Exchange_Server_Name</var> \Protocols\SMTP
      3. Right-click the virtual SMTP server where you want to prevent mail relay, and then click Properties .
      4. Click the Access tab, and then click Relay .
      5. By default, open relay is blocked. The default settings are as follows:
        • The Only the list below check box is selected.
        • The Allow all computers which successfully authenticate to relay, regardless of the list above check box is selected.
      6. If you must permit a single computer, a group of computers, or a domain to relay through the server, click Add . In the Computer dialog box, click the appropriate selection for the computers you want to relay through the server. Then, type the required information.

        Note Enabling access by IP address or by domain name is helpful for users who do not authenticate with the Exchange computer.
      7. In the Relay Restrictions dialog box, click OK .
      8. Click Apply , and then click OK in the Default SMTP Virtual Server Properties dialog box.
      If your Exchange computer continues to relay messages to external domains, your Exchange computer has an SMTP connector that allows for relay. For more information about how to prevent relay through an SMTP connector, click the following article number to view the article in the Microsoft Knowledge Base:
      314734   (http://support.microsoft.com/kb/314734/ ) Relay restrictions on default virtual SMTP server are not working

     


    =================================

     

    for exchange server 2007: follow the below perfect article.

    http://www.shudnow.net/2008/08/21/how-anonymous-relay-works-in-exchange-2007/

     

     

    if there is any problem please contact me through

    alemat@eictda.gov.et

     

     

    Thursday, July 22, 2010 9:04 AM
  • Good day. Sorry for my english. Had no practice. I have install my exchange 2010 server few days ago. Before i never worked with exchange. When i try to send some message to external address i got this message: Your message did not reach some or all of the intended recipients. Subject: test mail 11:43 Sent: 5/23/2009 12:57 PM The following recipient(s) could not be reached: 'mat08@mail.ru' on 5/23/2009 12:57 PM 550 5.7.1 Unable to relay I saw good decision for my problem, but it is for serv version 2003-2007. Please help with ver 2010. At last want to say that to internal addresses outlook send well. Outlook version is 2003. From owa mail are sending to any adresses, and my outlook don't want to work in exchange mod.
    Monday, July 26, 2010 2:26 PM
  • Hi ! When sending mail outlook the error message "550 Relay Denied" is given by the server and mail cannot go out. These type of issues can be easily resolve by Kernel software that is very effective and powerful. you can find it at:: www.microsoftexchangeserverrecovery.com
    Saturday, August 07, 2010 9:57 AM
  • Hi !

    A computer that is running Microsoft Exchange Server 2003 or Microsoft Exchange 2000 Server can be configured as a mail relay. Therefore, mail that is sent to another domain or from another domain can be forwarded to the destination by your Exchange computer. However, some issues may occur if your Exchange computer or an account on your Exchange computer is configured as an open mail relay. Additionally, some issues may occur if the mail relay is not correctly configured. if your are still facing such type of errors you can use Kernel software that is very effective and powerful. you can find it at:: <!-- BODY,DIV,TABLE,THEAD,TBODY,TFOOT,TR,TH,TD,P { font-family:"Arial"; font-size:x-small } -->

    www.edbrepairtool.com

    Saturday, August 07, 2010 10:50 AM
  • i just want to thank you, your advice is working and now I CAN FINISH MY WORK , THANK YOUUUUUU :)))))))
    Saturday, October 30, 2010 8:51 PM
  • For those looking answer with this error please run this command ...

    Get-ReceiveConnector "Replace with your connector name" |Add-AdPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights ms-Exch-SMTP-Submit,ms-Exch-SMTP-Accept-Any-Recipient,ms-Exch-Bypass-Anti-Spam

     

     

    This Should help!

    -Mike

    • Proposed as answer by Mohd. Kamran Thursday, January 27, 2011 5:17 AM
    Wednesday, November 10, 2010 12:36 AM
  • i am getting the same errors 550 5.7.1 unable to relay but ONLY when sending using outlook 2010.

    i setup the same scenario under outlook 2007 and i can send/recieve with no errors??

     

    the bizzar part.. is that when i do a "test account setting " it sends a test message and i recieve it
    Wednesday, November 10, 2010 7:42 PM
  • partial fix!!

    i added the site to "trusted sites" in IE and now it is sending emails.  I am getting a certificate error but at least it is sending emails :-)

    • Proposed as answer by mouhamad Friday, November 12, 2010 8:59 PM
    Friday, November 12, 2010 8:59 PM
  • I've got a 2010 Exchange server and I am having problems sending mail to only a select few domains.  The error I am getting is as follows:

    inbound-us-3.mailhostingserver.com rejected your message to the following e-mail addresses:

     

    ##################

     

    inbound-us-3.mailhostingserver.com gave this error:
    <EX2010.ad.local>: Helo command rejected: Host not found

    inbound-us-3.mailhostingserver.com #550 5.7.1 <EX2010.ad.local>: Helo command rejected: Host not found ##

    Any help on this is greatly appreciated.

     

     

    Tuesday, November 23, 2010 8:25 PM
  • On Tue, 23 Nov 2010 20:25:47 +0000, EricSchieble wrote:
     
    >
    >
    >I've got a 2010 Exchange server and I am having problems sending mail to only a select few domains. The error I am getting is as follows:
    >
    >inbound-us-3.mailhostingserver.com rejected your message to the following e-mail addresses:
    >
    >##################
    >
    >inbound-us-3.mailhostingserver.com gave this error: <EX2010.ad.local>: Helo command rejected: Host not found
    >
    >inbound-us-3.mailhostingserver.com #550 5.7.1 <EX2010.ad.local>: Helo command rejected: Host not found ##
    >
    >Any help on this is greatly appreciated.
     
    Either you don't have a PTR record for your IP address, the name
    returned by the PTR lookup is different to the name your server sends
    in the HELO\EHLO commnad, or there's no "A" record for the name your
    server sends in the HELO\EHLO command.
     
    Considering the "EX2010.ad.local" in the text, I'd go with the 3rd
    choice. Nobody's going to find a name in a .local TLD outside your own
    company.
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Wednesday, November 24, 2010 3:05 AM
  • Hi,

     

    I felt so strongly to add a note here - hopefully this will help someone who may share the same frustration.

     

    I had the 550.5.7.1 Unable to relay ..... problem too from Outlook 2003 trying to SMTP through POP.  I tried every possible recommendations but to no avail - even recommendations here.

     

    Then, I chance upon this advice from http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.exchange2000.protocols&tid=a40f0747-5773-4400-8d33-ac84d62429ff&cat=en_US_d2abd923-d16e-4364-82f7-83bd42430731&lang=en&cr=US&sloc=&p=1.

     

    In a nutshell, its eSMTP not enabled at my FW router end.  I'm not a router guy, I suppose while certain box use rules like,"ip inspect smtp enabled", my network guy entered a rule to enable eSMTP".

     

    After the rule is inserted, my problem is resolved and am able to send out mails to external domains.

     

    Hope this add addditonal hint to any desperate souls.

     

    Regards


    Thank you very much.
    I encountered this problem with a PIX501. After I set "no fixup protocol smtp 25" in it, the problem resolved.
    Thanks again.

    • Proposed as answer by mouhamad Friday, December 17, 2010 7:06 PM
    Monday, November 29, 2010 2:39 AM
  • There is another possibility.  If your email server was working just fine.  Like mine. And then over time, more and more people were having trouble sending to your server, check the fragmentation on drive C:. 

    Yes, I know, windows is supposed to automagically defrag for you.  But it didn't for me.  I'm guessing that since I had never analyzed the disk, it never got defragged.  Once I analyzed and defragged, SMTP was working fine. 

    This makes sense because a mail server creates and destroys thousands of files a day which is a recipe for fragging.  I have set my machine to defrag every day (and it really does it now) and I haven't had this problem since. 

    How embarrassing to have such a simple problem cause so many headaches.

    Thursday, December 30, 2010 6:29 PM
  • Hi Mike

    Once I run this command on command shell the problem “sending mail through outlook 2010 through pop3 configure on exchange 2010” is solved, but unfortunately huge internal spam generated and the stuck in exchange queue and stop the transport server again & again. Please suggest appropriates solution if any.

    Get-ReceiveConnector "Replace with your connector name" |Add-AdPermission -User "NT AUTHORITY\ANONYMOUS LOGON" -ExtendedRights ms-Exch-SMTP-Submit,ms-Exch-SMTP-Accept-Any-Recipient,ms-Exch-Bypass-Anti-Spam.

    Thanks for advance

    Kams

     

    Thursday, January 27, 2011 5:26 AM
  • <!-- [if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:TrackMoves/> <w:TrackFormatting/> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:DoNotPromoteQF/> <w:LidThemeOther>EN-US</w:LidThemeOther> <w:LidThemeAsian>X-NONE</w:LidThemeAsian> <w:LidThemeComplexScript>X-NONE</w:LidThemeComplexScript> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <w:DontGrowAutofit/> <w:SplitPgBreakAndParaMark/> <w:DontVertAlignCellWithSp/> <w:DontBreakConstrainedForcedTables/> <w:DontVertAlignInTxbx/> <w:Word11KerningPairs/> <w:CachedColBalance/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> <m:mathPr> <m:mathFont m:val="Cambria Math"/> <m:brkBin m:val="before"/> <m:brkBinSub m:val="--"/> <m:smallFrac m:val="off"/> <m:dispDef/> <m:lMargin m:val="0"/> <m:rMargin m:val="0"/> <m:defJc m:val="centerGroup"/> <m:wrapIndent m:val="1440"/> <m:intLim m:val="subSup"/> <m:naryLim m:val="undOvr"/> </m:mathPr></w:WordDocument> </xml><![endif]-->

    Your message did not reach some or all of the intended recipients.

     

          Subject:    Need of  below system details.

          Sent: 2/19/2011 10:18 AM

     

    The following recipient(s) cannot be reached:

     

          'a@gmail.com' on 2/19/2011 10:18 AM

                550 < a@gmail.com > No such user here

     

     

    THK U

     

          ' a@gmail.com ' on 2/19/2011 10:18 AM

                550 < a@gmail.com > No such user here

     

     

    Solution:-

    1) Open OutlookExpress207

    2)Go to Tools- Email Account- change email- double click ur mail account

    3)Click MoreSettings- Select Outgoing Server tab Check the check box My Outgoing Server SMTP Requires authentication

    4) Select Logon on using and give your userID and Password

    5)Click Ok and Next and Finish.

     


     

    Saturday, February 19, 2011 5:05 AM
  • Since it seems this is an ongoing issue...

     

    The company I work for has an 03 Exchange server, with POP3 setup on it. 1 part of our company is setup POP3. I have a guy that is getting the 550.5.7.1 Unable to relay error, and when I go into

    2)Go to Tools- Email Account- change email- double click ur mail account

    3)Click MoreSettings- Select Outgoing Server tab Check the check box My Outgoing Server SMTP Requires authentication

    4) Select Logon on using and give your userID and Password

    5)Click Ok and Next and Finish.

     

    It does not accept the login. Even if I set it to use the same settings as the incoming server, it still denies me.  ANY Help with this would be appreciated. It just randomly started doing this today.

    Tuesday, February 22, 2011 7:12 PM
  • I am locking this thread because it’s getting long and out of control.

    Additionally, this post is for Exchange server topics only, and it seems many Outlook and non-Exchange users are also contributing here.

    As you’ll see by the marked “answers”, the issue of “unable to relay for” is most often caused by misconfigurations in Exchange or Outlook authentication.

     

    Please start a new thread if you have any further issues.

     



    Mike Crowley
    Check out My Blog!


    Tuesday, March 22, 2011 12:55 AM