none
Outlook Keep asking for password

    Question

  • I am new into Exchange and outlook, but I have clients computers, many in the organization that complain about a outlook popup box asking them for credentials.

    when they type thei credential, outlook keep asking them for username/password.

    does anyone know, how to mitigate this?

    it happen to more than just one client computer and the time it happen is not fixed time.

    help please.

    Thursday, November 03, 2011 2:13 PM

Answers

  • Hi,

    In order to solve the issue better, I need to know the version of your Exchange server and Outlook, including SP and Rollup.

    Besides, you can first check whether the following ways will work:

    <1>Go into Outlook – find Account Settings(in outlook 2010, go to File - Info - Account Settings) - Double click the Exchange Account - More Settings - Security Tab - CHECK the Always Prompt for Logon Credentials - Close Outlook - enter username and password - click on Remember my Credentials - close Outlook and repeat - and don't forget to click on Remember my Credentials.    Go back into More Settings - Security Tab - and REMOVE the check from the Alway Prompt for Logon Credentials.  Close Outlook.

    <2>Go to Control Panel-User Accounts-Manage your credentials, under Generic Credentials you will see your Outlook Saved Password.  My belief is the password saved in this area is invalid.  Remove the saved password and log on to Outlook. 

    <3>Check if recreating Outlook profile will work

    If the above doesn’t work, please let us know.

    Thanks


    Sophia Xu
    Monday, November 07, 2011 2:25 AM
  • Hi,

    Regarding the map drive or home folder its better to ask here:

    http://social.technet.microsoft.com/Forums/en/category/windowsserver/


    Thanks & Regards, Kottees R
    Thursday, November 10, 2011 9:27 PM

All replies

  • Does the AD domain name end in .local? We have some clients where we need to put in user@domain.local even though their email address is email@domain.com. After that it will accept their credentials and they can use outlook.
    Thursday, November 03, 2011 3:32 PM
  • Hi,

    In order to solve the issue better, I need to know the version of your Exchange server and Outlook, including SP and Rollup.

    Besides, you can first check whether the following ways will work:

    <1>Go into Outlook – find Account Settings(in outlook 2010, go to File - Info - Account Settings) - Double click the Exchange Account - More Settings - Security Tab - CHECK the Always Prompt for Logon Credentials - Close Outlook - enter username and password - click on Remember my Credentials - close Outlook and repeat - and don't forget to click on Remember my Credentials.    Go back into More Settings - Security Tab - and REMOVE the check from the Alway Prompt for Logon Credentials.  Close Outlook.

    <2>Go to Control Panel-User Accounts-Manage your credentials, under Generic Credentials you will see your Outlook Saved Password.  My belief is the password saved in this area is invalid.  Remove the saved password and log on to Outlook. 

    <3>Check if recreating Outlook profile will work

    If the above doesn’t work, please let us know.

    Thanks


    Sophia Xu
    Monday, November 07, 2011 2:25 AM
  • Hi Ditmar,

    Check whether exchange proxy(outlook anywhere) enabled on their machine.

    If they are not connecting the server over the internet please remove this and check.

    Most of the time this would be fix this issue.


    Thanks & Regards, Kottees R
    Monday, November 07, 2011 10:30 AM
  • Hello thank you for the suggestion, although yet I still have the problem after trying all this and after long search.

     

    here are some more information, some of the users with the outlook, are having problem with the mapped drive.

    I have to manually map the drive and I do click on reconnect at login, but them , at no defined time, the mapped drive disappear.

     

    these may be related?

    Thursday, November 10, 2011 7:41 PM
  • Hi,

    Regarding the map drive or home folder its better to ask here:

    http://social.technet.microsoft.com/Forums/en/category/windowsserver/


    Thanks & Regards, Kottees R
    Thursday, November 10, 2011 9:27 PM
  • Do you use Exchange Server? If so, try to check this setting:

    1. Go to Control Panel
    2. Open Mail
    3. Highlight your exchange account and click on Change
    4. Click on More Settings
    5. Click on the Security Tab
    6. Uncheck "ENCRYPT DATA BETWEEN MICROSOFT OUTLOOK AND MICROSOFT EXCHANGE"
    7. Apply and OK.
    8. Try to log into Outlook 2010 again


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Thursday, November 10, 2011 9:37 PM
  • Could we help you? In this case it would be nice if you mark this topic accordingsly. This may help others who have the same or a similar question.

    In the other case it youl dbe great if you give us a statusreport on your question.
    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com
    Tuesday, November 15, 2011 3:56 PM
  • Pls answer below questions which will help us to provide better solutions/suggestions.

    Which version of Exchange server you are using?

    Which version of outlook client you are using ?

    If you are using Exchange 2007/Exchange 2010 the pls test-outlookwebservices cmdlet in powershell and provide us the output here.

    Sudhir bidye.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, November 15, 2011 10:13 PM
  • H

    Hello 

    I had similar issue in my environment  -Exchange 2010 SP2 UR4-v2 ,DAG 2 MBX servers(MBX1 and MBX2) in production site ,2 CAS in production site ,17 mail box databases , Public folder replicated to all the mailbox servers.

    strangely users using outlook 2003 and outlook 2007 were being prompted for user name passwords.

    investigations were done as follows

    1. test connection status -click on the outlook icon in the lower right of the users desktop.clicked on test connection status ..

    2. found that the username was being prompted while attempting to connect to the public folder in MBX1 server.

    3. using EMC on the exchange server, changed databases pointing to public folder in MBX1 to public folder in MBX2.  This solved the issue for us.however we were not sure of what the exact issue was ..was it public folder corruption in MBX1? .we found that the users were being prompted for username and password only in outlook 2007 and not in OWA or outlook 2010. this made us rule out possibility of Public folder corruption in MBX1 server.

    4.raised a case with microsoft to do a RCA (root cause analysis) . The resolution from them was to change the "exchange RPC client access service" on MBX1 from "network service" to  "local account" and switch back to "network service".

    The reason stated by microsoft is "password cache corruption" .Any ways the problem was solved at the server level.

    Hope this helps all of you who have been scratching your head over this issue


    Tuesday, June 11, 2013 10:06 AM
  • Sometimes this issue is also appeared due to some network connection issue. 
    Thursday, June 13, 2013 1:42 AM