none
Getting ErrorItemPropertyRequestFailed error while Creating Attachment in restore.

    Question

  • Getting ErrorItemPropertyRequestFailed error while Creating Attachment in restore.
    The same message can be restored to other mailbox.
    The same message item can be exported to .pst. and take backup, restore works.
    Please let me know what are the reasons for this error ?


    TraceType:: EwsResponse
    TraceMessage:: <Trace Tag="EwsResponse" Tid="1" Time="2014-03-30 09:13:29Z" Version="14.01.0208.000">
      <?xml version="1.0" encoding="utf-8"?>
      <s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/">
        <s:Header>
          <h:ServerVersionInfo MajorVersion="14" MinorVersion="2" MajorBuildNumber="247" MinorBuildNumber="3" Version="Exchange2010_SP2" xmlns:h="http://schemas.microsoft.com/exchange/services/2006/types" xmlns="http://schemas.microsoft.com/exchange/services/2006/types" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema" />
        </s:Header>
        <s:Body xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:xsd="http://www.w3.org/2001/XMLSchema">
          <m:CreateAttachmentResponse xmlns:m="http://schemas.microsoft.com/exchange/services/2006/messages" xmlns:t="http://schemas.microsoft.com/exchange/services/2006/types">
            <m:ResponseMessages>
              <m:CreateAttachmentResponseMessage ResponseClass="Error">
                <m:MessageText>One or more of the properties requested for this item could not be retrieved.</m:MessageText>
                <m:ResponseCode>ErrorItemPropertyRequestFailed</m:ResponseCode>
                <m:DescriptiveLinkKey>0</m:DescriptiveLinkKey>
                <m:Attachments />
              </m:CreateAttachmentResponseMessage>
              <m:CreateAttachmentResponseMessage ResponseClass="Error">
                <m:MessageText>One or more of the properties requested for this item could not be retrieved.</m:MessageText>
                <m:ResponseCode>ErrorItemPropertyRequestFailed</m:ResponseCode>
                <m:DescriptiveLinkKey>0</m:DescriptiveLinkKey>
                <m:Attachments />
              </m:CreateAttachmentResponseMessage>
            </m:ResponseMessages>
          </m:CreateAttachmentResponse>
        </s:Body>
      </s:Envelope>
    </Trace>




    • Edited by VSS_BackUP Tuesday, April 29, 2014 1:39 PM
    Wednesday, April 23, 2014 6:21 AM

All replies

  • Hi Moderator,

    Can I get answer for the above ?

    or Please close this site so that we can save our and your time.

    Thanks.

    Thursday, April 24, 2014 2:28 PM