none
Unread messages showing read (unbolded) after POP3 access

    Question

  • I have recently intalled an EX2007 server. It is connected to Outlook 2003 and 2007 clients.

     

    I set up my sales forces' Blackberries to access mail thru POP3 via the VZW website (leave messages on server) since we don't have a Blackberry Enterprise server.  As soon as the VZW server pops the Exchange server all of the unread messages in the inbox are unbolded (marked as read).

     

    Is there a way to set prevent this? Or a better way to configure Blackberries? The VZW website checks the mail every 10 minutes or so.

     

     I realize that this is more of and annoyance than anything, but I think we have all become programmed to only notice new emails that are bold. This has been the biggest complaint from my employees during the migration so far.

     

     

    Friday, April 13, 2007 6:32 PM

All replies

  • I having the same problem here. 

     

    My company is using Exchange 2003.  The setup is almost identical (Exchange, Outlook and Blackberries).

     

    The problem is exactly "Exchange after POP3 access" as DBoothe stated above, and which was not related to the Blackberry.  I already tried another POP3 method to retrieve email from the Exchange server, it shows the same issue.

     

    Hope somebody can give us some hints!

     

    Thanks in advance

    Ken

    Wednesday, April 18, 2007 4:23 PM
  • Have you come up with a solution yet?  I have the exact same problem with 2 Treo users.  It's not specific to the Blackberry.
    Tuesday, May 01, 2007 2:10 PM
  • Hey John,

     

    Actually, I did found out a solution somewhere on the internet. (not a perfect solution, but is kind of a workaround.)

     

    And the way is to configure your service provider BIS (mine is Rogers), under the account configuration using the Outlook Web Access "https" instead of POP3 to retrieve the email from the Exchange server. 

     

    In order to bring up the OWA options at the BIS, you have to deleted the current email settings first and re-create it.   And when you re-create it, use a wrong password during the email account configuration will bring you to a new page with more options to select.

     

    I have the complete instruction in my office, and I will upload it here tomorrow.

     

    Ken 

    Wednesday, May 02, 2007 3:26 AM
  • This is the instruction I found at:

    http://www.blackberryforums.com/blackberry-network/6448-pop-access-outlook-emails-marked-read.html

     

    Here are the steps:

    I imagine they would be similar for other providers.

     

    You should see a list of all the email accounts you have set up for your blackberry. You will need to delete the problem account.
    After the account is deleted, click on “setup account” to set up a new account
    Enter your email address – but where it asks for the password, enter an incorrect password. Doesn’t matter what you enter, as long as it is an incorrect password. Enter the same incorrect password in both password boxes.
    This will cause an error message to pop up, and will also take you to a page with more options for configuring your email. Click the ‘ok’ button on the error message.
    You will have a series of options to check. You want to check the second option – “I can access my email account using a Web browser (Outlook Web Access)”
    Click the ‘next’ button
    This page will have five boxes to fill in. Two will be already filled in, one with your email address, and one with the incorrect password that you entered in step 5 above. First thing is to delete the incorrect password, and re-enter the correct password. Make sure you enter the correct password!
    For the first box – the Outlook Web Access URL – enter the URL address you use to access your email. Make sure that you know whether you're using ‘https’ or ‘http’
    For the box labeled “E-mail Account Name,” enter your user name - ex eanderson, in my case.
    For the box labeled “User Name”, also enter the same - eanderson again in my case.
    All boxes should now be filled in. Verify that all info is correct – including your password – and then click on ‘next’
    If all has worked as it was supposed to, you should get a message saying “email account set up successfully.”
    That’s it!
    If you want to re-do your email signature, you will need to click on the ‘edit’ button for this new address, and change the signature to whatever you want it to be.

     

     

     

    Hope this help!

     

    Ken


    Wednesday, May 02, 2007 1:25 PM
  • I am using Outlook 2003 with Exchange 2007 and have the same problem with MAPI (not POP).  All of my messages keep coming in as read (not bolded).  I am not sure if this is an Outlook settiing or an Exchange setting.  The rest of the organization is still using POP.

    Friday, October 19, 2007 2:08 AM