none
Attachments open and after a few days they disappear.

    Question

  • This is weird I receive some documents important documents in regards to a truck I bought. And after a few weeks I when to review the attachments that where sent to me for second time just to make sure they where there. And the attachments are not there anymore. When I see the outlook screen it seems like there is an attachment in there. But when I open the e-mail the attachment is not there anymore I only see a red line at the top that I don't believe it used to be there.  And it says digital signature invalid in a little icon with a ! mark. Could you explain me what is happening?
    Thursday, January 12, 2012 6:54 PM

Answers

  • hi,

    How about in OWA?What is your version of the mail server,Exchange2010 or Exchange2007?

    According to you error information, i find the cause of your problem is:This problem occurs because the Attachment Filter agent adds the Content-Description field together with the file name of the attachment to the message. For the messages that are signed, this modification invalidates the digital signature.

    To resolve this problem, install Update Rollup 2 for Exchange Server 2007 Service Pack 1 (SP1) on the Exchange server. For more information about Update Rollup 2 for Exchange Server 2007 Service Pack 1, see the following Exchange Help topic:

    After you install Update Rollup 2 for Exchange Server 2007 SP1, add the following line in the Edgetransport.exe.config file in the <AppSettings> section:

    <add key="SkipDigitalSignedMessageFromAttachmentFilterAgent" value="true" />

    hope can help you,

    thanks,

    castin




     



    Monday, January 16, 2012 1:55 AM