none
Cannot Access Outlook Shared Calendars

    Question

  • Hi All,

    I am having a very furstrating problem where *some* users are unable to view shared calendars, Outlook crashes.

    I have had a brief look at this issue and it would seem to be related to .Net 2.0 SP2 installation, but it is not affecting all users.

    Those users it is affecting are able to view shared calendars that they added to thier list before this upgrade, but trying to add any new ones crashes Outlook (2010).

    I have removed .Net SP2 from the CAS server but this has not resloved the problem, I'm a bit stuck.... does anyone have any further ideas? 

    I did find an article regarding this on Technet but the hotfix seems only to be avaliable to users with support agreements with Microsoft......obviously I am cautious about downloading this from a 3rd party.

    Does anyone have any ideas...?

    Thanks

    Tuesday, October 11, 2011 3:06 PM

Answers

  • Hello,

     

     Let's disable all startup items and third party services on a problematic computer.

     

       a. Click "Start", type "msconfig" (without the quotation marks) in the search box to start the System Configuration Utility.

       b. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

       c. Click the "Startup" tab, click "Disable All" and click "OK".

       d. Click "OK" to restart your computer to Selective Startup environment.

       e. Run "Outlook.exe /safe" (without the quotation marks) to start the Outlook safe mode.

       f. Check if the issue persists.

     

    Thanks,

    Simon

    Thursday, October 13, 2011 9:21 AM
    Moderator

All replies

  • Hello,

     

     Let's disable all startup items and third party services on a problematic computer.

     

       a. Click "Start", type "msconfig" (without the quotation marks) in the search box to start the System Configuration Utility.

       b. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).

       c. Click the "Startup" tab, click "Disable All" and click "OK".

       d. Click "OK" to restart your computer to Selective Startup environment.

       e. Run "Outlook.exe /safe" (without the quotation marks) to start the Outlook safe mode.

       f. Check if the issue persists.

     

    Thanks,

    Simon

    Thursday, October 13, 2011 9:21 AM
    Moderator
  • Hi

    It appears like you are using Exchange server 2007.

    .Net 2.0 its a prerequisite to install exchange server 2007, which you uninstall it? are you getting any error message releted to .net 2.0 on the event viewer?

    What service pack is used in your environment?

    Thank you

    Thursday, October 13, 2011 9:36 AM