none
Outlook Web Access - unable to use reply

    Question

  • Just connected to our companies OWA (exchaneg 2000 version) mail comes up ok but when I hit the reply button, reply mail details come up but a small x appears in the text area as though an active x component has not run. This now means no reply text can be entered.

    Anybody had the same problem ? if so is their a fix already or just one for MS to take onboard !

    Friday, July 21, 2006 5:07 PM

All replies

  • Yes,

    I am also running exchange 2000 in a SBS environment.
    The problem (if not mistaken) started when I installed IE 7 Beta on my notebook.

    I have logged on to my OWA account from another computer running IE 6 and the reply window appears fine with the text and every thing in it.

    I have disabled all security and firewall features on my notebook to see if the reply window contents will display, but the red small X in the white square comes in the place of where the bode text has to appear.

    I tried going back to IE 6 but for some reason or the other I am not successful in this. If I am unable to get the OWA (exchange 2000) to display in the IE 7.0 Beta version 3 to work, I will have to take a drastic step and restore my IE 6 installation over the IE 7 even if it means reinstalling XP SP2.

    Hopefully, someone knows which active x component to enable so that this can work.

    Monday, July 24, 2006 2:10 AM
  • OWA 2000 used to use the ActiveX control DHTMLEdit, and sometimes there were problems in the past when you installed Office locally because OWA and Office both have a DHTMLEdit control and Office would install it with the status of "on demand".  OWA changed its editor recently in a hotfix, so if you are on the latest service pack of Exchange 2000 (front-end and back-end) and have applied all Windows Updates, maybe your problem will go away because OWA is now using a built in behavior instead of an ActiveX control.

    The Clinkinator.

     

    Monday, July 24, 2006 7:02 PM
  •  

    The changes IE require a hofix to be applied to the Exchange server.  The hotfix for Exchange 2000/2003 is available in this article:  http://support.microsoft.com/kb/911829

     

     

    • Proposed as answer by Rashad Rivera Wednesday, July 14, 2010 4:16 AM
    Tuesday, July 25, 2006 10:11 PM
  • The symptoms as described in your link is correct.

    The only thing not being correct is the operating system:

    In the link it says Windows Vista. I am running Windows XP Pro SP2!!

    Does the hotfix still apply?

    I checked another machine running XP PRO with IE 7.0 Beta 2 and this one handles the OWA flawlessly. The only difference with my machine (laptop) is that I am running Office Pro 2003 and the other machine is running Office XP Pro.

    The problem seems to be either a damaged IE installation or a damaged Office 2003. My guess it is the the IE.

    I will keep you all posted in my further attempts to resolve this issue.

     

    • Proposed as answer by BN Patel Thursday, July 29, 2010 9:02 AM
    Wednesday, July 26, 2006 12:13 AM
  • One of the symptoms of 911829 lists the possibility of having the 912945 hotfix installed.  It does appear that IE7 Beta 3 has integrated that same feature so it too requires the Exchange hotfix to restore functionality.

    For more information on IE7 and 912945 check out http://www.ie-vista.com/ - no I am not affiliated with the site :)

     

     

    Wednesday, July 26, 2006 4:53 AM
  • I have solved my issue with the reply, new, forward etc not working (displaying a red cross).

    The problem can be either at the server site or at the client site. Before attempting any of the above possible solutions, you should first determine where the cause of the problem is:

    1. Server site (the exchange installation - IIS installation - securityy settings on the server etc.
    2. Client site - bad internet browser installation;

    If the problem is being caused by the installation on the server, the problem can be reproduced on the other workstations connected to the same server. In other words ever one in you LAN should have the same problem. In such a case you should look at your exchange and your IIS installation and see if these are in order. Making sure that you have the latest patches and updates is certainly a must.

    If the problem is at the client site you can determine this by going to any other workstation and see if you have the same problem.

    After determining that my problem was at client site, I knew that I had to find the solution in the internet installation. My internet 7.0 Beta 3 was not a perfect installation so I decided to do a repair installtion of my Windows XP Pro SP2.

    I Installed IE 6 (which did not work properly considering the fact that it was installed over the version 7) Afer installation of ver 6.0 I ran the updates for this version and still ver 6 did not work properly.

    Version 6.0 was upgraded to IE 7.0 beta version 2.

    I did a repair installation for Office.

    After that OWA displayed the NEW, REPLY and FORWARD button OK.

    Wednesday, July 26, 2006 11:45 AM
  • Yes - I have the exact same promblem - I am running Vista RC2 and IE 7.0 5744.

    Any ideas?

    Derek

    Friday, October 13, 2006 1:27 AM
  • Derek,

    you need to find the source of the problem first! Client (work station or laptop) or your Server hosting your exchange and OWA.

    If it is your client side, you will have to check your internet explorer installation.

    I resolve my issues by starting from scratch with a new internet explorer. I have no experienc with Vista yet, but you should check how you can get a clean IE 7 or if required a clean Vista installation.

    Be careful not to loose it all when trying. I suggest you make a backup first.

    Simon.

    Monday, October 16, 2006 10:30 PM
  • If you are NOT running vista and are running xp pro and are having this problem there is a really simple fix, go to options in outlook web access and install security s/mime on the client computer, this installs the proper add-ons and it then works flawlessly.  If you ARE running vista s/mime will install but will crash IE7 when it loads, use the hotfix on your exchange server listed above in this case.  But if you arent running vista, installing s/mime is a quick and easy fix i have used for quite a while.
    Friday, October 20, 2006 10:07 PM
  • I had the same problem and its now fixed. Prior to downloading IE7 I had IE7 beta followed by IE7 RC1. When you download ie7 it should remove all previous versions of IE. If like me you had IE7 beta and you removed it or over written it with ie7 RC1 or IE7 this is not sufficient (in my case anyway) to completly uninstall ie7 beta and its because ie7 beta has not been completly uninstalled correctly you have this problem when accessing OWA that clicking on reply or send that in the text box you get  a small red x and are unable to write in the edit pane.

    This is a known problem at Microsoft support and they have a specific download for you to run that uninstalls ie7 beta fully. the file is  IE7beta2-WindowsXP-enu-UNINSTALL.

    Once done and the usual restarts, go back and download IE7, restart and access your OWA sites and you will find you are able to write and reply normally like you did when you had IE6.

    Hope this helps sorry forgot the KB number of the fix.

    James

    Wednesday, October 25, 2006 9:00 AM
  • I have this problem also and not sure what to do for a solution - I did not install IE7 beta on thsi machine - just installed the full version yesterday - now I can't reply and am using firefox to send emails.

    Surely this has been tested in all their beta runs - my browsers crashes as soon as I press send which doesn't seem like a hard problem to pick up on.

    Help

    Al
    Thursday, October 26, 2006 9:05 AM
  • Al,

    I was having the same issue and found that uninstalling the S/MIME control fixed the problem of not being able to send email using OWA.  When I went to uninstall the control it would not allow me but I found the following article helped:

    http://www.petri.co.il/removing_smime_control_in_owa_2003.htm

    If you do not have access to the required cab file, let me know and I will see if I can get it to you.  Hope this helps.

    Carl

    Thursday, October 26, 2006 7:18 PM
  • I've had the same problems (IE7 crashes when trying to send a OWA 2003 message on an XP box) and I found that installing the S/MIME through OWA's option folder did not work. 

    What did work was disabling the MIME Control for IE7 under Tools->Manage Add-Ons.  Only problem with that is that I don't know what else I'm disabling or in other words what functioanlity I'm loosing.

     

    Thursday, November 02, 2006 12:22 AM
  • What problem were you having with the reply option?  When I have tried the reply option in OWA using IE7, I immediately receive an error message that IE has encountered a problem and needs to close as soon as I select send in the reply window.  Is this the problem that you have experienced?
    Friday, November 03, 2006 1:04 AM
  • I am having similar issues and don't have access to the file.  Can you send me the file you are referring to or tell me where to find it on the internet?

    If you need to email it, send it to tarheel937@hotmail.com

    Thanks,

     

    Tuesday, February 06, 2007 5:21 PM
  • YAY! I have an alternative. I had the exact same problem but now, I access my company's Outlook Web Access site through Mozilla's Firefox in stead of explorer. It works great!
    Saturday, February 10, 2007 12:28 AM
  •  Joel Stidley wrote:
    The changes IE require a hofix to be applied to the Exchange server.  The hotfix for Exchange 2000/2003 is available in this article: http://support.microsoft.com/default.aspx/kb/911829 

    This is the solution. Get with your E2K, E2K3 admins to install. The Vista clients will work just fine. Since Vista is going to start becoming more and more popular as a client for OWA, the admins cannot just shrug it off.

    Saturday, February 10, 2007 8:15 PM
  • Thank you Thank you

    I have a laptop with Vista, and my web access outlook would crash every time I tried to send an email. I tried all the patches posted above and nothing worked until I read this post. I downloaded Firefox and like magic it is working!!

    Thanks for the tip I never would have thought this one on my own but it is a great idea!!!
    Sunday, February 11, 2007 7:12 PM
  • I am running SBS 2003 W/ Exchange. Since we loaded Vista on several machines, we now get the little red x in the text body box on OWA. Any idea how to fix this. it is not an IE7 problem, all XP @ IE 7 Still work fine. Only Vista Ultimate Machines displaying the red X. If you got any ideas please email me @ Phaleg@BRIErectors.com
    Monday, February 12, 2007 9:41 PM
  • I had this problem on both an XP Home and on a Vista Business machine.  I was able to fix the problem on the XP Home machine - it went away when I made a change in Tools - Internet Options - Programs in IE7.  Lord only knows what change fixed it.

    Unfortunately, this has had no effect in Vista.  So, I still get the red x and can't send mail via OWA using IE7 on my Vista machine.

    Wouldn't one think that Microsoft would look at these threads, on occasion, and offer a solution?

    Wednesday, February 14, 2007 8:45 AM
  • I have this problem fixed now. Not sure what the XP fix is, since i never had this problem on XP only Vista Extreme.

     

    ok first, patch Exchange to SP2 (search Microsoft for the download.) then there is a patch that can also be found on MS.com. search for the OWA Reply not working and it should point you to the correct patch. the patch only runs when at SP2w for exchange. once i applied the three patches i found. i have these patches in a zip file. if you want me to send them to you, (about 3 MB) drop me an email. the SP2 can be downloaded from MS. it is about 150 MB or less. My email is Phaleg@BRIErectors.com email me and i'll send you the patches i downloaded to fix this issue. The patch to use after SP2 is..... Exchange2003-KB911829-v3-x86-ENU.exe by name. try searching for that. Ok i got the files on my FTP Site. FTP://brierectors.com there you will find the two patches i applied to get my exchange OWA reply Fixed as well as the exchange SP2 for SBS 2003.

    The problem is that Vista does not use The current method of input text into the current OWA reply form. SP2 changes the way info is edited. Works fine now anyway. ZDrop me a line if i can be of any further help.

    Wednesday, February 14, 2007 2:16 PM
  •  I had same issue with Windows Vista IE7.  I downloaded Mozilla Firefox 2 and it works perfectly.  Hard to believe Microsoft would make a change on Vista / IE7 so people can't use their own IE and OWA products for email. 

    Not a big fan of Vista so far.  Too many incompatability issues.

    Saturday, February 17, 2007 7:51 PM
  • I am having the same problem using Vista Business and trying to access an exchange 2003 server.
    Friday, March 16, 2007 8:33 AM
  • Just wanted to say thanks.  I had the same problem.  I was unable to send, reply, forward in OWA without completely crashing IE7. 

    Disabling the MIME Control Version Class add-on in IE7 completely resolved the issue. 

    Thanks.

    Sunday, March 18, 2007 3:44 AM
  • I am experiencing exactly the same problem - cant reply or generate new email as small box appears with red cross in it, I can however open attachments.  I am assuming the problem is with VISTA as I have just installed it and it was previously OK with XP.
    Saturday, March 24, 2007 8:52 PM
  •  

    You realize that a simpler non-patch solution would be preferred.

     

     I am an exchange 2000/2003 admin and I almost never patch or reboot servers unless it is a very dire issue. Some stupid issue with IE7 is a bad reason to tear down a working exchange server. I wish someone at msft had a mini-hack to make this work rather than a giant patch that will likely cause a reboot.

     

    Admins dont shrug things of, they live in fear where a trivial patch causes a sequence of events that would require service or disaster recovery to a working server setup.

     

    I was irritated that putting my server in the trusted zone didnt fix this.

     

     

     

    Wednesday, March 28, 2007 5:30 PM
  • Thats what I'm going to do for now.

     

    Hey microsoft, the fix for your Vista clients to work on my exchange server? Use firefox!

     

    Hint: please make small patches that dont require server reboots or service stop/starts for small issues like this!

    Wednesday, March 28, 2007 5:36 PM
  • It appears that ALL of the solutions refer to XP or to a server-side fix. I have Vista basic and the IE 7.0 that came with it. The MIME remove fix didn't work because MIME isn't an add-on in IE on my laptop.

    I'm certainly willing to uninstall IE 7.0 and re-install but I can't even find IE 7.0 to download from MS, as my machine already has it, if this will work.

    Help!!!
    Wednesday, April 11, 2007 8:41 PM
  • I had the same problem and went into the options tab - clicked on the e-mail security S/Mime update, this seems to have made the problem go away!
    Friday, April 13, 2007 6:41 PM
  • I had a similar problem replying using OWA and my company's IT dept said there are compatibility issues when using Internet Explorer with Windows Vista. They loaded Firefox as an alternative browser and now OWA works fine.
    Friday, April 13, 2007 9:50 PM
  • When I am installing this fix, ten it says ""Not enough space is available to perform this command". And the problem is intact.
    Saturday, April 14, 2007 3:21 PM
  • Mozilla Firefox gives you the Basic display in OWA, not the Premium one.  You can also get the same result with OWA itself if you select Basic.
    Monday, April 16, 2007 2:49 AM
  • PS: You can download the fix for Exchange 2003 from that URL.  You CANNOT download the fix for Ex2000 - you must call (and pay) Microsoft for the hotfix for 2000.

    Friday, April 20, 2007 6:14 AM
  •  

    You sound like one of those MAC commercials.

    Thursday, May 03, 2007 4:52 PM
  •  

    I guess I will have to load Firefox too. My IT department says they have done everything to the server that can be done. I have XP and this problem began with the S/MIME update. I tried backing out the updates, but they reloaded after I took out the fourth one.

     

    Thursday, May 03, 2007 4:55 PM
  • Microsoft is being a bug fat stupid baby about fixing this.

    Im pissed.

    Im very pissed.

    MSFT: "Here is a great new OS, check it out! Oh, and we broke Exchange/OWA, FU, apply this patch that requires downtime or FO."

    I refuse to patch the exchange server unless its minimally invasive and doesnt require a reboot.

    Ideally, the fix should be client side.

    Premium my ***. The whole reason to use exchange is OWA, yet the insist on breaking it in Vista.




    Thursday, May 03, 2007 6:44 PM
  • Use firefox instead of internet explorer and you wont have this problem
    Thursday, May 10, 2007 6:08 AM
  • I have given up with this issue - it has annoyed me for ages.

     

    I use firefox now for OWA.

     

    I find it strange that I can create tasks etc in OWA from IE7 just have problems with emails.

     

    I am not in a position to ask my company to apply patches to the exchange servers as most of the time I use OWA is not from a company computer but mine, so i can do it from where i like, and there standard is IE6 and have stated that in no uncertain terms will they be moving to IE7 so have no interest in fixing the problem

     

    When I was using XP I unistalled IE7 and went back to 6 which solved the problem.

     

    Now using Vista which came with IE7 and to be honest i cannot be bothered of trying to go back a version on this, I have better things to do with my time.

     

    SO Download FIREFOX it works fine, although not as pretty but IT DOES WHAT IT IS SUPPOSED TO.

     

    Makes me laugh to think MS went to court after restricting the number of browsers they shipped with windows only to then force users to use another because the haven't fully tested their latest version - who signed of the the funcitonal testing or do you not do that anymore? Is the MS development lifecycle now, Desing, Build, User acceptance testing.

     

     

    Wednesday, May 23, 2007 11:47 AM
  •  

      IE WORKAROUND

     

     

     

    NO NEED TO USE FIREFOX, unless you just really want to.

     

    It will work in IE, all versions and all OS's, if you select BASIC as the CLIENT.  By default in IE, PREMIUM CLIENT is selected and that is the one that has a problem.  In other browsers (Firefox, Opera, etc) there is no PREMIUM option so all you get is BASIC.

     

    If you use IE and select BASIC before logging in, you will have the same exact crappy interface as you get in Firefox or Opera.

     

     

    About:

    • "The premium client provides all Outlook Web Access features."
    • "The basic client provides fewer features than the premium client but offers faster performance. Use the basic client if you're on a slow connection."   (hehe, they should add "or if you are using Vista").

    I'm guessing that if an admin really wanted to, they could edit the asp page to detect if it is a Vista client and remove the Premium option.  This would avoid a patch install and also end user frustrations (mostly).  It still does not fix the problem but then, that's what the patch does.

     

     

     

     

    Friday, June 08, 2007 6:55 AM
  • I followed this path, got the doc, followed the instructions from MS

     

    Guess what, nothing works SP2 broke OWA folders altogether!

     

    Followed the MS documentation for that, 'LOADING' no messages.  Instructions inaccurate, and folders did not recreate despite restarts. 

     

    Anyone recommend a LINUX substitute for this rubbish.

    Friday, June 08, 2007 3:53 PM
  • Can you please walk me through how to select BASIC as the client ? Where is that located in the software options ? Help ?

     

    I must say too - that I appreciate everyone speaking up about this issue. What a nightmare !

     

    I bought a new laptop loaded with Vista Premium just to access my work's OWA remotely. This issue appears to have been going on for over a year - and still hasn't been resolved. Wow.

     

    Thanks in advance for walking us through how to set IE to basic.

     

    Thanks !

     

     

     

    Monday, June 18, 2007 1:13 PM
  • The Basic option is typically on the main OWA page if it has been unmodified by the server admins (see Screen Cap for what I'm talking about).

     

     Screen Capture

     

    If the admins have modified this logon page then they will have to add the option back in.

    Monday, June 18, 2007 11:34 PM
  • I was having the same problem when my wife was trying to use OWA. We just bought a laptop with Vista and IE7. We had no problems on our desktop PC using WinXP and IE6. I did not even bother with the patches, I just went straight to Firefox. I imported everything that IE had and it works just the same in my opinion. There are some slight differences in appearance, but OWA works fine in Firefox. Sorry, Microsoft....get your stuff together..
    Tuesday, June 19, 2007 1:44 AM
  • Rick is right. I did the same thing yesterday.

     

    It's just easier. Download Firefox - and the problem is solved.

     

    Don't spend more time worrying about this. I did a google search to find this thread - as I couldn't believe it either.

     

    Believe me - if you are reading this right now - and have the same problem - Vista issues with your OWA - just save yourself time - and download Firefox.

     

    Thanks to all of you for your help.

     

     

     

    Tuesday, June 19, 2007 11:33 PM
  • I'm not really sure how taking the time to download and install firefox, then importing your bookmarks, reinstalling plug-in's, etc, and then having to launch firefox any time you want to check your OWA saves you more time than just clicking a little radio button in IE (at the credentials window) before logging in........ but ok.
    Wednesday, June 20, 2007 6:57 AM
  • Microsoft, get your act together.   Why make an operating system that cannot support previous versions of software or components i.e. OWA.  I don't see why my IT Department should be forced to update their server for the few of my colleagues that are using Vista. 

     

    What I want to know is; if OWA's send/reply/forward functions works with Mozilla's Firefox in Vista; then why can't Microsoft use the same method so that we don't have to use two (2) separate web browsers. 

     

    It seems as though Microsoft have dropped the ball on this one.  Maybe they are too pre-occupied with their new Windows Vienna they don't even care about those who bought Vista.

     

    I just wish we would hear some sought of explanation from Microsoft.

    Monday, June 25, 2007 11:46 AM
  • Since everyone I know and myself are already using the superior firefox with adblock plus and the other godly plugins, IE 7 + OWA Premium was the only reason to turn on IE 7.

     

    Microsoft is really screwing up and a multibillion dollar company has no excuse for not fixing this client side. Server admins already have enough problems with patching not to have to patch the heck out of servers to welcome a new OS.

     

    I take it from your defense of the indefensible you are relative neophyte at this stuff. Microsoft can certainly do right, but they can also certainly do wrong.

    Tuesday, June 26, 2007 6:44 AM
  •  

    So life with vista is like watching the presidential debates,  You just hate it.  I have many servers and many client computers which equals BIG BUCK for MS. I have the same issue with vista and OWA as everyone else here does. I have googled many searches and to this day found no resolution for this error, and many more with vista (mainly can not login to WSS 3.0 Site with IE7). You would think for as long as this issue has been discussed here that MS would see that its SUPPORTING MS CUSTOMERS need help and not at the cost of server uptime or a 1/4 of my monthly earnings.  But instead of really focusing on the real issues with its OVER PRICED  SOFTWARE'S they are more interested in watching the $$$ grow and probably laughing at us all for being STUPID enough to buy this C`R`A`P.  This kind of B.S. is pushing me to use FireFox as suggested.  It works as promised by its creators.  It is amazing how a FREE OPEN SOURCE product is far superior in QUALITY and functionality than a product you have to pay 400.00 (for most users this is equal to a week or more paycheck).  We have created a team to research LINUX and we are prepared to make the move to a OS Software that is CHEAP if not FREE in most cases.  It rarely if never crashes and it has a world of FREE Support for its products and does not require the need for more RAM than a room full of Genius's brain capacity.  We are working on a version of Linux that was cheap to get (some custom things) and looks just like vista. 
     
    The sad thing is Microsoft is corrupting their on future with this MONEY HUNGRY mentality and C`R`A`P QUALITY.  I think and HOPE more and more people will find the light and switch to NON MS software.
     
    I have a good mind to GIVE my software away on the internet with all license to anyone who want.
     
     
    WINDOWS:
     
    ding, what to do, crash, reboot me, O NO something's wrong with your HD can I scan it, login, ding, what to do, crash, reboot me, O NO something's wrong with your HD again can I scan it maybe it will make you feel better, login, ding, what to do, crash, CALL MS and have all your banking and CC info ready for me, UM SIR your software is not legal want to buy it AGAIN NOW?
     
     
    LINUX:
     
     
    AAAAAAAAAA!!!, nothing but BIG SMILES
     
     
    Signed,
     
    A very unsatisfied customer
     
    SMELL LIKE A DIRTY DIAPER TO ME, ANYONE INTO A CLASS ACTION LAWSUIT, I'LL FUND IT.....
     
    (it will be my mission to post every bug, error and disatisfaction about MS all over the world...)
    Thursday, June 28, 2007 7:39 PM
  • This is a very old thread with the answer posted on the first page. If you are running Vista or IE7 on other versions of Windows you need to  install a fix the Exchange server(s).  \

     

    Microsoft had a fix created and a KB article posted way before Vista was RTM... I guess it isn't some monopolisitic agenda to steal your money and suck the life out of you.

     

    The hotfix for Exchange 2003 is available in this article:  http://support.microsoft.com/kb/911829.

     

    Friday, July 06, 2007 12:43 AM
  • No. sorry. Bzzzt. not an answer. I'm not patching my Exchange servers to fix a broken stupid client.

     

     

    I'll Perry Cox this for you:

     

    WRONG ANSWER.

    WRONG ANSWER.

    Ill say it again, WRONG ANSWER.

     

    In fact:

    To the tune of a DoorBell:
    WRONG WRONG WRONG WRONG,
    WRONG WRONG WRONG WRONG!
    YER WRONGGGGGG
    YER WRONGGGGGG

     

     

    FIX IE7 on Vista.

    FIX IE7 on Vista.

    FIX IE7 on Vista.

     

    Signed, a sick of patching and risking uptime Exchange Administrator.

    Saturday, July 07, 2007 3:04 AM
  • So the real story is there was a security change in IE7/Vista, OWA was leveraging IE in a way that no longer works once this hole was fixed. 

     

    Once the security problem was fixed in IE the way OWA works had to also be fixed.  So the simple thing is to patch the Exchange server to fix the problem.

     

    To recap:

    1. Microsoft changed the way IE works to fix a security problem, which breaks OWA, the fix was intentional.
    2. Microsoft published a patch to fix OWA before Vista and IE7 was shipped.
    3. If you don't want to patch things you don't have to, but if there is a perfectly good fix for something you have no good reason to complain. 
    4. Would you rather patch a couple of Exchange servers or hundreds of desktops?
    5. Patching operating systems (Windows, linux, OS X, HP-UX, Solaris) and applications is unavoidable.
    6. Scheduled patches do not count against uptime reports.
    Sunday, July 08, 2007 3:10 AM
  • Clear, concise and right on the money.  You're absolutely right.

     

    Thanks, Joel.

    Thursday, July 12, 2007 9:55 PM
  • So you're saying IE6 is still broken and Microsoft isn't patching that "hole" but it exists in IE7 and somehow IE6 and IE7 are so different that the patching of the hole in IE7 breaks OWA on IE7 (only on Vista mind you, not on XP), and not on IE6.

     

    Sounds implausible. And I don’t think you are giving the correct and certainly not an authoritative explanation.

     

    Ding, Fries are Done! Wrong answer.

     

    Also, I have a Solaris 9 server with a nearly 2-year uptime. Not all OSes are so bad you **need** to patch them constantly - its desirable (if the server is properly firewalled / not exposed to the outside world) to leave a working machine ALONE. In fact, leaving Windows 2003 alone works just fine, it’s a rather stable OS, its just the silly *** Microsoft does on top of the nice OS that makes it look bad. I like how "Windows Guys" think its ok to constantly reboot servers. (Requiring reboots for everything, simple patches constantly causing trouble, spacing service packs way too far apart, etc).

     

    Also, since Microsoft OSes are all basically forced to be self-healing (e.g., they all pretty much have to have Automatic updates turned on), its ALREADY DONE!

     

    Patches that aren’t for critical things like data corruption/reliability, or massive remote security holes, yes, yes, patches **DO** count against uptime.

    Saturday, July 14, 2007 7:35 PM
  •  Neraf wrote:

    Clear, concise and right on the money.  You're absolutely right.

     

    Thanks, Joel.

     

    No, he  isnt. No victory lap for you two.

    Saturday, July 14, 2007 7:36 PM
  • I also have problems with OWA and Text in the message body since I got a laptop with Vista.  I downloaded FireFox and now it is all better.
    Tuesday, July 17, 2007 10:25 PM
  • 1) Thanks to Jagster for the quick and easy radio button fix posted earlier (http://img393.imageshack.us/img393/9100/owafn4.png) Saved me from having to put XP back on my machine so my wife could access her email from home.

     

    2) Thanks to zeio for confirming my stereotype of system administrators.

     

    3) Thanks to Microsoft for showing me that my next computer is going to be a Mac.

     

    Saturday, August 11, 2007 1:21 AM
  •  

    Gibs, your welcome.  

    Saturday, August 11, 2007 3:40 AM
  • To resolve the problem update to Exchange SP2 if this not resolve the problem apply following patch KB924334.
    http://support.microsoft.com/?kbid=924334
    Friday, August 17, 2007 8:36 AM
  • This is happening to me too. I need urgent solution. Can someone help out?

     

    Wednesday, September 05, 2007 1:23 PM
  •  

    Unfortunately, when you try to install KB911829 it gives the message not enough storage space available when I have 95 GB free space.... I found another fix, went into options and downloaded the S/MIME update and it works now, but guess what, now everytime I have sent a reply it gives the message IE stopped responding , I feel like crushing my PC .
    Friday, September 07, 2007 6:54 AM
  •  

    Thanks for the information!  Works for me as well.....
    Friday, September 21, 2007 9:22 PM
  • Ok...  reading through all this information; both on this board and on the net in general.  I had resolved myself to having to use the 'Basic' login option on OWA in IE7 or download and use Mozilla.  In fact I had done both, but quickly realized that I no longer had access to my address book, so now I can only reply, or have to add the complete email address.  Not very functional at all !!

     

    An interesting turn of events however.  I purchased a laptop 3 weeks ago with Vista pre-installed, and noticed this issue for the first time on that computer.  This is also where I have to run OWA in 'Basic' mode or use Mozilla.

     

    But... last week I purchased another computer for the family, a desktop, also running Vista.  When I was setting up the computer, I decided to check my email on OWA.  IT WORKED !!  No red 'X', no shut down...  it just opened the email, i was able to reply and send it !!

     

    Obviously this means it is not a problem with the corporate servers, at least in my case, but with my IE7 installation on the laptop.  I am now totally confused and trying to figure out how to replicate this functionality on the laptop.  I expect is has to something with the Active-X controls or add-ons ? the S/MIME Controls ? or a clean / fresh IE7 install !!

     

    Has anybody else seen this issue ? Any areas I should focus my troubleshooting on now ?

     

    How do you do a re-install of IE7 anyways ? I don't seem to be able to find much on this topic.

    Tuesday, September 25, 2007 12:45 PM
  • Using Exchange 5.5

     

    all workstations are office 2003 with IE 6 OWA works fine on them,

     

    have tried connecting laptop with XP IE7 reply button doesnt work.

     

    Reading through this forum and there are loads of ifs and buts, due to it being just the client side not the server, has anyone got the fix, with the links to downloads if required.

     

    all help will be greatfully appreiciated.

     

    Cheers

    Dan

     

     

    Wednesday, September 26, 2007 9:06 AM
  •  

    Ok, just got my IBM , sorry, lenovo T61... Its smokin... Anyhow, I was unable to reply, but when I chose basic, it worked.  I am running ultimate windows... On another box, (crappy Dell), i had enterprise installed, and nothing worked.  I had to install firefox.  Then after a few months, firefox will not launch.... I had uninstalled, re-installed firefox, still no go.... 

     

    Worked though with a new box, and basic (IE7, Vista Utimate, exchange 2003 sp2)

    Wednesday, October 17, 2007 4:44 AM
  • I have the same problem when accessing with IE7. IE6 works fine, so does Firefox. If you can't make your IT staff to apply the hotfixes provided by Microsoft, and you don't want to or can't rollback to IE6, try Firefox, instead.  

     

    Sunday, November 04, 2007 9:26 PM
  • If you are using Firefox, OWA only works in what is called OWA light. It has very limited functions. Probably a ploy by Microsoft to keep IE in the fore front of the browser wars.

     

    I am not sure there is a fix so OWA will function properly in Firefox. I use Firefox to browse and have to use IE for OWA as I have not found a fix even from Firefox / Mozilla.

     

    Regards,

    Dennis

     

    Tuesday, November 06, 2007 8:24 PM
  •  Paul Jasper wrote:
    I had the same problem and went into the options tab - clicked on the e-mail security S/Mime update, this seems to have made the problem go away!

     

    I started having problems with IE7 and Vista Home Premium--seemingly overnight--not sure what happened--but I was getting the little red X in the top left corner of the message body when replying or creating new messages.

     

    Every one in this thread was saying "apply server patch" (which I cannot do, my provider does that--and I'm sure a call to them would have resulted in "already done" or "just cuz u say so?"), switch to Firefox/etc (been there, done that, hated it) and disable S/MIME in IE7 and/or OWA options (couldn't cuz was not enabled--no disable or enable buttons/options).

     

    HOWEVER, what I did find in OWA options was a button to UPDATE the S/MIME control--which I avoided doing out of fear of messing something else up (since many here were saying "disable it").  Anyway, after reading Paul's message as I quoted it above, I decided to try it--and after a minute or so of install stuff popping up, I got a button to enable S/MIME if I wanted to (I didn't--so don't know if it now works when enabled), closed IE7, restarted, logged back on to OWA and all is fine--the red X is gone!

     

    The patch stuff to me sounded way over the top as a first attempt to fix the problem (besides, my provider, 1and1 Internet typically always has the latest stuff installed)--and my experience has been over the years that the fix for something like this is usually simple in the end.  This was the same, so I'd suggest anyone who hasn't might give that little "UPDATE" button a try before going thru all the other hassles which might not fix the problem.

     

    k

    Thursday, November 15, 2007 10:35 AM
  • I have a pre-installed version of IE7 on a laptop running windows vista (home).  I cannot uninstall IE7 and can see no way to get around the issue of not being able to reply to emails using web outlook and yet I can from my other computer which is running XP SP2 and IE7.  Any suggestions?

     

    Friday, November 23, 2007 8:29 PM
  • I got the same problem with a vista machine, so I installed the patch and it worked.

     

    But now my XP SP2 machine with IE7 wont reply ...

    I can create a new message and that will send, but when I reply, I can type my message but when i hit send it just hangs for a while, then asks me to authenticate again and comes up with the error "Unknown"

     

     

    Friday, November 23, 2007 9:21 PM
  • Just like many on this thread, I ended up loading Mozilla Foxfire and it does work fine.  You can set your homepage to your OWA signin page and its just one-click to get to your email.  Being a new system adminitrator for a small company I was determined to fix things from the server end by loading the hot fix BUT in reading the Microsoft article that others referenced I found that with Exchange 2000 you needed to call Microsoft to get that fix. 

     

    In doing so I found out that the Exchange 2000 has not been regression tested which is why it is not directly available online. In addition, I would have needed to apply SP3 to my exchange system.  In reviewing requirements of that, it turned out to be a hugh deal involving migrating your existing system.  THere were lots of warnings about making backups and after sorting thru this for nearly a day I determined the risk was just to great.  Hopefully my company will be moving to a more current version of Exchange over the next year but to apply the service pack and then apply a Microsoft patch that is not yet fully tested was too scary for me.

     

    Just thought I put this on the forum in case others thing the Administrators are just too lazy.  Microsoft has made it very difficult and most of us don't want to break something that is already working.......

    Tuesday, November 27, 2007 7:57 PM
  •   Mike,

      I think I can put a little finer point on the problem, since I am having it too. My company uses Outlook 2003, and the web access is also OWA 2003. I get the same error on two different home computers. My laptop is Vista with IE7, and my PC is XP with IE6. Both of them have the exact same error when trying to reply or forward a message from within OWA 2003. Both of them have no problem if I start a new email, and the text there is fine. It seems to be only when replying or forwarding an email from within OWA.

      If anyone can post a solution to this, I would be happy to purchase them the beverage of their choice!

      Pat Nisley

     

    Wednesday, November 28, 2007 2:14 AM
  • I use XP and IE7 when I use OAW I get an IE error.  I hit the send button and the IE error report box pops up and if I hit send or don't send it closes out IE and I have to log on to OAW again.  I spoke with my helpdesk and no one else has reported this problem so they seem to think it is a hardward problem.  I disagaree.  I can send messages if I use basic but not if I use premium.  Does anyone know why this is happening and how to fix it?

    Wednesday, December 05, 2007 11:25 PM
  •  

    All,

                 This solution is working for me.I am using vista,IE-7.

    Tuesday, December 18, 2007 2:52 PM
  •  

    What solution worked for you?? Everyone keeps talking about clicking on the update button, I can't seem to find one while in owa.. and I can't seem to find the s/mime option either.  Can any assist or point me in the right direction.  I'm using Vista home Basic edition (32 bit) with IE7.
    Thursday, December 20, 2007 12:56 AM
  • This just started happening to me today.  I finally fixed the red "x" problem and now I can't send any e-mails.

     

    I tried sending an e-mail to my personal account three times and it shuts down IE completely.

     

    So much for working from home.  Anyone know how to help?

    Friday, December 28, 2007 3:32 AM
  •  

    I am having the same problem using IE7 but when I use Firefox it timesout after about 2 minutes and I have to log in again. This happens even if I say I am on a secure computer.
    Sunday, December 30, 2007 5:22 PM
  •  

    That worked for me!!!!
    Sunday, December 30, 2007 5:28 PM
  •  

    I havn't read the whole topic but what worked for me was going to the options while in OWA, then about half way down is the heading email security and a button to either download the latest version of the S/MIME control or to reinstall, in my case I downloaded as I hadn't previously done this.  After doing this, all new mail, replying or forwarding worked without a problem.  This was mentioned in an earlier post, but the person simply stated to go to options, I initially assumed he was talking about internet explorer - tools - options, so I thought I'd repost this with a bit more detail.

     

    Hope it helps

    Thursday, January 31, 2008 6:26 AM
  • Here's the solution for those of us that tried all the above and nuthin' worked.

    In IE7 go to Tools/Manage Add-ons/Enable or Disable Add-ons/

    Select "Add-ons currently loaded in Internet Explorer" in the drop down window.

    Scroll down to "Mime Control Version Class" and DISABLE it.

    I don't remember if I had to restart IE or not but it can't hurt.

    This fixed my problem.
    GL and my apologies if this was posted somewhere above.
    JB

    Friday, February 01, 2008 6:32 PM
  • You really don't have to pay to get the 2000 fix.  They want you to call and get the patch from them.  It really is quite simple.

     

    Tuesday, February 05, 2008 12:27 AM
  •  kallak wrote:

     Paul Jasper wrote:
    I had the same problem and went into the options tab - clicked on the e-mail security S/Mime update, this seems to have made the problem go away!

     

    I started having problems with IE7 and Vista Home Premium--seemingly overnight--not sure what happened--but I was getting the little red X in the top left corner of the message body when replying or creating new messages.

     

    Every one in this thread was saying "apply server patch" (which I cannot do, my provider does that--and I'm sure a call to them would have resulted in "already done" or "just cuz u say so?"), switch to Firefox/etc (been there, done that, hated it) and disable S/MIME in IE7 and/or OWA options (couldn't cuz was not enabled--no disable or enable buttons/options).

     

    HOWEVER, what I did find in OWA options was a button to UPDATE the S/MIME control--which I avoided doing out of fear of messing something else up (since many here were saying "disable it").  Anyway, after reading Paul's message as I quoted it above, I decided to try it--and after a minute or so of install stuff popping up, I got a button to enable S/MIME if I wanted to (I didn't--so don't know if it now works when enabled), closed IE7, restarted, logged back on to OWA and all is fine--the red X is gone!

     

    The patch stuff to me sounded way over the top as a first attempt to fix the problem (besides, my provider, 1and1 Internet typically always has the latest stuff installed)--and my experience has been over the years that the fix for something like this is usually simple in the end.  This was the same, so I'd suggest anyone who hasn't might give that little "UPDATE" button a try before going thru all the other hassles which might not fix the problem.

     

    k

    Thursday, February 07, 2008 4:43 PM
  • Paul - that worked perfectly! Thanks.

     

     

     

     kallak wrote:

     Paul Jasper wrote:
    I had the same problem and went into the options tab - clicked on the e-mail security S/Mime update, this seems to have made the problem go away!

     

    I started having problems with IE7 and Vista Home Premium--seemingly overnight--not sure what happened--but I was getting the little red X in the top left corner of the message body when replying or creating new messages.

     

    Every one in this thread was saying "apply server patch" (which I cannot do, my provider does that--and I'm sure a call to them would have resulted in "already done" or "just cuz u say so?"), switch to Firefox/etc (been there, done that, hated it) and disable S/MIME in IE7 and/or OWA options (couldn't cuz was not enabled--no disable or enable buttons/options).

     

    HOWEVER, what I did find in OWA options was a button to UPDATE the S/MIME control--which I avoided doing out of fear of messing something else up (since many here were saying "disable it").  Anyway, after reading Paul's message as I quoted it above, I decided to try it--and after a minute or so of install stuff popping up, I got a button to enable S/MIME if I wanted to (I didn't--so don't know if it now works when enabled), closed IE7, restarted, logged back on to OWA and all is fine--the red X is gone!

     

    The patch stuff to me sounded way over the top as a first attempt to fix the problem (besides, my provider, 1and1 Internet typically always has the latest stuff installed)--and my experience has been over the years that the fix for something like this is usually simple in the end.  This was the same, so I'd suggest anyone who hasn't might give that little "UPDATE" button a try before going thru all the other hassles which might not fix the problem.

     

    k

    Thursday, February 07, 2008 4:44 PM
  • i have had the same problem. Is this a problem with Vista or my settings on the laptop?? Please any feedback would be of great help

    Thursday, February 21, 2008 3:21 PM
  •  

    Carl,

    It took a while but I finally found the MIME addon.  I was unable to find it in addons, today, I realized that there is a drop down listing types of addons and I went through them all and found MIME and disabled it.  Low and behold it worked thank you, thank you, thank you.

     

    I guess now you know why they call me.

     

    Slow-Poky

     

    Thursday, February 21, 2008 5:20 PM
  • I have the same problem when using my internet Explorer.   I am not very technical.  My work around has been to use a different browser.  I use my Firefox Mozilla browser when I have had compatibility problems with IE.  I know this is not the best solution, but it was easy.
    Friday, March 07, 2008 2:05 PM
  • What is the solution you came up with?  I know it was written a couple of years ago.  However, I would appreciate the help.

    Thank you.
    Friday, March 21, 2008 1:28 AM
  • I have the same problem, did you find out how to fix it?

     

    Tuesday, March 25, 2008 4:59 PM
  • Wednesday, August 13, 2008 11:37 PM
  • Thanks for the help Joel. I applied the above patch to my Exchange 2003 SP2 server, and now my users are able to reply and forward messages in OWA 2003 using IE7 on MS Vista.

     

    The Exchange patch was minimally invasive, and only required certain services to be stopped and restarted (automatically); there was no need for a reboot.

     

    On another note, I tried using OWA 2003 with IE8 Beta2 on MS Vista, and the above mentioned issue with replies and forwards resurfaced (even after initially installing the Exchange patch). Any ideas on the fix for this new browser (even though it is in the Beta state)?

     

    Chris

    Friday, August 29, 2008 2:19 PM
  •  kallak wrote:

    HOWEVER, what I did find in OWA options was a button to UPDATE the S/MIME control--which I avoided doing out of fear of messing something else up (since many here were saying "disable it").  Anyway, after reading Paul's message as I quoted it above, I decided to try it--and after a minute or so of install stuff popping up, I got a button to enable S/MIME if I wanted to (I didn't--so don't know if it now works when enabled), closed IE7, restarted, logged back on to OWA and all is fine--the red X is gone!

      Solution provided - thanks!

    Vista Home Premium/IE7 Issue.

    Saturday, September 06, 2008 7:58 PM
  • Hello everybody,

    Juste a simple question to a big problem : I've a Windows XP computer with SP3 & IE7 have a problem when i reply under Microsoft Outlook Web Acess S/MIME.

     

    I want just know : how to uninstall or to desable this software please ?????

     

    PS : In my case, we can't patch the Exchange server... that's the point. So I WANT A SOLUTION FOR MY PERSONAL COMPUTER

     

    THANKS

    Best regards

     

    Thursday, September 18, 2008 10:40 AM
  • Use Firefox, it's working. Isn't it ironic!!!

     

    Friday, November 14, 2008 6:05 PM
  • I have the same problem...it is ok on my computer with windows xp...just doesn't work on windows vista.
    Sunday, July 26, 2009 1:17 AM
  • FINALLY!!!!!!!!!!!!!! I have ananswer for you all

    http://www.dyc.edu/offices/computer_services/docs/Vista&ComposingOWAeMail.pdf


    basically just go to options under outlook web access and install the security update under "E-mail Security"
    restart browser and its now 100% working


    Your welcome : )

    • Proposed as answer by CHapablap Tuesday, July 13, 2010 1:03 AM
    Tuesday, September 15, 2009 1:13 PM
  • This is only available for Exchange 2003.  If you are still on 2000, this is not an option.
    Friday, December 04, 2009 4:11 PM
  • just use google chrome..it works.. i ahd same issue nd no work around... installed google chrome for exactly this....to check work email from home...YUCK! but google chromes gets er done...... can reply and all that!
    Monday, December 14, 2009 2:23 AM
  • That is our problem, running Exchange 2000. No downloadable hotfix.

    Tried to jump through the hoops to contact Microsoft to get it.

    First time, clicked on the link, walked me through some kind of cartoony "Ask Casey" search assistant wizard, tried it, no help. Said basically what I wanted to download was on the page I was just on. It wasn't.

    Found another link, it wanted $295 up front.

    Went back to the original KB article, clicked on the link for the Windows 2000 how to obtain link, now a page in French comes up. Seriously.

    A lot of self-inflicted problems coming from MS lately. More and more running in circles, not really getting anywhere.

    Option A: Keep struggling, spending time and money trying to make MS stuff work, just to have it(or MS) break again in the very near future.

    Option B: Spend same time and money investigating and implementing alternatives.

    Count me in for Option B.

    Zimbra Email server looks interesting...




    Saturday, February 20, 2010 11:34 PM
  • It worked a treat, many thanks

    Wednesday, February 24, 2010 1:38 PM
  • Hi All,

    I have the same problem, but I am running IE 8 and windows 7..... Can anyone help? I know I can use it in firefox or on the basis in IE8, but that means I cannot set reminders etc and not use all the functions I need....
    Thursday, May 06, 2010 9:21 AM
  • SmellyMelly , see Kenss3 's post from Tuesday, September 15, 2009 1:13 PM. 

    I'm also running Win7 x64 with IE8.  The solution worked for me.


    (Yes, yes, I know, I have been using Firefox, but needed the added features only available through IE.)

    Wednesday, May 12, 2010 2:56 PM
  • Use Firefox. No problems what so ever.
    Thursday, May 20, 2010 1:57 AM
  • OMG  Thank you!  This is the solution!!

    Funny OWA wouldn't give the user a hint that this was the problem and an idea of how to find the solution?  Every other time there is a missing plugin or a popup blocked, or the merest whiff of a phishing scam, IE8 goes NUTS!!!  But a real, honest to goodness issue?  Nothing.

    I just got a laptop for work (Win7/IE8) and my first thought was - what the ****?  How many other poor employees/users/decent human beings have had the same problem?

    Kenss3, you are a god.

    Tuesday, July 13, 2010 1:06 AM
  • S/MIME CONTROL WORKS BUT NOT OUT OF THE WOODS YET (IE8 CRASHES)

    Downloading the S/MIME control sort of worked for me. This means that red x-es are now gone and the correct edit pane displays in 'new', 'reply', and 'forward'. However, when I try to click 'send' (or simply close the mail composer window) the popup appears "Internet Explorer has stopped working" with the usual options of "find online solution" (which does not work) and "close the program". When the latter is selected (or even if popup window is simply closed), the mail composer displays empty background and can only be closed. The mail is never sent (apparently crash occurs before the message is sent out).

    I am using IE8 on Win7 with latest updates.

    Anybody has a solution for this? Thank you in advance!

     

    Tuesday, July 13, 2010 7:22 PM
  • S/MIME CONTROL WORKS BUT NOT OUT OF THE WOODS YET (IE8 CRASHES)

    Downloading the S/MIME control sort of worked for me. This means that red x-es are now gone and the correct edit pane displays in 'new', 'reply', and 'forward'. However, when I try to click 'send' (or simply close the mail composer window) the popup appears "Internet Explorer has stopped working" with the usual options of "find online solution" (which does not work) and "close the program". When the latter is selected (or even if popup window is simply closed), the mail composer displays empty background and can only be closed. The mail is never sent (apparently crash occurs before the message is sent out).

    I am using IE8 on Win7 with latest updates.

    Anybody has a solution for this? Thank you in advance!

     

    Additional info: when IE8 crashes, here is what appears in the details box:
    Problem signature:
     Problem Event Name:	BEX
     Application Name:	iexplore.exe
     Application Version:	8.0.7600.16385
     Application Timestamp:	4a5bc69e
     Fault Module Name:	StackHash_0a9e
     Fault Module Version:	0.0.0.0
     Fault Module Timestamp:	00000000
     Exception Offset:	458d50fc
     Exception Code:	c0000005
     Exception Data:	00000008
     OS Version:	6.1.7600.2.0.0.256.1
     Locale ID:	1033
     Additional Information 1:	0a9e
     Additional Information 2:	0a9e372d3b4ad19135b953a78882e789
     Additional Information 3:	0a9e
     Additional Information 4:	0a9e372d3b4ad19135b953a78882e789
    
    Read our privacy statement online:
     http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409
    
    If the online privacy statement is not available, please read our privacy statement offline:
     C:\Windows\system32\en-US\erofflps.txt
    

    Tuesday, July 13, 2010 10:09 PM
  • Greetings.  I have also had and solved this answer up to a point. To summarise:

     

    • If you get the red cross on the grey screen you have to go into options and install the S/MIME Security file (buton is under security section. Problem: Once installed, you can type into reply area, but sending or saving the mail causes to crash.   Fix for his is ye to be found
    • The alternate is to choose the basic version if you login on IE or use another browser (They only offer basic).   Everything works, but you don't have the advanced features

    Hope this helps any new people coming to this thread.   If a solution is found, please can you email me at daren(at)lancewood.co.za .   Also, please include the link to this thread as I might not be able to find it again.

     

    Thanks

    Friday, July 16, 2010 10:22 AM
  • this hotfix solved it for me:

    http://support.microsoft.com/kb/911829/en-us

     

    Olivier

    The Net Doctor

    Monday, July 26, 2010 7:28 PM
  • I had the same problem and have spent countless hours trying to fix it. 

     

    The think that finally worked: Open OWA, click Options, scroll down to Email Security and update S/Mime Control. 

     

    Now things are working as they should!

     


    Saturday, December 25, 2010 2:08 AM
  • I had the same problem and have spent countless hours trying to fix it. 

     

    The think that finally worked: Open OWA, click Options, scroll down to Email Security and update S/Mime Control. 

     

    Now things are working as they should!

    Saturday, December 25, 2010 2:10 AM
  • I am experiencing a similar problem - can't type a new email or reply to an existing one and there's a red "X" in the upper corner.  I have a new laptop running Win 7 and Office 2010. I use outlook web access to get to my office's email and have never had problems with OWA on  the office pc (Win XP and Ofc 2003).  I tried the Email Security and update S/Mime Control. fix as mentioned by several of you. Perfect! I niow get the message work area in which to type. But, now outlook just freezes when I try to send.

    Somewhere (I've searched so much that I don't remember where I saw this) it said this inability to send is due to the Data Execution Prevention - it flags a send through IE as "malfunctioning or malicious add on".    And says that "DEp detected an addon trying to use system memory incorrectly."    It said   to go to the Data Execution Prevention settings and select the "turn on DEp for programs and services except those I select:": and to select IE.  That keeps DEP from checking IE, and supposedly will let me enter data and send.

    Have any of you tried this?  I don't know what else this might do.  Or if it would risky to change the setting. I found the DEP setting but I'm leary of making this change.

    Any ideas?

     

     
    Saturday, May 14, 2011 6:53 AM
  • Using the link that Carl provided and following the instructions on how to install the OWA e-mail security worked for me using Windows 7, IE8.  Here's how to install it, after you login to OWA, go to Options, and under E-mail Security click on download.

    Thanks.

    Tuesday, May 17, 2011 4:43 PM
  • This won't work for IE 9 though, If you download the S/mime control it will seem like it's working but it will then crash OWA everythime you try and compose email.
    Monday, July 11, 2011 4:01 PM
  • hi everyone, my name is Chris. Im a technician in Mayville Michigan. I was recently plagued with the same problem and low and behold, I found a fix yesterday. OMG this was so frustrating having some users get the errors when trying to send or add an attachment.

    Finally found a fix yesterday. I was able to run a script on the client computers that re-registers all of the DLL's for IE. It has been tested and works for Windows 7 and IE 8. I have not tried IE9 but I imagine if it does not work then IE 9 could be rolled back to 8 by removing the windows update from add remove programs then IE8 could be fixed with this, then upgraded to IE9 after the fix.

    Here is my page explaining the problem and the fix. If your happy, please donate on my link within the page for paypal. I know for sure it pulled a lot of stress off my shoulders to get this one knocked out.

    http://www.svnsvs.com/fixs

    -Chris L.

    Seven Services, Mayville Computers

    Thursday, August 04, 2011 12:57 PM