none
Exchange 2013 OWA Problem

    Question

  • We have installed Exchange Server 2013 for test purposes. When accessing email via OWA we receive the following (attached) error. Any ideas what the problem could be?

    OWA page comes up with no problems. After entering user name and password and time zone we receieve the attached error message.

    MapiExceptionUnknownUser: Unable to open message store. (hr=0x80004005, ec=1003)
    Diagnostic context:
       Lid: 55847   EMSMDBPOOL.EcPoolSessionDoRpc called [length=430]
       Lid: 43559   EMSMDBPOOL.EcPoolSessionDoRpc returned [ec=0x0][length=240][latency=0]
       Lid: 52176   ClientVersion: 15.0.516.30
       Lid: 50032   ServerVersion: 15.0.516.6030
       Lid: 23226   --- ROP Parse Start ---
       Lid: 27962   ROP: ropLogon [254]
       Lid: 17082   ROP Error: 0x3EB    
       Lid: 26937 
       Lid: 21921   StoreEc: 0x3EB    
       Lid: 27962   ROP: ropExtendedError [250]
       Lid: 1494    ---- Remote Context Beg ----
       Lid: 61208   StoreEc: 0x8004010F
       Lid: 57721   StoreEc: 0x8004010F
       Lid: 47536 
       Lid: 64952   StoreEc: 0x3EB    
       Lid: 56872   dwParam: 0xFE
       Lid: 42712   StoreEc: 0x3EB    
       Lid: 10786   dwParam: 0x0        Msg: 15.00.0516.025:Exctest
       Lid: 1750    ---- Remote Context End ----
       Lid: 26849 
       Lid: 21817   ROP Failure: 0x3EB    
       Lid: 26297 
       Lid: 16585   StoreEc: 0x3EB    
       Lid: 32441 
       Lid: 1706    StoreEc: 0x3EB    
       Lid: 24761 
       Lid: 20665   StoreEc: 0x3EB    
       Lid: 25785 
       Lid: 29881   StoreEc: 0x3EB     
    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Sunday, January 20, 2013 8:28 AM

Answers

All replies