none
Outlook 2007 Sending Issue

    Question

  •  

    I have a strange one here! I am using Outlook 2007 setup to use separate pop3 accounts for sending & receiving. I can receive email ok but when I try to send I get an error message that indicates it has issues with a Yahoo email address. Trouble is, the outbox is empty and there are no emails being sent. IT goes through the motions and thinks that there is an email being sent. I have a scheduled send / receive to run every 5 minutes so every 5 mintues I get a send error. It is also stopping any genuine emails from being sent.

     

    I am not technical when it comes to Outlook, is there maybe a temporary file that is sitting somehwre and needs to be removed ?

     

    This is the actual error message that I get

     


    Task 'Community Times - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the e-mail address in your account properties.  The server responded: 553 From: address not verified; see http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html'

     

    Any help would be gratefully received as it's stopping me from working !

     

    Regards

     

    Andrew

    Monday, March 24, 2008 1:51 PM

All replies

  • I have exactly the same problem which has just started.

     

    I have not changed any settings or loaded or downloaded anything that could have caused this.

     

    I'm using a Dell Inspiron 6000 Laptop with Windows XP connecting to the Internet via a Cisco Wireless Router.  Everything has been working fine until today.  I use F-Secure Antivirus and Firewall that has not been changed.

     

    I need to reply to several e-mails as a matter of urgency as I too need to do my work.

     

    This is the error report, but I don't understand the reference to Yahoo as I'm not with Yahoo but BTinternet:

     

    Task 'Wanadoo Email - Sending' reported error (0x800CCC78) : 'Cannot send the message. Verify the e-mail address in your account properties.  The server responded: 553 From: address not verified; see http://help.yahoo.com/l/us/yahoo/mail/original/manage/sendfrom-07.html'

     

    Regards,

     

    Bob

    Tuesday, March 25, 2008 9:29 PM
  • Hi Bob

     

    After much gnashing of teeth I think I have found the answer. Take a look at this link:-

     

    http://bt.custhelp.com/cgi-bin/bt.cfg/php/enduser/cci/bt_adp.php?p_sid=&p_faqid=10892&cat_lvl1=346&p_cv=1.346&p_cats=346#

     

    I suspected it was a BT issue, they are tightening up their security. All looks fairly self explanatory !

     

    Cheers

     

    Andrew

    Wednesday, March 26, 2008 1:38 PM