none
Outlook 2010 Inbox not auto updating (Exchange 2010)

    Question

  • Hi,

    We have migrated Exchange 2003 to Exchange 2010. Exchange 2003 is not decommissioned, but is turned off. After migrating users have issues, that outlook 2010 inbox not auto updating. Sended mails users receive in 5-30 min interval. Pressing F9 not helping. Only Shift+F9 retrieve new mails.

     

    Any ideas on how to resolve this problem?

     

    P.S. sorry for my english

     

    Monday, April 04, 2011 12:20 PM

Answers

  • All Problems disappeared, after Exchange 2003 was decommissioned.
    • Marked as answer by Dratas Tuesday, April 26, 2011 8:12 AM
    Tuesday, April 26, 2011 8:12 AM

All replies

  • Hi,

    According to your description, the problem may be caused by not configuring Outlook update. You can follow the steps to check.

    Go to Outlook->Send/Receive->Send/Receive Groups->Define Send/Receive Groups->Setting for group ‘All Accounts’, check whether it is selected and the time scheduling an automatic send/receive.

    Hope it helps.

    Thanks


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, April 06, 2011 3:13 AM
    Moderator
  • Adding to Sohpia, Can you check outlook connection status by pressing shift+ctl right click outlook icon in taskbar and select "connection status". Here you should see all ports are connected. What about if you check email thru Outlook WebApp ?.

    Is still you are facing problem then please let us know your ENV about exchange 2010, like CAS Array or DAG, or this is only one server for all roles.


    Anil
    Wednesday, April 06, 2011 3:23 AM
  • Thank you for reply Sophia,

     

    Outlook is installed by default. With Exchange 2003 emails arrives to inbox immediately.

    I don’t think that these settings may affect inbox update. As i say, pressing send/receive (F9) not helping.

    Wednesday, April 06, 2011 5:09 AM
  • Thank you for reply Anil,

    at connection status there is 4 connections:

    Directory TCP/IP Established 37/3...

    Directory TCP/IP Established 86/7...

    Mail TCP/IP Established 701/0...

    Mail TCP/IP Established 1509/3...

     

    My ENV is one exchange 2010 server CAS,HUB,Mailbox in one.

    Wednesday, April 06, 2011 5:16 AM
  • What about re-create the Outlook profile?


    Jack Zhou
    Tuesday, April 26, 2011 8:08 AM
    Moderator
  • All Problems disappeared, after Exchange 2003 was decommissioned.
    • Marked as answer by Dratas Tuesday, April 26, 2011 8:12 AM
    Tuesday, April 26, 2011 8:12 AM
  • I fixed the problem by enabling "Work Offline" and disabling it after in Outlook.

    Friday, November 16, 2012 10:23 PM
  • Another "trick" you could have tried was to disable Cached mode in Outlook, just to get it working in the interim period before completing the migration - maybe someone else will find this useful.
    Monday, January 14, 2013 11:14 AM