none
Testing the OPTIONS command failed

    Question

  • Hi, i want to configure an Exchange 2010 server on my Windows Server 2008 R2 but after install and configuration, outlook don't find connection with my server address (on the internet) and the Microsoft Exchange test reply :

    Attempting to send OPTIONS command to server 
      Testing the OPTIONS command failed. See Additional Details for more info 
     Additional Details 
      An HTTP 403 forbidden response was received. The response appears to have come from IIS7. Body is: <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
    <html xmlns="http://www.w3.org/1999/xhtml">
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1"/>
    <title>403 - Forbidden: Access is denied.</title>
    <style type="text/css">
    <!--
    body{margin:0;font-size:.7em;font-family:Verdana, Arial, Helvetica, sans-serif;background:#EEEEEE;}
    fieldset{padding:0 15px 10px 15px;} 
    h1{font-size:2.4em;margin:0;color:#FFF;}
    h2{font-size:1.7em;margin:0;color:#CC0000;} 
    h3{font-size:1.2em;margin:10px 0 0 0;color:#000000;} 
    #header{width:96%;margin:0 0 0 0;padding:6px 2% 6px 2%;font-family:"trebuchet MS", Verdana, sans-serif;color:#FFF;
    background-color:#555555;}
    #content{margin:0 0 0 2%;position:relative;}
    .content-container{background:#FFF;width:96%;margin-top:8px;padding:10px;position:relative;}
    -->
    </style>
    </head>
    <body>
    <div id="header"><h1>Server Error</h1></div>
    <div id="content">
    <div class="content-container"><fieldset>
    <h2>403 - Forbidden: Access is denied.</h2>
    <h3>You do not have permission to view this directory or page using the credentials that you supplied.</h3>
    </fieldset></div>
    </div>
    </body>
    </html>
     
    
    Anyone has a solution for fix this problem ?
    Wednesday, October 14, 2009 9:06 AM

All replies

  • I'm not sure I follow your question, but you're wondering why Outlook 2007 didn't properly guess your profile settings?  If so, understand this isn't a feature that is configured for you.  You need to setup autodiscover which can be done as explained here: http://technet.microsoft.com/en-us/library/bb201695.aspx

    -------------------------------------------
    Mike Crowley
    Microsoft Certified Technology Specialist (MCTS): Microsoft Exchange Server 2010, Configuration

    Friday, October 16, 2009 3:47 AM
  • I hope you have resolved your issue by now, but maybe this will help someone else that has this problem in the future.  I had this error when running the Exchange Remote Connectivity Analyzer to test ActiveSync to my Exchange 2010 server.  The problem was of my own doing.  I added an HTTP redirect to the root of my Default Web Site in IIS. I wanted users that went to webmail.domain.com to be taken to /owa automatically.  This HTTP redirect was carried over to the subdirectories and removing it fixed my error and smartphones connected without issue.
    Wednesday, March 17, 2010 4:06 AM
  • I have this issue still even after I checked the redirect which I did remove
    Thursday, August 05, 2010 11:24 PM
  • If tested with a domain admin member you get this fault, testing with a non admin user account will work fine
    • Proposed as answer by Harder905 Wednesday, July 24, 2013 5:53 PM
    Wednesday, August 01, 2012 2:11 PM
  • non admin user account does not work

    Monday, August 13, 2012 4:31 PM