none
Force Exchange 2010 quota update

    Question

  • Dear all,

        I have changed the setting of mailbox quota and would like to force this setting effective now.   How to do it?  Because there are lot of user using same DB, so I cannot restart it.  Another other suggestion?

     

    Friday, April 16, 2010 4:55 PM

Answers

  • No way to really force it w/o restarting the IS or remounting the store.

    Going forward however, you can set the cache limits to a desired time:

    http://technet.microsoft.com/en-us/library/bb684892(EXCHG.80).aspx

    Mailbox Size Limits Are Not Enforced in a Reasonable Period of Time

     

     

     

    • Proposed as answer by Anbu Selvan Friday, April 16, 2010 6:07 PM
    • Marked as answer by Frank.Wang Friday, April 23, 2010 1:20 AM
    Friday, April 16, 2010 5:02 PM
  • Hi,

    When you run thie configuration changes through cmdlet, it can take as long asan hour for the settings to become effective, depending on how long it takes for Active Directory to replicate for the other sites if you have multiple sites.

    Another option is to try it is that the particular mailbox users has to logoff from exchange and login again.

    If the above is not helping, as per my knowledge, you may have to restart the services 


    With Best Regards Anbu
    • Proposed as answer by Anbu Selvan Friday, April 16, 2010 6:03 PM
    • Marked as answer by Frank.Wang Friday, April 23, 2010 1:20 AM
    Friday, April 16, 2010 6:00 PM

All replies

  • No way to really force it w/o restarting the IS or remounting the store.

    Going forward however, you can set the cache limits to a desired time:

    http://technet.microsoft.com/en-us/library/bb684892(EXCHG.80).aspx

    Mailbox Size Limits Are Not Enforced in a Reasonable Period of Time

     

     

     

    • Proposed as answer by Anbu Selvan Friday, April 16, 2010 6:07 PM
    • Marked as answer by Frank.Wang Friday, April 23, 2010 1:20 AM
    Friday, April 16, 2010 5:02 PM
  • Hi,

    When you run thie configuration changes through cmdlet, it can take as long asan hour for the settings to become effective, depending on how long it takes for Active Directory to replicate for the other sites if you have multiple sites.

    Another option is to try it is that the particular mailbox users has to logoff from exchange and login again.

    If the above is not helping, as per my knowledge, you may have to restart the services 


    With Best Regards Anbu
    • Proposed as answer by Anbu Selvan Friday, April 16, 2010 6:03 PM
    • Marked as answer by Frank.Wang Friday, April 23, 2010 1:20 AM
    Friday, April 16, 2010 6:00 PM