none
Out of office auto reply - Outlook 2003/ Exchange 2003

    Question

  • If my assistant sends out a meeting request on my behalf, and if a person is out, the " Out of office Auto Reply " goes to directly to me and not her. I don't want to get these out of office messages.  I've set her up to receive copies of meeting related messages sent to me and she has editor permissions for my calendar and Inbox.  Thanks for your help in advance.
    Friday, May 11, 2007 1:08 AM

All replies

  • exchange 2003 server, and use the auto reply on our service mailbox.
    The first thing you have to do is make sure the “Allow automatic Replies” box is ticked within the “Internet Message Formats” poperties.

    1. Open your Exchange System Manager
    2. Expand your “global Settings Folder”
    3. Right Click on “Internet Message Formats”
    4. Select the “Advanced” tab
    5. Tick the box “Allow automatic Replies”
    6. Click “ok” to save the settings.

    Now login to the mail account you want to send automatic reply from and set up a rule.

    1. Start a new blank rule
    2. select ” check messages when they arrive, then click “Next”
    3. Don’t select anything, just click “next”
    4. You should receive a message saying something like ” this will be applied to all message received, continue Yes / No”
    5. click “Yes”
    6. Select “Have Server reply using a specific message”
    7. create the message then finish.

    Hope this helps, try this : http://support.microsoft.com/default.aspx?scid=kb;en-us;291956

    Or out of office assistance: http://office.microsoft.com/en-gb/outlook-help/automatically-reply-to-messages-with-the-out-of-office-assistant-HP001232830.aspx

     


    Ripu Daman Mina | MCSE 2003 & MCSA Messaging
    Tuesday, October 19, 2010 4:23 PM