none
Outlook 2003 and 2007 and outlook.ost error message.

    Question

  • I have a strange issue with both Outlook 2003 and Outlook 2007 for a group of users on site that started last week. What we are seeing with this group is that when they log into Outlook on any machine for the first time they get.

     

    "You must connect to your Microsoft Exchange Server computer with the current profile before you can Synchronize your folders with your offline folder file.

     

    We click okay and then everytime after that when we attempted to start Outlook we get

     

    Unable to open your default email folders. The file c:\Documents and Settings\%username%\Local Settings\Application Data\Microsoft\Outlook.ost file is not an offline folder file. then click ok and nothing happens.

     

    I have tried this on about 5 different machines now and it seems to affect just this select group of users. 

     

    If someone not having this issue logs on to that computer it works fine. 

    Someone with delegate access can open their mailbox.of a users having the issue

    If I log the user onto any machine as a different user that has access to their mailbox and prompt for a profile and have them put in their login information it works.

     

    The user can also log in through Outlook Web Access and use their email.

     

    The users are not locked out but also can not access Microsoft Office Communicator 2007.

     

    I have turned off OCS for these users with no change in the situation. 

     

    I have chaged the Offline folder directory path and it reverts back to what is in the second error message. 

     

    I have built a new machine that no one has logged into before and it works for me but for those who are having the above problem it does not work.

     

    I have turned Caching off on the Outlook Client.  Disabled Offline folders inside Outlook. Prompted for a Profile.

     

    Any help is appreciated.

     

     

    Friday, November 14, 2008 4:48 PM

Answers

  • Hi Don,

     

    Please check whether the Event 9646 is logged in Exchange Server. If you are able to get the event, please have a look regarding the following articles:

     

    Windows 2003 Scalable Networking pack and its possible effects on Exchange

    http://msexchangeteam.com/archive/2007/07/18/446400.aspx

     

    The Microsoft Windows Server 2003 Scalable Networking Pack release

    http://support.microsoft.com/kb/912222/en-us

     

    You may experience network-related problems after you install Windows Server 2003 SP2 or the Scalable Networking Pack on a Windows Server 2003-based computer

    http://support.microsoft.com/kb/936594/en-us

     

    Event ID 9646 is logged in the application event log of your Exchange Server 2003 computer when a client opens many MAPI sessions

    http://support.microsoft.com/kb/842022/en-us

     

    Mike

     

     

    Monday, November 17, 2008 9:40 AM

All replies

  • Hi Don,

     

    Please check whether the Event 9646 is logged in Exchange Server. If you are able to get the event, please have a look regarding the following articles:

     

    Windows 2003 Scalable Networking pack and its possible effects on Exchange

    http://msexchangeteam.com/archive/2007/07/18/446400.aspx

     

    The Microsoft Windows Server 2003 Scalable Networking Pack release

    http://support.microsoft.com/kb/912222/en-us

     

    You may experience network-related problems after you install Windows Server 2003 SP2 or the Scalable Networking Pack on a Windows Server 2003-based computer

    http://support.microsoft.com/kb/936594/en-us

     

    Event ID 9646 is logged in the application event log of your Exchange Server 2003 computer when a client opens many MAPI sessions

    http://support.microsoft.com/kb/842022/en-us

     

    Mike

     

     

    Monday, November 17, 2008 9:40 AM
  •  

    Saturday, November 29, 2008 11:04 PM
  • Can Microsoft people help me....

    In one of our Exchange 2003 Enterprise Edition server with Windows 2003 SP1 + kb912222 ....IIS is not working....due to which OWA is also not working

    To fix this issue i removed the hotfix from add remove program and rebooted the server...

    After reboot it start working but only for few minutes and again IIS stop working...

    Is there any solution to this issue or i need to format this server...

    Sunday, May 31, 2009 3:01 PM
  • Hi,

     

    If any error showing in your ost file then try to use Export OST to PST Software. This software is export all items to new PST file. This PST file you easy to use.

    It is best OST Recovery Software to resolve your offline exchange ost file error issue.

     

    http://www.exportosttopst.com

     

    Regards,

    Exchange Database Administrator

    Friday, February 04, 2011 9:45 AM
  • While this answer is by far not given to you in time....

    I had this same problem this morning. Only the second error message is the only thing that pops up: Unable to open your default email folders. The file c:\Documents and Settings\%username%\Local Settings\Application Data\Microsoft\Outlook.ost file is not an offline folder file. then click ok and nothing happens. 1 of the computers for a user in a specific group gave this error message. We went to another computer that he was able to log onto and we found out that the newer computer was pointing at the wrong Exchange Server. I suggest making sure your e-mail is pointing to the right server. We have multiple users that use the same computer and their e-mail opens up for them based off their "ID". You can go to control panel and click e-mail or mail, then select E-mail accounts.

    • Edited by Techman95 Monday, February 21, 2011 3:25 PM Stated that answer is several years behind....
    Monday, February 21, 2011 3:24 PM
  • if any time exchange server has shut down and you want recovers your corrupted OST file in this situations you can use OST Repair Tool. OST Repair Tool recovers all OST data items and Convert OST File to PST File. 

    http://www.ostrepair.net/


    Friday, May 04, 2012 6:21 AM