none
The attempt to log on to the Microsoft Exchange Server computer has failed.

    Question

  •  

    Hi We have an Urgent issue with a client that is totally dependent on e-mails and so is currently 'off-line'. They have an Exchange 2003 SBS.

    Yesterday morning without any known changes being made, it stopped allowing Windows client machines to send or receive mail, failing them with "Task 'Microsoft Exchange Server' reported error (0x8004011D) : 'The server is not available. Contact your administrator if this condition persists."

    I thought OK, lets try OWA. But although OWA login screen is available, any attempt to log in also fails with "HTTP/1.1 503 Service Unavailable."

    FYI...

    The message store is mounted

    The message store size is 12.7GB

    These services are running and have been restarted several times and are set to "automatic" and are running under the local system account...

    • Microsoft Exchange Information Store
    • Microsoft Exchange Management
    • Microsoft MTA Stacks
    • Microsoft System Attendant

    I've looked through what seems like hundreds of forum entries to no avail. Can anyone offer me any help Please as the customer is losing the plot and I'm losing the will to live!

     

    Many Thanks

    JB


    Wednesday, August 24, 2011 12:18 PM

Answers

  • Hello,

    first install SP2 for Exchange if not yet happened.

    Then open the following path at the registry:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\<Servername>\Private-<Database-GUID>

    Create a new DWORD-Key:

    Name: Database Size Limit in GB

    Value: 50 (decimal)

    Then start the Information Store. The limit is now configured to 50GB. When you reach this value you can increase the value to a maximum of 75 (decimal).

    Greetings,

    Toni

    • Marked as answer by Buggrit Wednesday, August 24, 2011 2:51 PM
    Wednesday, August 24, 2011 2:06 PM

All replies

  • can you check the owa on the server itself.

    have you done with iisreset /restart

    Please check the event logs. post more details

    Wednesday, August 24, 2011 12:36 PM
  • Hi thanks for the quick response In answer.. It is the same with OWA from the server. i.e. HTTP/1.1 503 Service Unavailable I'll check the other bits now...
    Wednesday, August 24, 2011 1:04 PM
  • Hi Buggrit,

    Its looking other more issue along with OWA service. Did you check you are able to send a test mail ot SBS 2003 server thru telenet command. Also Do you see any error related DB size grow etc in event app log. Also i will advise you to post this question in SBS forum as SBS server have some different feature and options.

    Please post this question in the SBS forum: http://social.technet.microsoft.com/Forums/en/category/sbsserver


    Anil MCC 2011,ITIL V3,MCSA 2003,MCTS 2010, My Blog : http://messagingschool.wordpress.com
    Wednesday, August 24, 2011 1:28 PM
  • OK,

    I've restarted the IIS Server and it came up again ok.  Still no mail but I did notice that the Mailbox Store had become dismounted so I remounted that. The event logs look like File1 (attached and the specific MSExchangeSA error looks like file2 (attached).

    Do you need any more info?

     

    Wednesday, August 24, 2011 1:49 PM
  • OK looks like I may have found the problem.
    The Mailbox is reporting it has reached it's size limit. This is confusing though because when I checked the size on the disk it reported 12GB. Hmm must check that out.  OK so this request has now turned into" do you happen to know how to reduce the size of the Exchange first storage group mailbox?"
    Thanks
    Wednesday, August 24, 2011 1:53 PM
  • Hello,

    first install SP2 for Exchange if not yet happened.

    Then open the following path at the registry:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\<Servername>\Private-<Database-GUID>

    Create a new DWORD-Key:

    Name: Database Size Limit in GB

    Value: 50 (decimal)

    Then start the Information Store. The limit is now configured to 50GB. When you reach this value you can increase the value to a maximum of 75 (decimal).

    Greetings,

    Toni

    • Marked as answer by Buggrit Wednesday, August 24, 2011 2:51 PM
    Wednesday, August 24, 2011 2:06 PM