none
cannot start microsoft outlook cannot open the outlook window the set of folders cannot be opened.upi much connect to outlook exchange with the current profile

    Question

  • hello ,

    im migrating from exchange 2010 to 2013 , all migration for mailboxes

    have been done successfully and i can access OWA and outlook client for mailboxes on 2013

    but when i try to configure outlook client on another profile its giving me the below error :

    cannot start Microsoft outlook cannot open the outlook window the set of folders cannot be opened.  You must connect to outlook exchange with the current profile before you can synchronize your folders with outlook fata file (.ost)

    Friday, May 24, 2013 11:41 AM

All replies

  • AD and Exchange installed on same server?
    Saturday, May 25, 2013 9:39 PM
  • Hi

    How about recreat the outlook profile.

    Cheers


    Zi Feng
    TechNet Community Support

    Monday, May 27, 2013 6:42 AM
    Moderator
  • thanks for the response ,

    AD and Exchange installed on same server? NO i have domain controller , one cas that has virtual directories for users who has 2013

    another cas for 2010

    old mailbox server for 2010 and new mailbox server for mailboxes on 2013

    i believe that the redirection is failed when im trying to add a manual profile because if im doing automatic setup it works perfectly however if i try to configure the email setup manually it won’t work

    another thing is i found out that if im configuring the setup manually it still getting certificate from the old cas server and this shouldn’t happen as i believe , the DNS records is correct however still getting certificate from old cas

    Monday, May 27, 2013 7:16 AM
  • hi Zi ,

    i have tried recreating the profile many times its still the same issue , even i have created a new test profile same issue

    Monday, May 27, 2013 7:16 AM
  • Hello

    this is due to encrypted communication between outlook client and exchange server.

    Go to Account Settings, More Settings, Security Tab Under Encryption option, put check on "Encrypt data between Microsoft Outlook and Microsoft exchange " . it will work fine......let me know for more help...


    Thanks Prem P Rana MCSA Messaging 2003 MCSE 2003 Server MCTS MCITP Exchange 2007, 2010 Gurgaon, India http://blogs.msexchange-experts.com

    Monday, May 27, 2013 6:14 PM
  • i have checked this option , and verified that it will be checked by default however it didnt work

    Friday, May 31, 2013 8:55 AM
  • any suggestion here ? im stuck in here
    Wednesday, June 05, 2013 11:46 AM
  • Try to import the SSL Certificate of the Exchange Server into your Trusted Cert Store on the PC affected.
    Tuesday, October 22, 2013 2:01 PM
  • try to use cached Exchange mode

    Aaziz

    Sunday, December 08, 2013 12:00 AM
  • I have the answer

    if you run a get-casmailbox (user) | fl

    you will notice that there is a parameter called -MAPIBlockOutlookRpcHttp and its set to true.

    you have to set it to false

    get-casmailbox (user) | set-casmailbox -MAPIBlockOutlookRpcHttp:$false

    • Proposed as answer by Cklayus Saturday, July 26, 2014 12:27 AM
    Saturday, July 26, 2014 12:27 AM