none
The set of folders cannot be opened. The information store could not be opened.

    Question

  • Outlook 2010. Get the error "The set of folders cannot be opened. The information store could not be opened." when attempting to open iCloud Calendar.

    Friday, December 09, 2011 8:21 PM

Answers

All replies

  • Hi,

    Please create a new thread to MAC forum to see if there are any compatibility issues when iCloud tries to sync with Outlook.

     

    http://www.microsoft.com/mac/support

     

    Hope it helps.

     

    Thanks


    Sophia Xu

    TechNet Community Support

    Monday, December 12, 2011 3:11 AM
  • I am having the same problem. I am running Windows 7 64 bit. My specific error is, "The set of folders cannot be opened. The information store could not be opened."


    LMCfashions@comcast.net
    • Proposed as answer by jim 72 Tuesday, November 19, 2013 9:43 PM
    Friday, January 20, 2012 3:41 PM
  • Same thing here. It is inherently obvious that there is a compatibility issue with Outlook and iCloud syncing. The site referenced goes to an Office for Mac site and is useless. A response that leads to a solution rather than one that leads in an inappropriate direction would be useful. Disappointment with Microsoft continues unabated.
    • Proposed as answer by patrick nelson Tuesday, March 06, 2012 5:44 PM
    • Unproposed as answer by patrick nelson Tuesday, March 06, 2012 5:45 PM
    Friday, February 10, 2012 3:15 PM
  • Had this happen to my iCloud calendar, contacts, and tasks as well and I came here with a Bing search. But with no answer to the problem I went off trying to figure it out myself and wanted to come back to help others.

    I solved my problem by getting out of outlook, making a copy of the pst file (I always back this file up), and then going out to the iCloud control panel and clicking "Sign Out". During sign out process it asks you if you want to "Delete from computer" a copy of the iCloud contacts calendar and tasks. I said yes to deleting all of these. There was one other warning about deleting the iCloud contacts (which was pretty scary but I think Contacts is store differently than calendars and tasks) never the less, I selected to delete iCloud copy. Then I signed back in and re-checked the contacts and calendar & tasks items (as well as the photo stream). Then I clicked apply and selected "Update some folders". In the selected folders window I left Contacts, Calendar, and Tasks checked and clicked the "apply" button. After it was done I opened outlook and all my contacts, calendars and tasks were there. I then made another copy of my pst. Hope this helps!

    • Proposed as answer by patrick nelson Tuesday, March 06, 2012 5:46 PM
    Tuesday, March 06, 2012 5:46 PM
  • After it was done I opened outlook and all my contacts, calendars and tasks were there. I then made another copy of my pst. Hope this helps!

    Thank you. The next step is to remove iClod [not a typo!]

    -- Nigel M

    Saturday, April 21, 2012 6:35 PM
  • Hi

    Same problem as this but can't even find the outlook pst file to copy - not a good start. Can you help?

    Thursday, June 07, 2012 4:49 PM
  • I had this issue (hence me finding this thread) and I luckily found a simple solution. When I went into the iCloud Control Panel I discovered Calendar and Tasks had been mysteriously deselected (after using for about 6 months). By selecting again the problem was solved.

    I would recommend checking the options in iCloud Control Panel as a first step as there seems to be a ghost or gremlin playing with the settings...

    • Proposed as answer by HangarCrew Monday, August 06, 2012 1:11 PM
    Monday, August 06, 2012 11:03 AM