none
Outlook 2007 POP The serveryou are connected to using a security certificate that cannot be verified

    General discussion

  • Hi,

    I setup a client in POP3 with Outlook 2007 and Exchange 2007. I configured the client to use POP3 with SSL on port 995 and SMTP SSL. When I tested the Account Settings, on the tasks log onto incoming mail server POP3, I received a pop Internet Security Warning "The server you are connected to is using a security certifiact that cannot be verified". When I go to the webmail to mail.mydomain.com the certificat is valid. When I created the certificat, I enabled the certificat for POP, IMAP, SMTP and IIS services.

    Any idea?

    Thanks

    Wednesday, December 08, 2010 5:01 PM

All replies

  • Is this a self signed Certificate or a certificate purchased from say Network Solutions/Go Daddy ?
    Wednesday, December 08, 2010 9:56 PM
  • Hi, it is a purchased certificate from Thawte. Thanks
    Wednesday, December 08, 2010 10:05 PM
  • Ok. Are you redirecting the URL for the mail server? Do you have the correct DNS information for the ip of the server and the information you provided for the certificate? Reason is. The certificate will need to match what was registered with thwart to what you have setup. I find that sometimes our go daddy cert would not verify. We pay more for a Network Solutions cert and we are in the clear. Call thwart and make sure they have the correctly matching information for the certs. If you already did this I remember having to make sure certain preferences in the iis (authentication) some have ssl and some do not. I would have to look it up again.
    Wednesday, December 08, 2010 10:32 PM
  • No I don't use the redirection. Yes the DNS and certificate are OK. For the certificate, I buy a certificat for multiple domains. (mail.mydomain.com, autodiscover.mydomain.com and myservername which is the NETBIOS name of my server) The main name of this certificate is mail.mydomain.com.

    I did a test, when I entered the pop and smtp server mail.mydomain.com, I tested the connection, I have the pop-up the server you are connected..... But if I use the myservername, I do not receive the certificat.

    Is it something in the exchange that we can configure to use mail.mydomain.com name?

    Thanks

    DS


    Thursday, December 09, 2010 12:35 AM
  • Without some more detailed information i don't want to send you running around but i would suggest going to the below links and find what pertains to your situation/environment. It is hard to get specific on what your attempting in a public forum. You don't want people to know certain things but you need to know them to help you out.

    http://www.petri.co.il/configure_ssl_on_your_website_with_iis.htm

    http://www.petri.co.il/obtain_digital_certificate_from_online_ca.htm

    http://www.petri.co.il/install_windows_server_2003_ca.htm

    http://www.petri.co.il/ports_used_by_exchange.htm

    http://www.petri.co.il/ports_used_by_exchange.htm

     

    Search around on Petri, more user friendly then technet.

     

    Personally i avoid using POP, to many ways to break it, hack it, to unsecure for me.

     

    Best of Luck

     

    Thursday, December 09, 2010 6:54 PM