none
451 Requested action aborted: local error in processing (code: 11)

    Question

  • Hi All,
    Getting this error for only 1 domain "451 Requested action aborted: local error in processing (code: 11) & the mail stucks in Queue Viewer.
    It shows the DNSConnectordeliverySuccess but mail stucks in queue.
    NOTE : EX2010 Server with SP1
    Can any one help me why this error is showing.
    Any help really appreciated
    Thanks & Regards
    Anand S 

    Thanks & Regards Anand Sunka MCSA+CCNA+MCTS
    Wednesday, August 10, 2011 6:10 AM

All replies

  • Hi All,

    Getting this error for only 1 domain "451 Could not load DRD for domain (DomainName.com) rcpt & the mail stucks in Queue Viewer.
    It shows the DNSConnectordeliverySuccess but mail stucks in queue.

    NOTE : EX2010 Server with SP1

    Can any one help me why this error is showing.

    Any help really appreciated

    Thanks & Regards
    Anand S 


    Thanks & Regards Anand Sunka MCSA+CCNA+MCTS
    Wednesday, August 10, 2011 5:55 AM
  • Hi All,

    Getting this error for only 1 domain "451 Could not load DRD for domain (DomainName.com) rcpt & the mail stucks in Queue Viewer.
    It shows the DNSConnectordeliverySuccess but mail stucks in queue.

    NOTE : EX2010 Server with SP1

    Can any one help me why this error is showing.

    Any help really appreciated

    Thanks & Regards
    Anand S 


    Thanks & Regards Anand Sunka MCSA+CCNA+MCTS
    Wednesday, August 10, 2011 5:57 AM
  • Must be something wrong on the receiving side.

    Run diagnostic SMTP Test for their domain http://mxtoolbox.com/diagnostic.aspx
    Use telnet to connect to them and see if you can send email (probably not)


    Martina Miskovic
    Wednesday, August 10, 2011 7:45 AM
  • Same domain as in your other thread http://social.technet.microsoft.com/Forums/en-US/exchangesvrtransport/thread/434b9936-a5eb-4a66-8057-d02d1e7531f5

    Run SMTP Diagnostic for this domain aswell

    If you post the domainname here, we can help you


    Martina Miskovic
    Wednesday, August 10, 2011 7:47 AM
  • Hi Anand,

     

    Please provide more description on the issue you are encountering:

     

    1.    What queue does the email message stuck in?

    2.    What kind of email message are stuck? Internal email message from Exchange 2010 to Exchange 2003 server, or external message?

    3.    Please provide more information on your network topology.

    4.    If there any event log when the issue occurs?

    5.    When did you first notice this issue? Is there any change before the issue occurs?

    6.    Check the error of the queue via “Get-Queue |FL >queue.txt”

    7.    Run Mail Flow Troubleshooter in Toolbox to see if the problem can be detected.

    8.    Please run Telnet command to send to the problematic email address and verify whether the email can be delivered.

     

    Thanks
    Fiona
    Thursday, August 11, 2011 8:02 AM
  • I know this is an old thread, but I just experienced a similar issue with our Exchange 2007 server.  One email outbound to a particular email server was stuck in queue and error 451.  Other outbound email to other recipient servers was flowing fine.

    In our case it turned out to be that the communication between our sending server and the receiving server was going through an SMTP proxy on our firewall.  It seems that the proxy action does something to the communication stream which some receiving servers don't like and others are fine with it.  I created an exception in our firewall so that outbound email to that particular recipient email server does not go through a proxy and the SMTP packets are passed directly through the firewall.  It is a functional workaround for us, though I haven't tracked down exactly what about our SMTP proxy was causing the problem.

    Thursday, July 25, 2013 3:16 PM