none
554 5.7.1 Relay access denied

    Question

  • Hi,
    We are unable to send emails via our Exchange server using Pop3. The NDR is 
    - The following recipients could not be reached: 'user@domain.com' 554 5.7.1 
    : Relay access denied
    Exchange: Pop3 & SMTP Virtual servers are configured
    Outlook account settings are:
    Outgoing server is set as 'my outgoing server (SMTP) requires auth' and 'log 
    on to incoming mail server before sending mail'
    When i click Test Account Settings it's successful (eg. Send test email msg 
    - completed)
    I have tried every other Outgoing server option unsuccessfully
    I am able to telnet to the outgoing server address on port 25
    Does anybody have any suggestions? Thanks
    Friday, May 28, 2010 4:22 AM

All replies

  • Have you tried connecting to the submission port 587? When sending messages using a client, such as outlook, you should use the port 587 when connecting to the Exchange server. Here is a good article describing the process: http://www.msexchange.org/articles_tutorials/exchange-server-2007/mobility-client-access/using-pop3-imap4-access-exchange-2007-part1.html
    Martin Sundström | Microsoft Certified Trainer | MCITP: Enterprise Messaging Administrator | http://msundis.wordpress.com
    Friday, May 28, 2010 8:10 AM
  • Hi,

     

    Is the outlook client working in your domain or outside?

     

    I recommend you first perform the following troubleshoot steps:

     

    Step 1: On outlook, uncheck the 'My outgoing server (SMTP) requires auth' box and see the result. If the error still happens, move to the next step.

     

    Step 2:

    ===============

    1. Open EMS, right click STMP virtual service server.

    2. Click Access tab, click relay button. Uncheck that the box “Allow all computers which successfully authenticate to relay, regardless of the list above”.

    3. Click User button, highlight the authenticated users, allow the “Submit permission” and “Relay permission”.

     

    If the issue persists, move to the next step:

     

    Step 3:

    ===========

    1. Open ESM, right click your Connector and choose properties.

    2. In Address Space tab, click add->SMTP. In E-mail domain field, type domain.com (the destination domain name). Click OK to apply. 

    Note: If *(all domains) record is existing, you do not need to add a record for domain.com.

    3. Select the option "Allow messages to be replayed to these domains". Click Ok.

    Tuesday, June 01, 2010 9:46 AM