none
doc_too_huge error while indexing

    Question

  • Exchange 2010 SP1 running on 2008 r2.

    I am receiving the below event log entry repeatedly and could not find anything online.  Has anyone seen this before?  Any ideas how I can locate this specific document?

    Event ID: 9875
    Source: MSExchangeIS Mailbox Store
    Unexpected error "DOC_TOO_HUGE: There are not enough resources to process the document or row" occurred while indexing document.
    Mailbox Database: Mailbox01
    Folder ID: 2-22B
    Message ID: 2-3DE2CD
    Document ID: 11975663
    Error Code: 0x8004364a

    Monday, September 27, 2010 2:00 PM

Answers

  • Hi dpigliavento,

    Please update your server for the latest version.
    It seems fixed in Build 135.3.

    Regards!
    gavin
    Thursday, September 30, 2010 9:34 AM
    Moderator

All replies

  • Any information about performance and memory?
    MT | MCITP ----- Please vote helpful or mark as answer if it's answered your question, this help us follow up the question status.
    Monday, September 27, 2010 3:38 PM
  • Mailbox role is running on a VM with 4 proc, 8GB RAM

    Reviewing performance stats there does not appear to be any performance related bottlenecks

    2 Mailbox databases storing approximately 400GB of data for 115 users

     

    Monday, September 27, 2010 3:46 PM
  • Hi dpigliavento,

    Please update your server for the latest version.
    It seems fixed in Build 135.3.

    Regards!
    gavin
    Thursday, September 30, 2010 9:34 AM
    Moderator
  • Can you explain what you mean by Build 135.3? I'm having this same issue and I'm on SP1 w/ Update Rollup 1. I dont see that version anywhere in this link....

     

    http://social.technet.microsoft.com/wiki/contents/articles/exchange-server-and-update-rollups-builds-numbers.aspx

     

     

    Thanks

    Will

    Tuesday, November 30, 2010 1:48 PM
  • Try this.

    Issue: Exchange 2010 SP1 Fails with the following error:

    Processing object “mydomain.com/Users/DiscoverySearchMailbox {D919BA05-46A6-415f-80AD-7E09334BB852}”.
    [10.07.2010 12:51:13.0255] [2] Checking if the specified user or group “mydomain.com/Microsoft Exchange Security Groups/Discovery Management” is a Security Identifier.
    [10.07.2010 12:51:13.0255] [2] Checking if the specified user or group “mydomain.com/Microsoft Exchange Security Groups/Discovery Management” is a SAM account or a foreign forest account.
    [10.07.2010 12:51:16.0126] [2] [ERROR] Unexpected Error
    [10.07.2010 12:51:16.0126] [2] [ERROR] Couldn’t resolve the user or group “mydomain.com/Microsoft Exchange Security Groups/Discovery Management.” If the user or group is a foreign forest principal, you must have either a two-way trust or an outgoing trust.

    Solution:

    delete the Discovery Search mailbox, install SP1 and then recreate the mailbox again. then set the permissions on the discover mailbox:

    Add-MailboxPermission -DomainController:’DC1.mydomain.com’ -WarningAction:’SilentlyContinue’ -Identity:’mydomain.com/Users/DiscoverySearchMailbox {D919BA05-46A6-415f-80AD-7E09334BB852}’ -User:’Discovery Management’ -AccessRights:’FullAccess’

    Issue: on Exhcange 2010 SP1 and Windows 2008 R2 you might get this error:

    Event ID: 9875
    Source: MSExchangeIS Mailbox Store
    Unexpected error “DOC_TOO_HUGE: There are not enough resources to process the document or row” occurred while indexing document. 
    Mailbox Database: Mailbox01 
    Folder ID: 2-22B 
    Message ID: 2-3DE2CD 
    Document ID: 11975663 
    Error Code: 0x8004364a

    Solution:

    Apply SP1 RU1 and restart the server


    Reference:

    http://autodiscover.wordpress.com/2010/10/08/exchange-exchange-2010-the-daily-kbs-summary/


    MT | MCITP ----- Please vote helpful or mark as answer if it's answered your question, this help us follow up the question status.
    Tuesday, November 30, 2010 2:03 PM
  • Is that what you did to fix the error? Did it work for you?
    Tuesday, November 30, 2010 2:36 PM
  • Is there a reason why you posted the top error too? So you're saying I should try re-applying UR1 for SP1?
    Tuesday, November 30, 2010 2:38 PM
  • The problem did not experience by me, but a reference of articles from another post as shown in reference, just see whether does it help you.

     

    Reference:

    http://autodiscover.wordpress.com/2010/10/08/exchange-exchange-2010-the-daily-kbs-summary/

     

    If you experience similiar issue, you may refer to the solution guided above, just take note you need a reboot after applying the SP1 RU1.

    The reason the error are published because they are interrelated, refer to text underlined:

    • Processing object “mydomain.com/Users/DiscoverySearchMailbox {D919BA05-46A6-415f-80AD-7E09334BB852}
    • Identity:’mydomain.com/Users/DiscoverySearchMailbox {D919BA05-46A6-415f-80AD-7E09334BB852}’ 

     


    MT | MCITP ----- Please vote helpful or mark as answer if it's answered your question, this help us follow up the question status.
    Tuesday, November 30, 2010 3:10 PM
  • I only just experienced this error message after updating my server to Update Roll Up v 3.3.

    I am also getting Event 10033: A folder is being scooped by a search which no longer exist.


    Treadstone
    Thursday, July 14, 2011 2:08 PM
  • Hey, can you tell me what is Build 135.3? is it like a hotfix or give me some more clear view about Build 135.3?
    Tuesday, February 07, 2012 4:56 PM