none
0x8004060C error

    Question

  • We have an issue with an Exchange email account returning the following error:

    Task 'Microsoft Exchange Server - Sending' reported error (0x8004060C): 'The message store has reached its maximum size.  To reduce the amount of data in this message store, select some items that you no longer need, an permanently (SHIFT + DEL) delete them.'

    Outlook 2003, SP3

    XP Professional, SP3

    Exchange Server 2003, SP2

    I have already explored http://support.micorsoft.com/kb/894795/en-us?FR=1&PA=1&SD=HSCH

    The hotfix does not work with SP2.

    Deleting Old messages does not have an effect.

    How can I resolve this?

    Thursday, July 03, 2008 10:44 PM

Answers

  •  

    Dear customer:

     

    Yes, it means export from Outlook to a PST file on the Workstation and creates a new Outlook profile, and then check the effect. The action is nothing to your mailbox.

     

    For more information about how to export e-mail to .pst file, please refer to the following article:

    How to manage .pst files in Outlook 2007, in Outlook 2003, and in Outlook 2002

    http://support.microsoft.com/kb/287070/en-us

     

    Hope it helps.

     

    Rock Wang - MSFT

    Thursday, July 10, 2008 4:20 AM

All replies

  • Make sure that mailbox is not reached to its limit by checking storage limits. Compare ESM mailbox size and size in Outlook.

     

    If you are using outlook cache mode then check in online mode and also recreate outlook profile and try.

     

    Are you set with default delivery to PST which is in ANSI format? if so then refer this - An Outlook 2003 cached offline folder file is created in ANSI format instead of in Unicode format in Exchange 2003 or in Exchange 2000

    Friday, July 04, 2008 6:34 AM
  •  

    Dear customer:

     

    Thanks for Amit’s reply.

     

    After you configure the mailbox size restriction for a mailbox, that mailbox user can continue to send and receive messages that cause the mailbox to exceed the configured mailbox size. The configured limits are enforced after a period of time, but do not take effect immediately. Restarting the Microsoft Exchange Information Store service causes the configured limits to take effect immediately.

     

    For more information about it, please refer to the following documents:

    Mailbox Size Limits Are Not Enforced in a Reasonable Period of Time

    http://technet.microsoft.com/en-us/library/bb684892.aspx

     

    To proper assist you to troubleshoot the issue, please help collect the following information:

     

    1.     Open ADUC, right click the user, select properties, click Exchange General, and click storage limit, check whether you set storage limit.

    2.     Open ESM, right click mailbox store where the problematic user resides in, click properties, click limit tab, check if you have any size limit configured

    3.     Navigate to mailbox store―mailboxes, select the user, check whether the use’s mailbox size exceed the limit?

    4.     Did the user run in Outlook cache mode?

     

    Thanks for your time and cooperation. If anything is unclear, please feel free to let me know.

     

    Rock Wang - MSFT

    Friday, July 04, 2008 7:53 AM
  • 1. No limit

    2. No limit

    3. 11,427,497 kb

    4. Originally running cache mode, now Online mode

    Sunday, July 06, 2008 3:32 PM
  •  

    hi

     

    after check as rock's reply , please consider :

    single  "database " capacity whether is exceed exchange version limit ?

    hope it helps

     

    best regards

    -Jack

    Sunday, July 06, 2008 4:08 PM
  • If the overall database size exceeds the limit, wouldn't all users be experiencing this?

    Monday, July 07, 2008 6:52 PM
  •  

    Dear customer:

     

    Did you restart Microsoft Exchange Information Store service and check the effect?

     

    Additionally, corrupted email may cause the issue; you can try the following suggestions:

     

    1.     Move emails to a PST and then create Outlook profile on a different machine in cache mode,

    2.     Check the effect and please let me know the result.

     

    Thanks for your time and cooperation.

     

    Rock Wang - MSFT

    Tuesday, July 08, 2008 10:00 AM
  • I have restarted Microsoft Exchange Information Store. 

     

    What should I be looking for as the likely effect?

     

     

    "Move emails to a PST"

     

    Just for clarifying my understanding, does this mean export from Outlook to a PST file on the Workstation?

    Tuesday, July 08, 2008 4:12 PM
  •  

    Dear customer:

     

    Yes, it means export from Outlook to a PST file on the Workstation and creates a new Outlook profile, and then check the effect. The action is nothing to your mailbox.

     

    For more information about how to export e-mail to .pst file, please refer to the following article:

    How to manage .pst files in Outlook 2007, in Outlook 2003, and in Outlook 2002

    http://support.microsoft.com/kb/287070/en-us

     

    Hope it helps.

     

    Rock Wang - MSFT

    Thursday, July 10, 2008 4:20 AM
  • I need help
    Tuesday, November 04, 2008 8:17 PM
  • well whenever a send receive is done , address book is also fetched. Same kind of issue came to me and then after analysing log and doing a lot google ;) . I came to a decision that we should go to send receive settings and then define the send receive groups and from there we should UNCHECK that box.

    this fixed at our end . please check and let me know ;)


    waterbearrer

    Tuesday, April 10, 2012 4:23 PM