none
Outlook 2010 Exchange Server pop-up box keeps popping up

    Question

  • I just upgraded to Exchange 2010 from Exchange 2003. I have 2 e-mail ***.k12.mi.us and ***schools.org. The new exchange server is ***svr01.***.k12.mi.us. Everything seemed to transfer over ok. The only problem we are having and it's more annoying then anything is when anyone opens up outlook they get the  Microsoft Exchange pop-up box. I setup a UCC Cert and I have it setup for both domains, but I can't figure out why this box keeps popping up. I am attaching a screenshot. Thanks for the help with this!
    Wednesday, July 11, 2012 1:22 PM

Answers

  • make sure that you setup Exchange webservices correctly. specially
    internal autodiscover and Webservices internal names
    check my article
    http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_3002-Exchange-2007-2010-Web-services-and-Autodiscover-Ultimate-Troubleshooting-Guide.html
     

    Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 follow my blog: http://autodiscover.wordpress.com , Follow me on twitter http://www.twitter.com/_busbar and if you Liked my post please mark it as helpful and accept it as an answer
    Wednesday, July 11, 2012 1:47 PM
  • So internally the clients are using an SCP record if they are domain Joined. So you may want to run the following command get-clientaccessserver |fl server,*uri*,*scope*

    then look for the internal autodiscover URI and see if it needs to be changed most times it is the same as the server name and in most cases it should be changed to the Name space you are using for other directorys.


    Mitch Roberson MCM Exchange 2010|MCITP:Enterprise Server Admin, Messaging 2007, 2010 |MCTS:OCS with Voice Achievement |MCT |MCSE 2000\2003 |MCSE Messaging 2000\2003

    Wednesday, July 11, 2012 2:51 PM
  • Thanks for the quick response. I had a feeling it was the autodiscover. Just so I'm reading this right. Internally the autodiscover would be autodiscover.***.k12.mi.us and my UCC cert should have autodiscover.***.k12.mi.us and ***svr01.***.k12.mi.us? Thanks again for the quick responses

    If you're using an internal PKI for your cert then just include the CAS server's name and if you want FQDN.

    If you're using a 3rd part cert then you can change your internal URL/URI to that external address.


    Sukh

    Wednesday, July 11, 2012 2:52 PM
  • I would check the current mail profiles setup on the client machine. Make sure you have negotiate authentication selected, uncheck always prompt for credentials, and check your use http connection when connecting to exchange. These could also be why you keep having this issue along with the autodiscover config.

    MSP Provider (Network,Hardware,Software,WAN/LAN,Exchange,WiFi,Cisco Controllers/Routers/Switches/AP Autonomous/LWAPP)

    Wednesday, July 11, 2012 6:34 PM

All replies

  • Hi

    Is autodiscover setup on Exchange 2010?

    When you setup the accounts did you create new outlook profiles?

    Wednesday, July 11, 2012 1:33 PM
  • make sure that you setup Exchange webservices correctly. specially
    internal autodiscover and Webservices internal names
    check my article
    http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/A_3002-Exchange-2007-2010-Web-services-and-Autodiscover-Ultimate-Troubleshooting-Guide.html
     

    Regards, Mahmoud Magdy Watch Arabic Level 300 Videos about Exchange 2010 here: http://vimeo.com/user3271816 follow my blog: http://autodiscover.wordpress.com , Follow me on twitter http://www.twitter.com/_busbar and if you Liked my post please mark it as helpful and accept it as an answer
    Wednesday, July 11, 2012 1:47 PM
  • Thanks for the quick response. I had a feeling it was the autodiscover. Just so I'm reading this right. Internally the autodiscover would be autodiscover.***.k12.mi.us and my UCC cert should have autodiscover.***.k12.mi.us and ***svr01.***.k12.mi.us? Thanks again for the quick responses
    Wednesday, July 11, 2012 2:04 PM
  • So internally the clients are using an SCP record if they are domain Joined. So you may want to run the following command get-clientaccessserver |fl server,*uri*,*scope*

    then look for the internal autodiscover URI and see if it needs to be changed most times it is the same as the server name and in most cases it should be changed to the Name space you are using for other directorys.


    Mitch Roberson MCM Exchange 2010|MCITP:Enterprise Server Admin, Messaging 2007, 2010 |MCTS:OCS with Voice Achievement |MCT |MCSE 2000\2003 |MCSE Messaging 2000\2003

    Wednesday, July 11, 2012 2:51 PM
  • Thanks for the quick response. I had a feeling it was the autodiscover. Just so I'm reading this right. Internally the autodiscover would be autodiscover.***.k12.mi.us and my UCC cert should have autodiscover.***.k12.mi.us and ***svr01.***.k12.mi.us? Thanks again for the quick responses

    If you're using an internal PKI for your cert then just include the CAS server's name and if you want FQDN.

    If you're using a 3rd part cert then you can change your internal URL/URI to that external address.


    Sukh

    Wednesday, July 11, 2012 2:52 PM
  • I would check the current mail profiles setup on the client machine. Make sure you have negotiate authentication selected, uncheck always prompt for credentials, and check your use http connection when connecting to exchange. These could also be why you keep having this issue along with the autodiscover config.

    MSP Provider (Network,Hardware,Software,WAN/LAN,Exchange,WiFi,Cisco Controllers/Routers/Switches/AP Autonomous/LWAPP)

    Wednesday, July 11, 2012 6:34 PM
  • Hello,

    Or you can run “test e-mail autoconfiguration” to check autodiscover configuration on client side. Please hold down the CTRL key, and then right click outlook icon in system tray, and click “test e-mail autoconfiguration”

    Best Regards,

    Lisa

    Thursday, July 12, 2012 6:17 AM
  • I have this problem on my new computer and I don't have or want an Outlook Exchange account. I was able to set up three email accounts via Control Panel-Mail but cannot open Outlook because it keeps asking for MS Exchange credentials. Help!
    Tuesday, January 21, 2014 5:18 PM