none
Exchange 2010 not recieving email from internet

    Question

  • Hi

    I have migrated Exchange 2K3 to 2K10. After Migrating I was able to receive mail from Internet. But not able to send it to internet " So I run the command netsh interface tcp globaltuning = disabled". later on I found that reason for not sending outside mail was SMTP authentication because password was not correct.  But new problem starter I am not able to recieve internet emails is it due I run mentioned  command? .. I am not able to recieve the mails.  Kindly Help me.

    Regards


    Nissar

    Saturday, July 14, 2012 7:24 PM

Answers

  • Check disk space on your Exch 2010 server, seems like you may have low resources.


    Sukh

    • Proposed as answer by Castinlu Wednesday, July 18, 2012 1:55 AM
    • Marked as answer by Castinlu Sunday, July 22, 2012 3:11 AM
    Monday, July 16, 2012 11:56 AM
  • On Mon, 16 Jul 2012 08:16:07 +0000, Nisar Shaikh wrote:
     
    >
    >
    >Hi Ashwin & CastinLu
    >
    >Thank you for replies. I just had a discussion with my DNS provider.
    >
    >Previousley we were using Exhcange 2K3 the server name of which was hpserver.domain.com
    >
    >Now we are using Exchange 2k10 and the server name is exchange.domain.com
    >
    >DNS provider is creating a CNAME entry in his DNS.. hope so this should resolve the issue..According to me all the settings. recieve connectors are configured properly.
     
    You can't use a CNAME as the target server in your MX record. Just
    have the ISP add another A record (exchange.domain.com) and use that
    in your MX record.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Proposed as answer by Castinlu Wednesday, July 18, 2012 1:55 AM
    • Marked as answer by Castinlu Sunday, July 22, 2012 3:11 AM
    Monday, July 16, 2012 9:52 PM

All replies


  • Nissar

    • Merged by Castinlu Monday, July 16, 2012 3:49 AM
    Saturday, July 14, 2012 6:56 PM
  • Hi,

    what about the DNS MX record points it to the new IP of the new Exchange Server?


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    Saturday, July 14, 2012 7:41 PM
  • Hi,

    is it possible that you give us some mor information about your environment.


    regards Thomas Paetzold visit my blog on: http://sus42.wordpress.com

    Saturday, July 14, 2012 7:43 PM
  • Hey Sorry I . due to some link related problem question did not is not dispaly here.. kindly refer http://social.technet.microsoft.com/Forums/en-US/exchangesvrtransport/thread/5c522122-4477-4f20-932b-a80611e82724 I did post same question here


    Nissar


    Saturday, July 14, 2012 7:50 PM
  • Hi

    I am using Smart host (third party smtp) to route the mail to internent.  And specific  ip for the receiving IP's (Provided by smart host provider ) to receive mails from internet. Is it necessary to configure MX record on my server.. ?


    Nissar


    Saturday, July 14, 2012 7:56 PM
  • Hi Nissar,

    The above command which you have executed, that has nothing to do with ur mail flow.

    Sounds like you are having issues related to send and receive both ways, Sending and Receiving.

    Hows the emails is getting routed at this point, is this still using the Exchange 2003 or you have already created the Send and Receive connector on HUB Transport ? If Send & Receive connector is already configured then look for the below possibilities.

    First You please check the Smart host IP using Telnet on the port 25 from your server and send the emails using Telnet to any of the internet recipient & same do it for your own ORG. if you are not receiving there probably you check the Receive connector configuration on HUB server.

    Thanks,

    Ashwini Kumar




    Know more about Messaging :-)

    Sunday, July 15, 2012 10:33 AM
  • hi,

    Telnet your server, post the result here please.

    Or you can use the tool to test your inbound message routing:https://www.testexchangeconnectivity.com/

    hope can help you

    thanks,


    CastinLu

    TechNet Community Support

    Monday, July 16, 2012 8:07 AM
  • Hi Ashwin & CastinLu

    Thank you for replies.  I just had a discussion with my DNS provider.

    Previousley we were using Exhcange 2K3 the server name of which was hpserver.domain.com

    Now we are using Exchange 2k10 and the server name is exchange.domain.com

    DNS provider is creating a CNAME entry in his DNS.. hope so this should resolve the issue..According to me all the settings. recieve connectors are configured properly.

    Thank You.

    Regards


    Nissar

    Monday, July 16, 2012 8:16 AM
  • Nissar,

    Thanks for getting this acknowledge, If you stuck later then do let us know.

    Happy to help!


    Know more about Messaging :-)

    Monday, July 16, 2012 9:16 AM
  • I am getting NDR from my Smart host providers .. mails are reaching till smart host prviders server.. when they are sending it to my domain they are getting eror Diagnostic-Code: smtp;452 4.3.1 Insufficient system resources

    Nissar

    Monday, July 16, 2012 10:42 AM
  • Check disk space on your Exch 2010 server, seems like you may have low resources.


    Sukh

    • Proposed as answer by Castinlu Wednesday, July 18, 2012 1:55 AM
    • Marked as answer by Castinlu Sunday, July 22, 2012 3:11 AM
    Monday, July 16, 2012 11:56 AM
  • Availaible disk space is 5 GB


    Nissar

    Monday, July 16, 2012 12:02 PM
  • Close to the border, can you free up some more space  and look for the any back pressure events in the app log.

    Run the ExchBPA against that server.


    Sukh

    Monday, July 16, 2012 12:10 PM
  • On Mon, 16 Jul 2012 08:16:07 +0000, Nisar Shaikh wrote:
     
    >
    >
    >Hi Ashwin & CastinLu
    >
    >Thank you for replies. I just had a discussion with my DNS provider.
    >
    >Previousley we were using Exhcange 2K3 the server name of which was hpserver.domain.com
    >
    >Now we are using Exchange 2k10 and the server name is exchange.domain.com
    >
    >DNS provider is creating a CNAME entry in his DNS.. hope so this should resolve the issue..According to me all the settings. recieve connectors are configured properly.
     
    You can't use a CNAME as the target server in your MX record. Just
    have the ISP add another A record (exchange.domain.com) and use that
    in your MX record.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Proposed as answer by Castinlu Wednesday, July 18, 2012 1:55 AM
    • Marked as answer by Castinlu Sunday, July 22, 2012 3:11 AM
    Monday, July 16, 2012 9:52 PM
  • Hi Ashwini Kumar / Rich Matheisen / Sukh / Castinlu

    Thank You. For the valuable assistnace.

    I freed up disk space. created A record for exchange.domain.com. configured recieve connectors properly. opened port in Firewall and my exchange server is up...:)

    Thanks for great help.


    Nissar

    Tuesday, July 17, 2012 5:55 AM