none
Open Port 443

Answers

  • You don't.

    You open the port on your firewall/router. There should be nothing to do on the Exchange server itself, unless you have the Windows firewall enabled.

    Simon.


    Simon Butler, Exchange MVP. http://blog.sembee.co.uk , http://exbpa.com/
    • Marked as answer by Elvis Wei Monday, September 20, 2010 10:59 AM
    Wednesday, September 08, 2010 9:09 PM
  • Hi korrect,

     

    For this issue, you should check whether the port is opened on your firewall, there is nothing to do on the Exchange Server itself.

     

    If you have anything unclear, please feel free to let me know and I will be glad to help.

     

    Best Regards,

     

    Tyler

    • Marked as answer by Elvis Wei Monday, September 20, 2010 10:59 AM
    Friday, September 10, 2010 1:01 AM

All replies

  • You don't.

    You open the port on your firewall/router. There should be nothing to do on the Exchange server itself, unless you have the Windows firewall enabled.

    Simon.


    Simon Butler, Exchange MVP. http://blog.sembee.co.uk , http://exbpa.com/
    • Marked as answer by Elvis Wei Monday, September 20, 2010 10:59 AM
    Wednesday, September 08, 2010 9:09 PM
  • Hello,

     

    What firewall do you have?

     

    Miguel


    Miguel Fra / Falcon ITS
    Computer & Network Support, Miami, FL
    Visit our Knowledgebase Sharepoint Site

    Wednesday, September 08, 2010 9:43 PM
  • Hi korrect,

     

    For this issue, you should check whether the port is opened on your firewall, there is nothing to do on the Exchange Server itself.

     

    If you have anything unclear, please feel free to let me know and I will be glad to help.

     

    Best Regards,

     

    Tyler

    • Marked as answer by Elvis Wei Monday, September 20, 2010 10:59 AM
    Friday, September 10, 2010 1:01 AM