none
Unable to Initialize EMC with Exchange 2010.

    Question

  • Unable to Initialize EMC with Exchange 2010.

    Getting below error. 

    The following error occured while attempting to connect to the specified exchange server 'ssotlexch2k10.ssotl.com

    the attempt to connect https://ssotlexch.ssotl.com/powershell using Kerberos authentication failed : connnecting to remote server failed with the following error messgae
    access is denied.

    Perform : Time sync. check all servers in hypervisor are having same time.

    Need help to over come the problem.

    Monday, December 26, 2011 10:16 AM

Answers

  • Dear all,

    Thanks for all your valuable replies.....

    Guys we had taken a backup of our IIS , so from there we restore the IIS configuration and found to be working fine.

    If in case it got screwed again surely we will try the above option and update you.

     

    Regards

    Champ... MAW

    Sunday, January 01, 2012 8:27 AM

All replies

  • Hi,

    Check the Guest and root Machine having the same time. What is the time syncronization settings for your Guest Machine ?

    Either you are using Hyper-V time syncronization service or have you setup your own NTP server ?

     

    Regards,


    Rashid Kamal
    Monday, December 26, 2011 10:31 AM
  • Dear Champ

     

    Check the below link it will be helpfull to you

    http://social.technet.microsoft.com/Forums/en/exchangesvradmin/thread/12cc53cb-4fff-43a1-a6ff-307d952a9d31

     

    Regards

    Monday, December 26, 2011 10:42 AM
  • Please find below link for your reference

    http://social.technet.microsoft.com/Forums/en-US/exchange2010/thread/4d396628-3867-4c95-9541-e0eb021e0135/

    http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx

    http://social.technet.microsoft.com/Forums/en-US/exchangesvradmin/thread/5be3ff41-d4b1-4e99-9e27-ec6d8074a01f/#84004b57-b070-450b-9b3a-cd4335777b0d

    Try iisreset

     

    Girishp

    Monday, December 26, 2011 4:43 PM
  • Hi Champ,

    I have some suggestion for you:

    A

    1. Please log on Exchange 2010 server locally using the affected account. You will need LOCAL access to the machine
    2. Click Start and click Run.
    3. Type "control keymgr.dll" (without quotation marks), and press Enter.
    4. Backup the credentials
    5. Remove all the existing cached credentials.
    After that, please log off and log on again. Then, try again.

    B

    At the location C:\inetpub\wwwroot\web.config
    Find web.config.
    Take a backup of it and remove the file.
    Perform an IISRESET.

     


    Rowen

    TechNet Community Support


    Tuesday, December 27, 2011 1:31 AM
  • Any update Champ ?
    Rashid Kamal
    Tuesday, December 27, 2011 5:05 AM
  • Do the above steps suggested by experts,also

    1) Please reboot the exchange server once ,then check if the issue is still persisit.

    2) Also there might be possiblities that  there is a time difference between the exchange server and domain controllers.

    Please refer this article for the same

    http://exchangeserverpro.com/exchange-2010-management-console-initialization-failed


    Viral Rathod Blog : http://viralr.wordpress.com
    Tuesday, December 27, 2011 6:20 AM
  • Dear all,

    Thanks for all your valuable replies.....

    Guys we had taken a backup of our IIS , so from there we restore the IIS configuration and found to be working fine.

    If in case it got screwed again surely we will try the above option and update you.

     

    Regards

    Champ... MAW

    Sunday, January 01, 2012 8:27 AM