none
Email attachment problem in Outlook 2010

    Question

  • Hi,
    I have a slightly different problem...I had archived my outlook 2010 emails at work in the "archive" file. I copied this file onto my external portable hard drive. I bought Outlook 2010 (as a part of Office 2010-Home and Business) for my home laptop. I linked the archive file to the Outlook on my home PC.  When I tried to open the files with attachment, all I see is the file listed but no attachment (see the example below)! This only happens to the files older than Dec 31, 2011...All the newer emails (newer than Jan 01, 2012) with attachment are perfectly fine!

    E.g. of the messed up email with word attachment (from Dec 15, 2011):
    ....It will be great if you can send me your feedback by noon tomorrow. I will then quickly incorporate your thoughts then we can circulate the finalized version.

    Many thanks
    xxxx
            <<
                   Important.doc       (39.0KB)

                   (39.0KB)
             >>
    -----------------------------------------------------

    Thanks in advance for your help!

    I have tried all the suggestions that are given above but nothing has worked. Also, the Outlook tech (from Microsoft) tried SCANPST to repair the archive file. That didn't work either!

    -KRSN1

    krsn1@yahoo.com

    Friday, March 16, 2012 4:24 AM

Answers

  • I hope you have tried to Test this problem in another computer. If you can see the attachment by Outlook 2010, the problem should be in the corrupted windows profile or Outlook client. R u using any AV solution ? Can you try ti disable all 3rd party services and give a try ( run >msconfig> services>disable all 3rd party ) and then try . or if posisble can you try to open that PST with outlook 2007 client and post the results. Thanks 

    Friday, March 16, 2012 6:34 AM

All replies