none
5.7.1 Client was not authenticated

    Question

  • Hello,

    We had a problem receiving email from Google/Gmail with error 5.7.1 Client was not authenticated for a certain period of time (30-60 min). Mail communication was perfectly normal before and ever since. The error itself points to a misconfigured Receive Connector but the Receive connector was set up 2 months ago and was working flawlessly. I was wondering if the error 5.7.1 Client was not authenticated can be caused by something else and where can I find additional information on the Exchange server, because Ive searched Exchange logs and havent found anything concerning the error or the emails in question?

    Thanks in advance!


    Saturday, June 16, 2012 3:17 PM

All replies

  • Hi

    If you run a telnet command do you get the same response?

    Please open EMC , go to your Server configuration, select hub transport server then select default receive connector, properties, click on last tab “permission Groups” place check mark into “Anonymous users” click apply and ok.

    Please test and see if you are able to receive email from Gmail?

    Saturday, June 16, 2012 3:22 PM
  • Have any firewall rules changed recently in our environment?
    Saturday, June 16, 2012 3:24 PM
  • Thanks for the reply!

    I have alredy done that.

    Permission groups settings are ok, Email messages from google are working, the problem existed for a short period of time 30 mins or maybe one hour, and after that everything was ok and is right now. Ive tested everything, telneting, sending from internal and numerous external email accounts with different email systems, everything was working just fine. Also, Ive sent an inquiry about the same problem to Google and still waiting for the reply.

    Also, we have set up the script which is sending an email every 2 minutes form a gmail account and not a single email was dropped for past two days.

    Saturday, June 16, 2012 3:30 PM
  • Glad that it is working, perhaps google can shed some light on the outage that you experienced.
    Saturday, June 16, 2012 3:32 PM
  • Have any firewall rules changed recently in our environment?
    Nope, nothing changed...
    Saturday, June 16, 2012 3:33 PM
  • If it does happen again then you can try setup a new receive connector and then enable "Anonymous users" on the permissions tab and then see if you get bounce backs.
    Saturday, June 16, 2012 3:59 PM