none
Outlook 2007 Deleting Inbox Email from Exchange Server

    Question

  • I have Outlook 2007 and have set it up to read my Exchange (not POP3 / IMAP) email from a corporate Exchange server.  The problem is that as soon as Outlook reads the emails from the Exchange Inbox, it stores them in my local Outlook Inbox, then deletes them from the corporate Exchange server.  When I use OWA to look for the emails, the corporate Inbox is empty.  It's behaving exactly as if it were a POP3 account with the "Leave Messages on Server" option unchecked -- but it's not POP3, it's Exchange ... and there is no option anywhere in the Outlook Account setup to configure behavior for leaving or deleting messages on the server.

    How do I fix this? I don't want Outlook to delete messages from Exchange Server, as I then can't use OWA to access my email when I'm at another computer.

    Thanks!

    Friday, August 05, 2011 3:41 PM

Answers

  • Hello,

     

    Does this issue occur only for one specific user or it happens to all the users?

     

    You can try:

    1)    Remove the all the email accounts from the Control Pane

    2)    Delete the .OST file(s) associated with the email account.

     

           a. Click on Start > All Programs > Accessories > Run

           b. Copy and paste the following text in the Open field and then press ‘Enter’.

     

              %userprofile%\Local Settings\Application Data\Microsoft\Outlook

     

    3)    Now configure the account again.

    4)    Make sure the Outlook version is up to date.

     

    Thanks,

    Simon

    Monday, August 08, 2011 9:54 AM

All replies

  • Hi Danceman 9,

    What you need to do is to change the setting you have for Data Files in your Outlook Profile (Tools | Account Settings | Data Files)
    Your exchange account has to be set at Default.

    Hope this helps


    Martina Miskovic
    Saturday, August 06, 2011 5:27 AM
  • If you have multiple .pst files in your Outlook profile, make sure that your default delivery location is still correct .The default delivery location is the data file where new messages will appear in the Inbox.

    1. On the Tools menu, click E-mail Accounts.
    2. Click View or change existing e-mail accounts, and then click Next.
    3. In the Deliver new e-mail to the following location list, make sure that the correct data file is selected.
    4. If you need to change the selection, make sure to click Finish, and then quit and restart Outlook for the changes to take effect.
    5. Make sure it pointint to your Exch account (Inbox)

    Sukh
    Saturday, August 06, 2011 10:04 AM
  • Hello,

     

    Does this issue occur only for one specific user or it happens to all the users?

     

    You can try:

    1)    Remove the all the email accounts from the Control Pane

    2)    Delete the .OST file(s) associated with the email account.

     

           a. Click on Start > All Programs > Accessories > Run

           b. Copy and paste the following text in the Open field and then press ‘Enter’.

     

              %userprofile%\Local Settings\Application Data\Microsoft\Outlook

     

    3)    Now configure the account again.

    4)    Make sure the Outlook version is up to date.

     

    Thanks,

    Simon

    Monday, August 08, 2011 9:54 AM