none
Outlook clients get "Contacting the server for information"

    Question

  • Hi,

    I've recently setup a new production Exchange 2010 Enterprise Edition server running on Windows 2008 R2 Enterprise.  Everything is working fine except for user's are getting a pop up in Outlook 2010 that says "contacting the server for information" when fowarding messages with imbedded html.  Outlook 2007 user's don't get the pop-up, but it still takes a long time for the message to send.  After they click the send button, it just sits on thier screen for about 20 seconds.  All other email messages are fine.  The messages are small, even a 26kb message will do this.  Has anyone seen this before, or have any ideas about what needs to be changed for the messages to be sent out at an acceptable time.  All users are configured for cached mode in Outlook and this happens for user's on the same LAN as the server and for user's on a different LAN.  At this point, we only have 10 or so user's on the server, but are getting ready to migrate several hundred over. 

    Thanks,
    JScott2

    Tuesday, March 09, 2010 3:56 PM

All replies

  • Hi JScott2,

     

    If you test the issue in OWA, will it still take a long time to send?  If you use online mode in Outlook, can you reproduce the issue?

     

    The information you mentioned is "Outlook is retrieving data from the Microsoft Exchange server" right? If so, please refer to the suggestions in the following thread:

     

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrclients/thread/b2afa738-0fba-4060-892f-6a3917744811

     

    I also suggest you install latest patch of Exchange 2010 and test the issue, Update Rollup 2 for Exchange Server 2010 (KB979611):

     

    http://www.microsoft.com/downloads/details.aspx?FamilyID=6d3ae3e0-3982-46d6-9e9c-7d7d63fae565&displaylang=en

     

    Hope this helps. Thanks,

     

    Elvis

    Wednesday, March 10, 2010 8:52 AM
    Moderator
  • Hi JScott2,

    Is there any update on the issue? If so, please let me know.

    Thanks,

    Elvis
    Monday, March 15, 2010 6:28 AM
    Moderator
  • "Contacting the server for information"

    I am getting these as well, but when I run a VBA Macro in Outlook 2010. Not sure what is going on. Sometimes they take 5 seconds, sometimes up a minute. I'm a small business with a very fast network and a relatively pretty powerful Exchange 2010 Server so the delay is a hassle.    Exchange 2010 with all the updates.

     

     

    Thursday, May 06, 2010 3:27 PM
  • I am having the same problem,  but it is only happening with outlook and only with emails from one site.  if I use thunderbird the issue does not arise.   What de eff?   What is this about??  also im still using the office home and business beta.  Please help.

    Thursday, June 03, 2010 7:55 PM
  • I have a similar problem. In my case I used fiddler to monitor web traffic and found that as it tried to read the email, "contacting the server" meant it was trying to read images/html data from the web for content in the email. There were a lot of http protocol errors in the queries and I think Outlook was just timing out. I tried adding the offending domain into my hosts file to point locally but that didn't help.

    The offending domain was img.icbdr.com and was related to some careerbuilder emails trying to pull up gifs and image directories. It happened to be on a daily alert from our sharepoint server. I have Outlook 2010 set to NOT download anything automatically in the trust center settings, but it still tries to download those images, fails, and crashs/slows outlook 2010.

    No fix so far.

    • Proposed as answer by surfnbuy Saturday, September 17, 2011 7:13 PM
    • Unproposed as answer by surfnbuy Saturday, September 17, 2011 7:13 PM
    Thursday, September 16, 2010 5:51 PM
  • My signature has social media icons that link to twitter and facebook.  When I remove this part of my signature I dont have the probably.  I am definitely not a tech geek, so this may or may not work for you...just my 2 cents.
    • Proposed as answer by Carleone Wednesday, March 16, 2011 10:07 AM
    • Unproposed as answer by Carleone Wednesday, March 16, 2011 10:08 AM
    • Proposed as answer by Carleone Wednesday, March 16, 2011 10:09 AM
    Wednesday, September 22, 2010 2:19 PM
  • I just upgraded from Office 2007 to Office 2010 and I'm having this problem when trying to print emails from Outlook. Appears to be trying to reload the HTML page - the more HTML/Graphics on the email, the longer the "Contacting the server for information" takes (and the more times it flashes). VERY disappointing and frustrating -- was looking forward to 2010 but now I'm thinking about going back - this is extremely annoying and is killing my productivity because Outlook is totally locked up when it is doing this and often you can't even go to another application because the focus keeps going back to the window that keeps popping up. Please let me know if you need more info, but I'm running out of the box Outlook 2010 from Microsoft Professional edition.
    Tuesday, November 30, 2010 2:18 AM
  • I disabled signature & was able to send the forwaded mail with attachments sucessfully  :)
    Wednesday, March 16, 2011 11:08 AM
  • Hi,

    I've recently setup a new production Exchange 2010 Enterprise Edition server running on Windows 2008 R2 Enterprise.  Everything is working fine except for user's are getting a pop up in Outlook 2010 that says "contacting the server for information" when fowarding messages with imbedded html.  Outlook 2007 user's don't get the pop-up, but it still takes a long time for the message to send.  After they click the send button, it just sits on thier screen for about 20 seconds.  All other email messages are fine.  The messages are small, even a 26kb message will do this.  Has anyone seen this before, or have any ideas about what needs to be changed for the messages to be sent out at an acceptable time.  All users are configured for cached mode in Outlook and this happens for user's on the same LAN as the server and for user's on a different LAN.  At this point, we only have 10 or so user's on the server, but are getting ready to migrate several hundred over. 

    Thanks,
    JScott2


    Use Cached Exchange Mode off and on again, and also maybe Connect to MS Exchnage using HTTP
    Tuesday, May 31, 2011 1:45 PM
  • Hi to everyone having this problem with Outlook 2010 (or 2007) seemingly randomly giving the "Contacting the Server for Information" pop up message, I too got inflicted with this issue and found the cause (thus the answer).

    My Windows 7 64 bit Laptop running Outlook 2010 email was working fine until just the other day when all of a sudden it started this annoying pop up message issue.  To keep it short, after much troubleshooting, I figured I'd check each of the emails I had received around the time it started happening and lo and behold! I nailed it down to one email I got that each time I clicked on it, it would cause the pop up message box saying "Contacting Server for Information".  So I moved that email to another folder I have to store it away from my Inbox.  After I removed it from my Inbox, the problem disappeared.  So it was this one email that was trying to contact some server somewhere (maybe a malicious virus threat phoning home?), or whatever that was causing this problem.

    If I then go to the local folder where I moved this problematic email file and clicked on it, the problem would immediately occur and pop up the message.  As long as I don't click on it though, the problem never occurrs again.

    So this is the cause of the "Contacting Server for Information" problem you all are getting.  Search for the emails that are causing it and delete them or move them out of the Inbox to a local folder.

    Hope this was the answer to all you all problem.  see ya!



    • Edited by surfnbuy Saturday, September 17, 2011 7:26 PM
    • Proposed as answer by dhitson Wednesday, September 21, 2011 7:21 PM
    • Unproposed as answer by dhitson Wednesday, September 21, 2011 7:22 PM
    • Proposed as answer by Martina_MiskovicMVP Wednesday, September 21, 2011 7:43 PM
    Saturday, September 17, 2011 7:24 PM
  • Thanks, surfnbuy - the information you provided pointed me in the right direction. I got this message because in a specific email there was an imbedded placeholder for a graphic that is either resident on the sender's internal server - inaccessible to recipients such as myself - or the source file has been moved, renamed, or deleted.  For whatever the cause , since the graphic was not accessible I repeatedly received this very time-consuming notification.

    Since I disable automatic download of pictures in my emails, I did not get the error unless I performed some type of action that tried to retrieve the inaccessible content.

     

    Thanks, you definitely shortened my frustration period on this one!

    Wednesday, September 21, 2011 7:31 PM
  • I am having this same issue with one person who is using a MAC.  When she creates her Outlook signature using the Outlook client on the MAC or going through Outlook Web Access, it adds three "Network Portable Graphics" (.npg) at the end of her signature.

    When she creates her signature from a PC, there are no graphics added.

    Thursday, November 03, 2011 6:00 PM
  • hi

    I was having the same problem but i resolved it by slecting Plain Text and send the mail and it has delivered immediately.

    • Proposed as answer by SPV4645 Wednesday, January 04, 2012 9:51 AM
    Wednesday, January 04, 2012 9:51 AM
  • Hi spv,

    thanks for the solution, its worked like a charm.......

     

    Regards

    sunny

    • Proposed as answer by Ricardo_Arias Tuesday, April 03, 2012 5:31 PM
    • Unproposed as answer by Ricardo_Arias Tuesday, April 03, 2012 5:31 PM
    Thursday, January 05, 2012 8:58 AM
  • Just Disable the automatic downloads from outlook and let the user decided if they want to downloads the image from the server.

    Use File/options/trust center/trust center settings/Warn before downloading

    Disable the other options just left permit downloads from the security zone

    • Proposed as answer by Ricardo_Arias Tuesday, April 03, 2012 5:34 PM
    Tuesday, April 03, 2012 5:34 PM
  • I am having this issue too . Turns out it's the company logo image in the signature of every account in every outlook on the computer.. I suspect the image is located on a network share (i just took over this network so i wasnt around for the rool out) if I delete the image beofre I send the issue goes away..
    Thursday, May 17, 2012 5:18 PM
  • Fabulous !!! Thanks for posting surfnbuythis was bang on !!
    Thursday, October 25, 2012 1:07 AM
  • I have Outlook 2007. To fix this problem I removed the update that installed IE9. Problem solved.
    • Proposed as answer by Martin Rogoff Tuesday, November 20, 2012 6:23 AM
    Tuesday, November 20, 2012 6:22 AM
  • Josh,

    I ran NetMon during the exact issue detailed earlier on this Forum. Behind the scenes: It looks like Outlook 2013 retrieved all the images (.gifs, etc) called by links in the HTML based email but then proceeds to go into an HTTP 304 circle - ReTransmit circle until it quits trying. To the user: all they are getting is a blank email with the "contacting the server for information" windows with a bar moving. By pressing cancel, Outlook 2013 loads the cached/downloaded image and renders the email perfectly.

    I have not figured out what the nature of this is, but hopefully this post will bring in someone else that may find an answer.

    I did interestingly find someone in our domain unaffected.  A netMon trace showed no Retransmits described above. I was able to "break" his Outlook 2013, by unchecking the "On fast networks, try Https first then TCP" setting in the Exchange proxy settings under account settings. 

    I ran a matrix of tests utilizing: Outlook 2010,  Ex Mailbox 2010, Outlook 2013, Ex Mailbox 2013, internal, and external to the nextwork, every way possible. In conclusion, INTERNAL Outlook 2013 users (either on Ex 2010 MB or Ex2013 MB) suffered from the issue. All external tests did not show this issue regardless of their MB, or Outlook version.

    Hope someone out there can shed some light. I will continue to dig deeper and come back to the forum if i find an answer.



    Monday, May 27, 2013 5:49 PM
  • I ran into a similar problem recently with a client and it turned out to be a misconfigured DNS server.  Specifically, there was a forwarder in the config that was no longer present.   So, a DNS query went out, the non-existent forwarder was queried, no response, wait for the timeout, then move on to the next forwarder.

    I removed the non-existent forwarder from the DNS service on the local server and the dialog box went away.

    Thanks,
    Mitch Baker


    Friday, July 26, 2013 5:09 PM
  • I have the same problem, I am getting "Contacting the server for information".  I am using Outlook 2013, but was also getting this same message when using Outlook 2007.

    But I am a home user, not on a company network, just one user, no network.

    I get this message many times a day, and it lasts for 5 - 15 seconds.  It is usually when I am deleting email form a folder, but occurs other times a swell.  I have Outlook setup to poll my email provider about every 5 minutes, and I do not think that I get the message when it is downloading email.

    Any suggestions/solutions?

    Thanks!

    Jim




    • Edited by HuskyJim Tuesday, March 11, 2014 9:14 PM
    Tuesday, March 11, 2014 8:49 PM