none
New meeting requests not showing up as tentative

    Question

  • Running Outlook 2010 and Exchange 2003. I have a user sending out meeting apointments and about 20% of the time they do not show up as tentative on the recipients calendar. How can I troubleshoot this?
    Thursday, January 19, 2012 5:08 PM

Answers

  • Hi

    I recommend some activities to solve this issue:
    Launching Outlook with command line switches /cleanfreebusy and /cleansniff, which
    clears and regenerates the free/busy information for a user’s mailbox.
    Additionally, you can also carry out the following registry change
    activity to reduce the Outlook - AutoProcessIdleTime.
    1. Start Registry Editor (Regedit.exe).
    2. Locate the following key in the registry:
    HKEY_Current_User/Software/Microsoft/Office/11.0/Outlook/Options/General/
    3. On the Edit menu, point to New , and then click DWORD Value . Type the name of
    the new value as AutoProcessIdleTime, and then press ENTER.
    4. On the Edit menu, click Modify , and then type the following information:
    Value data: 1000 (value is in milliseconds, default is 30 seconds) 

    Cheers

    Zi Feng

    Friday, January 27, 2012 2:31 AM
    Moderator

All replies

  • Hi
    There are 3 things you might check
    1.Outlook Mail client is configured to display the Reading Pane
    2.They preview the meeting notification
    3.If the Reading Pane is turned off, but they open the meeting notification
    If the previous was done, the meeting will appear on their calendar as Tentative, even though they have not accepted the meeting.
    Cheers
    Zi Feng

    Monday, January 23, 2012 5:20 AM
    Moderator
  • The meeting requests are not being viewed/access by the recipient at all (recipient is out of country).
    Monday, January 23, 2012 11:11 PM
  • Hi

    I recommend some activities to solve this issue:
    Launching Outlook with command line switches /cleanfreebusy and /cleansniff, which
    clears and regenerates the free/busy information for a user’s mailbox.
    Additionally, you can also carry out the following registry change
    activity to reduce the Outlook - AutoProcessIdleTime.
    1. Start Registry Editor (Regedit.exe).
    2. Locate the following key in the registry:
    HKEY_Current_User/Software/Microsoft/Office/11.0/Outlook/Options/General/
    3. On the Edit menu, point to New , and then click DWORD Value . Type the name of
    the new value as AutoProcessIdleTime, and then press ENTER.
    4. On the Edit menu, click Modify , and then type the following information:
    Value data: 1000 (value is in milliseconds, default is 30 seconds) 

    Cheers

    Zi Feng

    Friday, January 27, 2012 2:31 AM
    Moderator