none
Edge Sync error

    Question

  • Hello,

    Am getting following error

    Alert: EdgeSync Enterprise synchronization failures.

    Source: EdgeSync - EXCAS2 (Hub Transport) - Default-First-Site-Name

    Path: EXCAS2.anelksa.com;EXCAS2 (Hub Transport) - Default-First-Site-Name Last modified by: NT AUTHORITY\SYSTEM Last modified time: 6/13/2012 5:47:43 AM Alert description: ****************************** CurrentTime (UTC):06/13/2012 02:31:43

    Name:EXEDGE1

    SyncStatus:Failed

    LeaseHolder:

    LeaseType:None

    LeaseExpiry (UTC):01/01/0001 00:00:00

    LastSynchronized (UTC):01/01/0001 00:00:00 Cookie Records (0):

    Failure Details:EdgeSync service cannot connect to this subscription because of error "The LDAP server is unavailable.".

    ******************************

    CurrentTime (UTC):06/13/2012 02:31:43

    Name:EXEDGE2

    SyncStatus:Normal

    LeaseHolder:CN=EXCAS1,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=ANELKSA,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=anelksa,DC=com

    LeaseType:Option

    LeaseExpiry (UTC):06/13/2012 02:59:38

    LastSynchronized (UTC):06/13/2012 02:29:38 Cookie Records (2):

    Domain:DC=anelksa,DC=com; LastUpdated (UTC):06/13/2012 02:29:38; DC:DC1.anelksa.com Domain:CN=Configuration,DC=anelksa,DC=com; LastUpdated (UTC):06/13/2012 02:29:33; DC:DC1.anelksa.com Failure Details:

     

     

    Diagnostic command: "Test-EdgeSynchronization -MonitoringContext:$true"

    EventSourceName: MSExchange Monitoring EdgeSynchronization

    Wednesday, June 13, 2012 8:34 AM

Answers

All replies