none
Error is [0x80004005-00000000-00000000]

    Question

  • HI,

    Some users are getting below error when sending mails to external accounts. we have exchnage 2010 and issue occurs only when sending mails outside the org.

    The following recipient(s) cannot be reached:

          'abc@xyz.com' on 6/7/2013 11:20 AM
                This message could not be sent. Try sending the message again later, or contact your network administrator.  Error is [0x80004005-00000000-00000000].

    Some articles i found were pointing to max. recipients limits issue. But the issue happens even when sending mail to a single recipient ( SO i guess this is not the issue here ). Also mails are going out fine when sent throught through OWA.
    Recreation of outlook cache profile also seems to resolve the issue.


    Exchange Admin

    Saturday, June 08, 2013 2:18 AM

Answers

  • Hi Rajith,

    Not sure about Plugins....How to confirm that ?

    But yesterday same issue was reported by 3 more users and coincidentally all of them were using outlook in online mode......and i just changed the outlook to cache mode and issue resolved....for all the three users....!

    This is really getting tricky.....!!

    Exchange Admin

    Wednesday, June 12, 2013 12:08 PM

All replies

  • Hi

    The reason the user might have received the error [0x80004005-00000000-00000000] is because the user might have sent more than 500 mails on a given day. Please refer the following article for more information on recipient rate limit

    http://help.outlook.com/en-us/140/dd630704.aspx

    This issue can be resolved by creating groups. User can refer following article for more information:

    http://help.outlook.com/en-us/140/bb899467.aspx

    Cheers


    Zi Feng
    TechNet Community Support

    Monday, June 10, 2013 7:46 AM
  • Hi,

    I guess, the recipient rate limit applies to internal and external users.....but here the error is appearing only for external users........and it works when sending mail via OWA at the time of issue...i dont think the recipient rate limit is the issue here....
    I have a user who when sending mails from his Laptop is getting error but at the same time when sending mail from outlook profile configured on a different system is able to send ....



    Exchange Admin

    Monday, June 10, 2013 4:22 PM
  • Any outlook plugins which is changing the email format?

    Rajith Enchiparambil | http://www.howexchangeworks.com |

    HowExchangeWorks.Com

    Wednesday, June 12, 2013 10:45 AM
  • Hi Rajith,

    Not sure about Plugins....How to confirm that ?

    But yesterday same issue was reported by 3 more users and coincidentally all of them were using outlook in online mode......and i just changed the outlook to cache mode and issue resolved....for all the three users....!

    This is really getting tricky.....!!

    Exchange Admin

    Wednesday, June 12, 2013 12:08 PM
  • Hi

    That seems stranger, normally the issue is from cache mode and online mode should work, that is because local datafile is broken, cound not sync server.

    Cheers


    Zi Feng
    TechNet Community Support

    Thursday, June 13, 2013 2:45 AM
  • Hi,

    We have some more issues like this.....let me check what are the resolution provided in those cases......will post new updates soon......will keep this post open for few more days...

    Thanks

    Exchange Admin

    Thursday, June 13, 2013 11:56 AM
  • Hi,

    Same issue again and same solution.....enabling outlook cache mode..!

    Now users are askingfor root cause.....any idea what could be the cause....?..anything that makes sense :)

    Thanks


    Exchange Admin

    Saturday, June 15, 2013 6:24 AM
  • try to extend Limit User Recipient using this Exchange command.

    •    Set-OrganizationConfig -MailTipsLargeAudienceThreshold 20
    •    Set-TransportConfig -MaxRecipientEnvelopeLimit 20
    •    get-ReceiveConnector |Set-ReceiveConnector -MaxRecipientsPerMessage 20

    Sunday, February 23, 2014 10:31 AM
  • I am having this same issue with my computer.  I do not send that many emails in a day so any ideas on how to fix it?  how do i change the cache?
    Monday, June 23, 2014 12:06 PM