none
Problems with Outlook 2007 and pst files

    Question

  • We have just upgraded clients to Outlook 2007, some new installations, others upgraded from Outlook 2003. We use Exchange Server 2003.

    Users can not copy or move email to pst files. The message "Cannot move the items. The item cannot be moved. It was either already moved or deleted, or access was denied."

    I have tried using the original pst files and created new pst files. I have tried pst files on a network share as well as in a local drive. It makes no difference.

    Users were able to move items to PST folders under Office 2003 with no problems. SP1 for Office 2007 has been installed.
    Monday, July 13, 2009 7:17 AM

All replies

  • Have tried them by changing from cached mode to non cached mode and then vice versa?
    Vinod |CCNA|MCSE 2003 +Messaging|MCTS|ITIL V3|
    Monday, July 13, 2009 10:53 AM
  • Hi,

    After we upgrade to Outlook 2007,please try to find the data file location from Tools->Account Settings->Data files.

    Please try to import the pst file via File->Import and Export->Import from another Program or Files->Personal Folder File(pst).

    After that, please try to check the issue again.

    Note: Please do not drag all PST contents into New PST.

    Regards,
    Xiu

    Tuesday, July 14, 2009 6:49 AM
  • We are operating in non Cached mode.

    Tried to change cache mode but did not seem to make a difference after restart of outlook.
    Wednesday, July 15, 2009 2:36 AM
  • This problem is even happening with new pst files.

    I tried to import an older file as suggested and am still having the same issue.

    This is happening on all users PC's where we have Outlook 2007 on both computers where we upgraded from 2003 to 2007 and on new installations of Windows XP.
    Wednesday, July 15, 2009 2:48 AM
  • This started to happen for me in Outlook 2007. I was able to correct it by deleting some of the large files from my .pst. The error message was misleading and should have told me that it couldn't move the file because the destination folder was full.
    Thursday, August 06, 2009 3:51 PM