none
enable-exchangeCertificate -services does not work with "None"

    Question

  • It clearly shows "None" as a parameter for -services here:

    http://technet.microsoft.com/en-us/library/aa997231.aspx

    Yet executing it on my exchange 2010 server does not remove assigned services from a 2nd certificate I have.

    I've tried multiple variations on the syntax and nothing works.

    How do you remove/disable services from a certificate in exchange 2010?

    Thanks.

    Tuesday, April 10, 2012 12:11 AM

Answers

  • Only 1 cert can be assigned to a service, so for e.g IIS can pnly be bound to 1 cert, if you have another cert then you can assign IIS to this new cert.

    The none doesnt work


    Sukh

    Tuesday, April 10, 2012 10:52 AM
  • Hi adelatorre,

    If you don't want to use an existing enabled certificate for Exchange services, you must enable another certificate, and then remove the certificate you don't want to use.


    Noya Lau

    TechNet Community Support

    Wednesday, April 11, 2012 3:14 AM
    Moderator

All replies